Jump to content
Sign in to follow this  

Recommended Posts

What router are you using the XR500? What firmware version did you upgrade to? We always recommend a factory reset after an upgrade for a fresh installation, either way if you reboot the router from the interface it should resolve that.

Share this post


Link to post
Share on other sites

Done factory reset. Now need to put all my isp etc in again. For a premium router the software is shocking. Never mind the poor WiFi connection. 

Share this post


Link to post
Share on other sites

Factory reset is recommended across all routers after installing new firmware as it removes old low level code from the previous version that could cause issues. What is the issue you're having with WiFi?

Share this post


Link to post
Share on other sites

Finally set up on the latest os and you cant even draw the polygons anymore 😂😂 2 hours of my life i won't get back

Share this post


Link to post
Share on other sites

I assume you installed the .114 that wasn't the beta which is why you don't have access to those features. The beta versions always have to be installed manually, the latest can be found here: https://community.netgear.com/t5/Nighthawk-Pro-Gaming-DumaOS-3-0/New-Firmware-v2-3-2-120-XR500/td-p/2071196

Share this post


Link to post
Share on other sites

What a nightmare. I've now connected my mesh system to the router and set it up. Yet nothing works connected to it.

Share this post


Link to post
Share on other sites

Yes mesh is showing up and my other devices are connecting to it. The connection is there. On a speed test the ping is 85 and 250mbs but it takes along time to get it actually connected.

 

However it isnt showing on network montior 

Share this post


Link to post
Share on other sites

Most of the time when I try connection test it fails as well. I've just tried my sons PC connected to the mesh system and games don't work but work fine on the WiFi.

Share this post


Link to post
Share on other sites
11 hours ago, Lewisprotips said:

I have it on never. How do I go about disabling it fully.

Click the three-line menu in Congestion Control and tick the 'Disable QoS' box.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...