Jump to content
Sign in to follow this  
DFAN

GEO-Filtering Buggy - Need to clear cache or settings

Recommended Posts

I have played around with Geo-Filtering quite a bit and it seems to work fine for a while then it is like some setting or cached info prevents it from working correclty.  Is there anyway to clear the info from and settings from the geo-filter?  for example i allowed a player then i removed him from the allowed list but he keeps showing up as allowed.  Then i allow a server and remove it but it still keeps trying to connect to a blocked server.

Share this post


Link to post
Share on other sites

It is trying to connect to blocked servers 

 

image.png

Share this post


Link to post
Share on other sites

now i have connect to CA and it is not allowed?

 

Share this post


Link to post
Share on other sites

They will be servers misclassified as peers which is why you get a server there once you have allowed it. You can let us know about the misclassified servers using this form and we can correct it: https://forum.netduma.com/topic/29742-found-mislocated-servers-let-us-know-here/ 

As you've already allowed the connection you will need to be fully severed from that connection for it no longer to be allowed. Easiest way of doing this leave the game and wait 2 minutes before searching again. Are you changing the Geo-Filter while you're on the game? If so that will be why it feels like it's not working correctly as you have already made connections and by still being on the game they are active and cannot be blocked until the connection is severed. I would recommend if you want to change Geo-Filter settings to quit the game completely and wait 2 minutes, change your settings then boot it up.

Share this post


Link to post
Share on other sites

Ok, so it keeps happening not sure why.  I do not include CA but it connect to CA servers.  

Also it intermittently blocks players from joining the squad 

Then it works for a while then bugs out

 

 

Share this post


Link to post
Share on other sites

Try this 

  1. Quit the game and game client completely - including from the System tray
  2. Remove device from the Geo-Filter
  3. Go to Device Manager and set the PC as a PlayStation
  4. Resync the cloud
  5. Re-add the device to the Geo-Filter and select the manual option
  6. Set up your radius to cover a further away server - keep Ping Assist on 0
  7. Wait 2 minutes
  8. Boot up the game

Share this post


Link to post
Share on other sites

typically I am configuring it from a different computer than I am playing from, is there anything that I should know in this scenario?

Share this post


Link to post
Share on other sites
59 minutes ago, DFAN said:

typically I am configuring it from a different computer than I am playing from, is there anything that I should know in this scenario?

No as long as the steps are followed it should work fine

Share this post


Link to post
Share on other sites

This problem persists where the game continually connects to CA even though I do not  allow this i have a friend in CA on the map who i denied and it still does not work correctly.

image.thumb.png.98fb6a9691727326c3d8ed9e72ac68c3.png

Share this post


Link to post
Share on other sites

In that screenshot that was allowed either because filtering mode is off or changes to the Geo-Filter were made when the game was already launched, they have to be done before the game is on

Share this post


Link to post
Share on other sites

That is my discord server, do you think that is affecting the service?  should that also be off.  I have tried turning the computer off and setting it up.  it still keeps connecting to CA it worked fine for a while now it is like there is something in the software / device settings that is not clearing no matter what i do.  The only way i have been able to get it to work is to reset the entire router but that is a hassle because i have to go through all the set ups again.  All changes are made while the game is off.

 

Share this post


Link to post
Share on other sites

I am following all the directions I am not new to the Geo-filter i have had this for months and it has worked fine.  Just went through all the steps again and it connected to CA again could it have to do with the discord?  I even disconnected from the discord.

Share this post


Link to post
Share on other sites
56 minutes ago, DFAN said:

I am following all the directions I am not new to the Geo-filter i have had this for months and it has worked fine.  Just went through all the steps again and it connected to CA again could it have to do with the discord?  I even disconnected from the discord.

Is discord completely closed, even from the system tray? Or have you just disconnected from the server?

Share this post


Link to post
Share on other sites

I have been running it for months and it has worked fine i have never paid any attention to the discord while setting it up. 

So this time I kept my gaming computer off and set everything up as instructed above then I launched the game first then discord and had everything closed.

First game I launched put me immediately into a CA server.  Seems like I have to do a full system reset and restore every couple weeks once this router bugs out.

image.thumb.png.e286dc801589664c038078c7a4d4e7c4.pngFi

 

Share this post


Link to post
Share on other sites

The screenshots you provided the biggest icon is always the host so you are connecting to the game within your radius there. The CA server if that is Discord is absolutely fine it won't impact the game at all

Share this post


Link to post
Share on other sites

Yes I understand that but I was connecting to CA because the only servers I get a 50 ping are CA, so it says in am connecting in TX but I was actually connected to a CA server.

Could the cloud sync be off with server location?

 

Share this post


Link to post
Share on other sites

Yes it could be the server is mislocated, just to check, that ping was shown by the Geo-Filter or in game? I have asked the team to do a location cloud update

Share this post


Link to post
Share on other sites

What does the Auto Ping on the Geo-Filter say? I suspect that will say around 20-30ms which is fine and is probably within your radius. The ping is higher in the game as it includes processing delay which all games have but not all choose to include in their ping calculation. There is nothing you can do to reduce that, whereas the Geo-Filter shows your ping direct to the server.

Share this post


Link to post
Share on other sites

yes it says 30ms roughly on the geo-filter but it shows in texas my ping should be about 60ms to texas from CA or 80ms in game.

 

Share this post


Link to post
Share on other sites

I continue to use the device correctly for warzone but it continues to work incorrectly.  I set is up exactly in the instructions given above but i continues to put me in servers that are not in my assigned areas.  

Share this post


Link to post
Share on other sites
11 hours ago, DFAN said:

I continue to use the device correctly for warzone but it continues to work incorrectly.  I set is up exactly in the instructions given above but i continues to put me in servers that are not in my assigned areas.  

Is you Geo-filter still configured the same way as your prior screenshot? What are you seeing in Geo-filter when this issue occurs?

Share this post


Link to post
Share on other sites

image.thumb.png.78720720b6016e3176e73cec8ec88640.png

I see what I always see.  A player in my circle which is my discord and then it does not display the CA server but is joins anyways.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...