Jump to content
Yakoibiza

Netduma r2 con router Fast 5366 de Yoigo

Recommended Posts

Buenas tardes.

 

 Hoy por fin me llegó el Netduma R2. Hago todo como dice en el quick setup pero a mi netduma solo se le enciende la luz del power y la del internet como la del puerto LAN 1 (ps4) parpdea y despues de un rato se quita y vuelve a parpadear. No se me encienden las luces de 2.5g ni la de 5g. De hecho nisiquiera me sale en red wifi del movil o del pc. Algun truco?? 
 

saludos

Share this post


Link to post
Share on other sites

Es imposible hacerlo funcionar. No consigo que se enciendan las luces del 2.4ghz ni la del 5ghz. No me deja acceder al router (192.168.77.1) Mañana lo envio de vuelta. Creo que el router esta defectuoso

Share this post


Link to post
Share on other sites
19 hours ago, Yakoibiza said:

Buenas tardes.

 

 Hoy por fin me llegó el Netduma R2. Hago todo como dice en el quick setup pero a mi netduma solo se le enciende la luz del power y la del internet como la del puerto LAN 1 (ps4) parpdea y despues de un rato se quita y vuelve a parpadear. No se me encienden las luces de 2.5g ni la de 5g. De hecho nisiquiera me sale en red wifi del movil o del pc. Algun truco?? 
 

saludos

Detras del R2 hay un pequeño orificio par hacer reset de fabrica, presionelo durante 30 segundos y sueltelo, despues espere un par de minutos y el R2 deberia de haberse cargado completo sin problema, puede ver asi las luces encendidas del wifi? 

Si puede conecte un PC por cable al R2 para acceder a la interfaz y asi completar el asistente de configuracion.

Un saludo!

Share this post


Link to post
Share on other sites
1 minute ago, titofuenla said:

Detras del R2 hay un pequeño orificio par hacer reset de fabrica, presionelo durante 30 segundos y sueltelo, despues espere un par de minutos y el R2 deberia de haberse cargado completo sin problema, puede ver asi las luces encendidas del wifi? 

Si puede conecte un PC por cable al R2 para acceder a la interfaz y asi completar el asistente de configuracion.

Un saludo!

Gracias por la respuesta. Lo he hecho ya todo!! No hay manera dE que funcione, me he leido el foro completo y no consigo solucionarlo 😭😭

Share this post


Link to post
Share on other sites

Lamento escuchar que tiene este problema, ¿cómo se conectó al enrutador cuando intentaba acceder a la interfaz? ¿Qué ves al intentar acceder a la interfaz?

Share this post


Link to post
Share on other sites
1 hour ago, Netduma Fraser said:

Lamento escuchar que tiene este problema, ¿cómo se conectó al enrutador cuando intentaba acceder a la interfaz? ¿Qué ves al intentar acceder a la interfaz?

Hi Fraser, i send some mails to Liam. As i told him. I can not get into the interface. Could i get in touch via phone or whatsapp with some of you guys? 

Share this post


Link to post
Share on other sites

Liam told me to get into cmd and do a ipconfig. I get the ip from my isp (192.168.1.128) i disconected the wan cable and rebooted my R2 and then i get a diferent ip (169.254.70.88) 

image.jpg

Share this post


Link to post
Share on other sites

We don't do telephone support unfortunately as we're a small team. The IP indicates you'll need to do a factory reset - hold the reset button for 30 seconds, release, wait 2 minutes then try to access the interface please.

Share this post


Link to post
Share on other sites
9 minutes ago, Netduma Fraser said:

We don't do telephone support unfortunately as we're a small team. The IP indicates you'll need to do a factory reset - hold the reset button for 30 seconds, release, wait 2 minutes then try to access the interface please.

I did that about 30 times since yesterday. I left the r2 all night unplugged and did everything again. There is no wifi lights turning on and via ethernet cable i can not acces the interface.

image.jpg

Share this post


Link to post
Share on other sites

Nothing worked... it always keeps getting mi isp router id, there must be a dhcp problem because i can not conect to the interface

Share this post


Link to post
Share on other sites

Set a static IP on the WiFi using these details and this guide: https://www.macinstruct.com/tutorials/how-to-set-a-static-ip-address-on-a-mac/

IPv4 Address 192.168.77.100
Subnet Mask 255.255.255.0
Router 192.168.77.1

then try accessing the router interface please - you don't need an internet connection to do this

Share this post


Link to post
Share on other sites
32 minutes ago, Netduma Fraser said:

Set a static IP on the WiFi using these details and this guide: https://www.macinstruct.com/tutorials/how-to-set-a-static-ip-address-on-a-mac/

IPv4 Address 192.168.77.100
Subnet Mask 255.255.255.0
Router 192.168.77.1

then try accessing the router interface please - you don't need an internet connection to do this

It didnt worked... also my wifi is not working since i recieved the r2... 

image.jpg

Share this post


Link to post
Share on other sites
33 minutes ago, Netduma Fraser said:

Please email [email protected] with a link to this topic and your order number and we can arrange a replacement

Done! Thx for your help. Cant wait to get a new one and finally start using it. After reading so many good things about this router. Its a shame that this one did not work properly

Share this post


Link to post
Share on other sites
40 minutes ago, Yakoibiza said:

Done! Thx for your help. Cant wait to get a new one and finally start using it. After reading so many good things about this router. Its a shame that this one did not work properly

Sorry for the inconvenience, we'll get you one sorted asap.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...