Jump to content
Sign in to follow this  

Recommended Posts

Is this normal?

Benchmark is still crazy results ping underload is a D every time, Download 110ms, upload 80ms.

Can't get dmz to work,.but can with my tp link.

Now plugged a sky box in ethernet 2 and showing red light on xr eth2 port. 

Like to thank everyone who's helping in forum and the guys at netduma hq for there support.

 

 

Share this post


Link to post
Share on other sites

We're still improving Ping Under Load results so it won't actually be that bad. What do you mean you can't get it to work, are you entering it in as I mentioned? Lets not use any more routers and just stick with the current setup.

You're welcome :) 

Share this post


Link to post
Share on other sites

Hello guys.

Got the XR showing NAT type 2 on ps5 and call of duty cold war as open using a DMZ.  Now I was playing cod and a racing game called wreckfest both online games and both of these games was stuttering, is there anything I could try to solve this issue as didn't have it before with tp link>ps5.  

I'm using now TP link>XR, I've plugged in my ps5 to xr get white light on Ethernet 1, I plugged my sky HD box into ethernet 2 on xr and get red light but the sky hd box is connected online as all catch up stuff is working.  

Also I have geo filter set on and the wreckfest game server was outside the geo filter range, I allowed the server but every time it loaded 52 percent server failed. I had turn off the geo filter on app.

 

Share this post


Link to post
Share on other sites

QoS is set to 70% on both the upload and download and bandwidth allocation on default. 

Under auto ping the ping Low as 6/7ms jumping 15ms and highest 27ms it's a Europe server.

Can't find the auto QoS set up either. 

Share this post


Link to post
Share on other sites

Okay so there is a bit of variance on that server, might be worth trying to force another instead and see if it plays better. Are ALL devices connected to the XR?

Share this post


Link to post
Share on other sites

Should this still be like this guy's. I have qos set to 70 percent on the up and down as there is no auto set up xr500 3.0 beta. Only asked as seeing some players on these forums with it low as 5/6ms. 

Does it make a difference as XR is connected to tp link modem/router,  or do I need just need Modem only or modem/router with bridge mode or modem only mode.

Cheers

 

IMG_20210525_160008.thumb.jpg.20f48eb6661367b3f3e14d86737cfbab.jpg

Share this post


Link to post
Share on other sites

Have you PingPlotter to verify the results. I would double check with PingPlotter and use both to see and check against each other and to see if there is an issue somewhere.

Share this post


Link to post
Share on other sites

I'm not sure tbh if it's faulty.  Got that really high under load ping thing and when I connect my sky HD box and turn it on the xr500 any ethernet port the light is red, but ps5 connected to it the lights white.

And my smart TV Red light on xr500 connected with ethernet but you the smart TV stuff works.

Share this post


Link to post
Share on other sites

The Connection Benchmark results on the XR routers are still being improved upon so I would take those results with a pinch of salt at the moment, using PingPlotter would be a good idea.

That just means the Sky box is only capable of 100Mbits I believe.

Share this post


Link to post
Share on other sites

Thank u so much awesome support as always.

Ok glad you guys working on it still, would like the auto qos feature that be handy..

Had look online 

The LED color indicates the speed: white for Gigabit Ethernet connections and
amber for 100 Mbps or 10 Mbps Ethernet connections.
Solid white. The router detected a 1 Gbps link with a powered-on device.
Blinking white. The port is sending or receiving traffic at 1 Gbps.
Solid amber. The router detected a 100 Mbps or 10 Mbps link with a powered-on
device.
Blinking amber. The port is sending or receiving traffic at 100 Mbps or 10 Mbps.
Off. No device is connected to this Ethernet port.

Once again thank u to guys netduma and forumers. 

Share this post


Link to post
Share on other sites

As I have my tp link W9980 which is modem/router with no bridge mode has only wan bridge or no modem mode with my xr500 connected to it, is there any difference with me buying just a modem on its own and connecting xr500 to it 

Cheers guys

Share this post


Link to post
Share on other sites
38 minutes ago, madman123 said:

As I have my tp link W9980 which is modem/router with no bridge mode has only wan bridge or no modem mode with my xr500 connected to it, is there any difference with me buying just a modem on its own and connecting xr500 to it 

Cheers guys

If that is one provided by your ISP I would double check online just in case but should be fine

Share this post


Link to post
Share on other sites

Newfie are u using hg612 with a xr, Are u with bt and and not using HH. 

What's the difference between 

Modem/router to Xr router

Or modem to xr.

Is there any pros and cons. 

Am I am double natting with modem/router to xr, as was playing cod and racing games and was jerking and big stutters.

I've downloaded ping plotter what do I look for?.

Cheers guys

 

Share this post


Link to post
Share on other sites

I’ve never used the BT router that was supplied years back,  the HG I use was supplied by BT from the start and I had the old Apple router.

The XR500 I’ve got ran fine when connected to the HG as has all the other routers I’ve had. Prefer modem as it matches my cabinet and I know the chipset.

The only issue with BT was when they had issues with spikes if you stream Netflix or any streaming service which had a massive thread on their forums but before Covid they did say they were rolling out a fix but no one really had an explanation what was going on. 
 

https://www.pingplotter.com/fix-your-network/getting-started

there’s a guide there but use a wired connection and run it and see what happens, you can post a pic here too. You want a nice flat path and a low round trip. So say you start the test and set your CC to 70% both ways you can see how it performs when you run speed tests or you try to saturate your connection. 

Share this post


Link to post
Share on other sites

@Newfie and netduma guys.

I ordered a hg612 modem on its own is there going be any advantages to having a hg612 modern only to xr500 to my tp to xr500. 

Where do u put the pppoe stuff for connection do they go in hg612 or XR as with before I put that stuff in my tp. 

Thanks guys

Share this post


Link to post
Share on other sites

The modem is invisible, you will need to reset the XR500 and it should detect the internet on setup and you just add the credentials and away you go.

This way you are not messing with the BT router, you know the chipset too which if memory serves me right could be several inside the BT router. 
one big plus is that the BT router if restarted as it’s the modem will reboot that and too many daily reboots can see line syncs drop.
 

So the XR500 will handle the connection and you don’t need to log or or do anything with the HG612. Remember to turn on the HG612 and allow it a couple of mins to fully boot up and then plug in the XR and reset the XR and do the setup. 

Share this post


Link to post
Share on other sites
50 minutes ago, madman123 said:

@Newfie and netduma guys.

I ordered a hg612 modem on its own is there going be any advantages to having a hg612 modern only to xr500 to my tp to xr500. 

Where do u put the pppoe stuff for connection do they go in hg612 or XR as with before I put that stuff in my tp. 

Thanks guys

Great! Better to do HG to XR so everything can be controlled by the XR - you can enter PPPoE information into the Internet Setup page in Settings (first page that appears), say you require a login and you can enter it there. Make sure to select the always connect option

Share this post


Link to post
Share on other sites

I'm using HG to xr 500 at mo.  I left the the 5 and 2.4 wireless on same name, is it better to split the with different names and turn off smart connect and pick you own wireless channel, Not sure what's best way as I'm finding wireless range poor and my phone 4g signal taking over. 

The ppoe stuff in xr was easy to do and change the DNS servers.

Ping under load showing no improvements with HG to xr over my tp to xr.  

Share this post


Link to post
Share on other sites

Benchmark results we're still working on improving for the XR routers so you can take that with a pinch of salt, should see an improvement using PingPlotter.

I personally don't use smart connect and name 2.4/5GHz differently and then switch between them depending on what I'm doing. Using a WiFi analyzer to find the least congested channel and changing to that could help. Also setting the antennae to look like this _ | | _ can improve the range. Moving any wireless/electrical devices 3 feet away from the router as well would be beneficial. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...