Jump to content
Wayne

Geo-Filter not working since new COD update?

Recommended Posts

My geofilter just tries to connect to the server in the cluster or a nj/ny server, it will not find a game, my ingame searching for a match just resets from 86ms ping back down to 15ms and starts looking for a new match over and over again.

Is there a fix?

Screenshot_2021-04-27 Geo-Filter - DumaOS.png

Share this post


Link to post
Share on other sites

That odd, looking at ping heatmap there should be at least one server within your polygon that you can connect to. Do you get a game instantly if you allow the server that's getting blocked?

Share this post


Link to post
Share on other sites
24 minutes ago, Netduma Liam said:

That odd, looking at ping heatmap there should be at least one server within your polygon that you can connect to. Do you get a game instantly if you allow the server that's getting blocked?

Yes, I can find a game instantly if I either allow that cluster and or the ny/nj area, or shut off the geofilter, I also have all of south america, and parts of eu in the geofilter.

Share this post


Link to post
Share on other sites

Try this please:

  1. Quit the game and game client completely - including from the System tray
  2. Remove device from the Geo-Filter
  3. In Device Manager give the PC a PlayStation device type and apply
  4. Re-add the device to the Geo-Filter and select the manual option
  5. Resync the cloud
  6. Set up your radius how you like - keep Ping Assist on 0
  7. Wait 2 minutes
  8. Boot up the game

Share this post


Link to post
Share on other sites
2 hours ago, Netduma Fraser said:

Try this please:

  1. Quit the game and game client completely - including from the System tray
  2. Remove device from the Geo-Filter
  3. In Device Manager give the PC a PlayStation device type and apply
  4. Re-add the device to the Geo-Filter and select the manual option
  5. Resync the cloud
  6. Set up your radius how you like - keep Ping Assist on 0
  7. Wait 2 minutes
  8. Boot up the game

It still trys to connect to the cluster (in the middle) or ny/nj servers first, if I sit there for long enough (10-15 minutes) it will finally connect me to either a FL or TX server.

Share this post


Link to post
Share on other sites
4 hours ago, Netduma Fraser said:

Zoom out of the map completely, do you have any servers such as in Europe with a white circle around them appear?

yes, in eu

Share this post


Link to post
Share on other sites

Could you disable Filtering Mode and search for a game, where does it place you? When you're in the game do any other icons appear allowed for the duration of the game?

Share this post


Link to post
Share on other sites
11 hours ago, Netduma Fraser said:

Could you disable Filtering Mode and search for a game, where does it place you? When you're in the game do any other icons appear allowed for the duration of the game?

When disabling Filtering Mode it places me in NY/NJ or the cluster in the middle (I have no idea what server, assuming its taking me to a nj/ny because of the cluster being mixed), The only other icon that appears is the auth server.

Id rather not use NY/NJ.

Share this post


Link to post
Share on other sites
1 hour ago, Wayne said:

When disabling Filtering Mode it places me in NY/NJ or the cluster in the middle (I have no idea what server, assuming its taking me to a nj/ny because of the cluster being mixed), The only other icon that appears is the auth server.

Id rather not use NY/NJ.

There should be at least one other icon on the map when you're in-game, are there no US servers showing while you're playing at all?

Share this post


Link to post
Share on other sites

i had a lot of issues last night after they pushed an in game update it was literally me sitting and waiting for it find a match for 30 min when yesterday it was working perfectly nothing in my setup has changed in the last few days. but as soon as i turn geo filter off it connects to a match that has a horrible connection

Share this post


Link to post
Share on other sites

game was working perfectly again last night thanks for the fix. i also only got the fail to join error 3 twice last night after i added a few more ports to the forwarding table

Share this post


Link to post
Share on other sites

When are you getting that blocked icon appear when you're searching for a game? Can you provide the ID of that server please? A lot of what you have covered are places without servers so I'd suggest just focusing on the servers in the US that you have the best connection to.

Share this post


Link to post
Share on other sites
1 hour ago, Netduma Fraser said:

When are you getting that blocked icon appear when you're searching for a game? Can you provide the ID of that server please? A lot of what you have covered are places without servers so I'd suggest just focusing on the servers in the US that you have the best connection to.

I was under the impression that there was a server in Cali, Texas, FL, South Africa, and all of the Asian countries. I also am pinging a new mexico server in the asia area that I cannot connect to what so ever whether I put it where it is on the pingmap, or cover new mexico.

 

Share this post


Link to post
Share on other sites

The US servers yes but you are highly unlikely to be able to successfully connect to SA or Asia as the ping would be too high. Is your aim to force higher ping servers or lowest ping servers?

Share this post


Link to post
Share on other sites
17 hours ago, Netduma Fraser said:

The US servers yes but you are highly unlikely to be able to successfully connect to SA or Asia as the ping would be too high. Is your aim to force higher ping servers or lowest ping servers?

My AIM is to play on Cali, TX, FL servers as I live in NY, and my friend lives in Argentina, (Cali, TX, FL being in the middle for the both of us for the most part) I've also found a server that is New Mexcio in asia on the pingmap, that would be another ideal one but when I put the geofilter in that area it seems to not find anything. (server ip 173.237.74.194 )

Share this post


Link to post
Share on other sites

Understood. I'd suggest instead of so many polygons just restricting it to the US, also if you use Ping Assist you may be able to connect to that server. Also try this as well:

  1. Quit the game and game client completely - including from the System tray
  2. Remove device from the Geo-Filter
  3. Give the PC a PlayStation device type in the Device Manager
  4. Resync the cloud
  5. Re-add the device to the Geo-Filter and select the manual option
  6. Set up your radius to cover a further away server - keep Ping Assist on 0
  7. Wait 2 minutes
  8. Boot up the game

 

Share this post


Link to post
Share on other sites

Is activation blocking us if you play in high ping severs too often? I played 3 matches in south africa earlier today, im from UK. Ping was 180ms but I was able to play fine. All 3 games were bronze lobbies with average KD 0.4 - 0.6 HAHA. Now it's not finding games, searching 10mins at a time and not getting into a match.   

IMG_2357.jpg

IMG_2366.PNG

Share this post


Link to post
Share on other sites
10 minutes ago, Netduma Fraser said:

Forcing servers far away can extend search times so they may not have done anything its just the nature of it

You'd think it would be easier finding a game at night, more people on. Sat and left it searching for 20mins there but nothing. 

Share this post


Link to post
Share on other sites
53 minutes ago, HiddeNAttacK said:

You'd think it would be easier finding a game at night, more people on. Sat and left it searching for 20mins there but nothing. 

That's true but it is during the week so not as populous as the weekend, there are no guarantees when forcing servers that far away from you really

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...