Jump to content
Sign in to follow this  
blkmage

XR1000 - QoS/Traffic Prior not working

Recommended Posts

I discovered why CC intermittently fails to work. When my modem drops internet if I don't reboot the router when the signal comes back thats when CC fails to work over WiFi. We plan on switching ISP soon as our contract ends, this should clear up the problem.

Thanks for all your time and help everyone.

Share this post


Link to post
Share on other sites
1 hour ago, blkmage said:

I discovered why CC intermittently fails to work. When my modem drops internet if I don't reboot the router when the signal comes back thats when CC fails to work over WiFi. We plan on switching ISP soon as our contract ends, this should clear up the problem.

Thanks for all your time and help everyone.

Ahh interesting, well done on figuring that out and thanks a lot for letting us know the cause!

Share this post


Link to post
Share on other sites

Fraser I’ve noticed on the .52 QoS feels super weird (Traffic Prio Wise). Buffer and Bandwidth work better than the .54

 

for the .54 the traffic prio feels way better but the bandwidth allocation doesn’t fully work properly. It gives me 4K bandwidth for 2 days ! Then drops to 3k bandwidth in cod the 3rd day and so on day. I made sure to drag enough bandwidth to it!!! Never had that issue with the .52.

 

The only difference I see is that the duma os scripting language is _40 for the .54 FW. Could this be why traffic prio works better?

Share this post


Link to post
Share on other sites
On 5/3/2021 at 12:57 AM, CRarsenxL said:

Fraser I’ve noticed on the .52 QoS feels super weird (Traffic Prio Wise). Buffer and Bandwidth work better than the .54

 

for the .54 the traffic prio feels way better but the bandwidth allocation doesn’t fully work properly. It gives me 4K bandwidth for 2 days ! Then drops to 3k bandwidth in cod the 3rd day and so on day. I made sure to drag enough bandwidth to it!!! Never had that issue with the .52.

 

The only difference I see is that the duma os scripting language is _40 for the .54 FW. Could this be why traffic prio works better?

Thanks for the feedback, how have you tested this exactly? What difference are you seeing in game that indicated that Traffic Prio isn't quite working properly?

Perhaps provide a full screenshot of your QoS configuration so we can better understand your issue here.

Share this post


Link to post
Share on other sites
2 hours ago, Netduma Liam said:

Thanks for the feedback, how have you tested this exactly? What difference are you seeing in game that indicated that Traffic Prio isn't quite working properly?

Perhaps provide a full screenshot of your QoS configuration so we can better understand your issue here.

Going based off of feel. The game plays different. I know “feel” isn’t important to you guys but you have to understand we are the ones playing the game. I play cod at a super high level, and I know when something feel good or off.

Share this post


Link to post
Share on other sites

It's not that we have a problem with feel, it's just not something we can work with to identify any potential issues. With share excess enabled the device can receive however much bandwidth it wants, if it feels better limiting this then you could disable Share Excess or severely limit Congestion Control

Share this post


Link to post
Share on other sites
4 hours ago, Netduma Fraser said:

It's not that we have a problem with feel, it's just not something we can work with to identify any potential issues. With share excess enabled the device can receive however much bandwidth it wants, if it feels better limiting this then you could disable Share Excess or severely limit Congestion Control

My strategy is,

 

70/70 or you could manually try to figure out best speeds to get consistent flat line on ping plotter.

So say you have gig,

 

Your buffer is technically 700/700 with manual tuning maybe lower, like 700/500 or something like that.

 

Im not sure if the percentage that should be dragged to your console or pc but since gaming is only 2-4mb,

 

Id say drag 40% to the console or pc. 
So the console will get 280/280 and the rest of the devices will get whatever’s left evenly.

 

Let me know if this method is valid. Please identify any issues you have with this method. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...