Jump to content
Sign in to follow this  
Ash

IPV6

Recommended Posts

11 hours ago, Netduma Liam said:

I did a little research on your modem and it would appear it can be run in Bridge, could you see if you are able to complete the following steps from the ZTE interface:

1. Select "Internet" in top menu

2. Select "WAN" in left menu

3. Chose WAN type that you want to bridge – DSL or Ethernet

4. Select "+Create New Item" to create your new Bridge Mode connection

5. Name your "Connection Name" as something useful like "Exetel_ADSL_Bridge"

6. Select appropriate "DSL Transfer Mode" – ATM for ADSL (VPI/VCI = 8/35) or PTM for VDSL. For Ethernet, just select "Bridge Connection"

Hey Liam,

 

the wan option doesn't come up please see my screen shots of the interface

 

 

Screenshot 2021-06-10 224202.png

Capture.PNG

2.PNG

3.PNG

4.PNG

5.PNG

Share this post


Link to post
Share on other sites
On 6/10/2021 at 11:07 PM, Netduma Fraser said:

Could you disable the Firewall there instead please and see if it works? 

done this to low as only option and still doesnt work

Share this post


Link to post
Share on other sites

It's confusing as the ZTE has given the R2 an IPv6 address so I don't think this is on the R2 side at all. Connected directly to the ZTE do you get a public IPv6 address?

Share this post


Link to post
Share on other sites

The wan ip of r2 is 192.168.1.107 this means the r2 can not issue out public ipv6 addresses. 

If his r2 had a public ip address either through pppoe or dynamic (some isps), then there is a chance ipv6 can be given out by the r2 on its lan. 

 

Share this post


Link to post
Share on other sites
On 6/12/2021 at 12:50 PM, Netduma Fraser said:

It's confusing as the ZTE has given the R2 an IPv6 address so I don't think this is on the R2 side at all. Connected directly to the ZTE do you get a public IPv6 address?

the ZTE connected directly gives me access to IPV6 . I spoke o my provider they said that its the device that is connected is the issue.

Share this post


Link to post
Share on other sites
14 hours ago, RedBull2k said:

The wan ip of r2 is 192.168.1.107 this means the r2 can not issue out public ipv6 addresses. 

If his r2 had a public ip address either through pppoe or dynamic (some isps), then there is a chance ipv6 can be given out by the r2 on its lan. 

 

how to I make it public, any ideas?

Share this post


Link to post
Share on other sites

I have set the DHCP Binding and yet that hasn't sorted out the issue.

I thought maybe this will allow it but as you can see i only get ipv4 and no ipv6 from the R2

dhcp.PNG

Share this post


Link to post
Share on other sites

I have also found this option below. under protocol this gives me few option such as - TCP, UDP , TCP & UDP, ICMPv6 and any.

also under ingress and egress gives me 3 options below as you can see.

maybe this can help me ?

Untitled.png

Share this post


Link to post
Share on other sites
5 hours ago, Ash said:

how to I make it public, any ideas?

Its a good question. The images you have shown have been no help.

my simple guess would be to unplug the ZTE from the wall and connect directly the r2 in its place. Use DHCP in wan setup on r2.

Share this post


Link to post
Share on other sites
6 hours ago, Netduma Fraser said:

Could be an option, I'd put any for ingress/egress, is source/destination required?

I did this however it says my ipv6 address is incorrect. On my earlier screen shot as you saw I could not see the whole ipv6 address

Share this post


Link to post
Share on other sites
1 hour ago, RedBull2k said:

Its a good question. The images you have shown have been no help.

my simple guess would be to unplug the ZTE from the wall and connect directly the r2 in its place. Use DHCP in wan setup on r2.

On dhcp what should I put down ?

Share this post


Link to post
Share on other sites

my MTU is auto filled becasue i use pppoe and that what i have in there. like fraser said leave it all default

Share this post


Link to post
Share on other sites
3 minutes ago, RedBull2k said:

nothing else! you should get a connection

 

 

dhcp.png

what does MTU 1480 do?

Share this post


Link to post
Share on other sites
2 hours ago, RedBull2k said:

Its a good question. The images you have shown have been no help.

my simple guess would be to unplug the ZTE from the wall and connect directly the r2 in its place. Use DHCP in wan setup on r2.

@Netduma Fraser @RedBull2k i unplugged the ZTE and connected directly and i am now getting IPV6 thank you so much finally i can enjoy the best of ipv6 and R2 i will keep you updated.

 

thank you again both.

who would have guessed that was the issue wow

Share this post


Link to post
Share on other sites

for the record its not the r2's fault, no router can do what you was trying to do.

Share this post


Link to post
Share on other sites
1 minute ago, RedBull2k said:

for the record its not the r2's fault, no router can do what you was trying to do.

think its about time to make one that can lol 

Share this post


Link to post
Share on other sites

Great to hear it's all working now, thanks Red! As your issue is resolved I'll close the topic, feel free to open another if needed and we'll be happy to help.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...