Jump to content
Sign in to follow this  
Ash

IPV6

Recommended Posts

Hi Team,

 

How do I activate IPV 6 on the netduma r2. will appreciate the help thank you

Share this post


Link to post
Share on other sites

Hey! There are toggles for IPv6 in both your LAN and WAN Network settings, the only thing you'll need to consider/find out is whether your ISP support IPv6!

Share this post


Link to post
Share on other sites
On 4/26/2021 at 1:29 PM, Netduma Liam said:

Hey! There are toggles for IPv6 in both your LAN and WAN Network settings, the only thing you'll need to consider/find out is whether your ISP support IPv6!

I have ipv6 support activated on my router. I have the LAN and WAN both active on my netduma however I am not getting my ipv6 support

Share this post


Link to post
Share on other sites
8 hours ago, Ash said:

I have ipv6 support activated on my router. I have the LAN and WAN both active on my netduma however I am not getting my ipv6 support

Who is your ISP? Do they definitely support IPv6?

Share this post


Link to post
Share on other sites

Hello @Ash What happens when you connect to your ISP router/modem directly.. Does IPV6 work then?  Also if you can do an IPV6 test and take a screenshot.. That might help them..

There are a few good IPv6 test sites out there.. One is IPV6 test .com.. Or just type in your browser IPv6 test and a few will pop up to try.. Its good to try a couple to compare results..

Zippy.

Share this post


Link to post
Share on other sites
15 hours ago, Netduma Liam said:

Who is your ISP? Do they definitely support IPv6?

They are hyperoptoc they have confirmed it is active and also given me my ipv6 ip 

Share this post


Link to post
Share on other sites
8 hours ago, Ash said:

They are hyperoptoc they have confirmed it is active and also given me my ipv6 ip 

Thanks for confirming! Have you had a chance to try Zippy's suggestion above? If so, what were the results?

Share this post


Link to post
Share on other sites
On 4/29/2021 at 12:31 PM, Netduma Liam said:

Thanks for confirming! Have you had a chance to try Zippy's suggestion above? If so, what were the results?

Hi sorry

I have test and still the same I am chasing my ISP to see if it there end 

Share this post


Link to post
Share on other sites
8 hours ago, Ash said:

Hi sorry

I have test and still the same I am chasing my ISP to see if it there end 

OK, let us know if you need anything from us.

Share this post


Link to post
Share on other sites
On 5/12/2021 at 11:37 AM, Netduma Liam said:

OK, let us know if you need anything from us.

is there a way to see if the netduma is receiving the IPV6?

 

 

Share this post


Link to post
Share on other sites

If your  r2 has a wan ip from your hub/router i.e 192.168.*.* then as far as im aware your not going to get ipv6.

 

Share this post


Link to post
Share on other sites
On 6/6/2021 at 12:02 AM, Netduma Fraser said:

What is the exact model of the modem/router the R2 is connected to?

dual-band ZTE router

Hyperoptic is the provider

Share this post


Link to post
Share on other sites
14 minutes ago, Ash said:

dual-band ZTE router

Hyperoptic is the provider

When the router is plugged in directly i get IPV6 but with the R2 i do not 

Share this post


Link to post
Share on other sites
1 hour ago, Ash said:

dual-band ZTE router

Hyperoptic is the provider

You know the exact make and model so we can look up documentation for it?

1 hour ago, Ash said:

When the router is plugged in directly i get IPV6 but with the R2 i do not 

Could you please disconnect devices from the R2 (besides the one you're configuring it on) then remove them from device manager. Please then reconnect them and see if they the R2 then gives them an IPv6 address.

Share this post


Link to post
Share on other sites
9 hours ago, Netduma Liam said:

You know the exact make and model so we can look up documentation for it?

Could you please disconnect devices from the R2 (besides the one you're configuring it on) then remove them from device manager. Please then reconnect them and see if they the R2 then gives them an IPv6 address.

the model no. ZXHN H298A

Make - dual-band ZTE router

I only have my pc on the R2 and nothing else. 

this still doesn't work.

 

with R2 connected it says IPV6 not detected. But with the ZTE router connected i get ipv6

Share this post


Link to post
Share on other sites
11 hours ago, Ash said:

the model no. ZXHN H298A

Make - dual-band ZTE router

I only have my pc on the R2 and nothing else. 

this still doesn't work.

 

with R2 connected it says IPV6 not detected. But with the ZTE router connected i get ipv6

Under your PC in Device Manager, are you seeing an IPv6 address there as well as an IPv4 or is it only showing an IPv4 address?

Share this post


Link to post
Share on other sites
4 hours ago, Netduma Liam said:

Under your PC in Device Manager, are you seeing an IPv6 address there as well as an IPv4 or is it only showing an IPv4 address?

I am seeing both IPV4 & IPV6

please see below 

 

ipv.PNG

Share this post


Link to post
Share on other sites
4 hours ago, Netduma Fraser said:

Have you put the R2 in the DMZ of the ZTE?

yes i have

i get the open nat type and thats it

Share this post


Link to post
Share on other sites

on the ZTE i can not put it in any mode. it comes up as a device connected to the router

Share this post


Link to post
Share on other sites
11 minutes ago, Netduma Fraser said:

Do you have an option on the ZTE to Allow external IPv6 hosts ping internal IPv6 hosts?

these are all the options it allows me but i can not seem to find any that allows external. as you can see my desktop is connected and i get ipv6 

Capture.PNG

Share this post


Link to post
Share on other sites

I did a little research on your modem and it would appear it can be run in Bridge, could you see if you are able to complete the following steps from the ZTE interface:

1. Select "Internet" in top menu

2. Select "WAN" in left menu

3. Chose WAN type that you want to bridge – DSL or Ethernet

4. Select "+Create New Item" to create your new Bridge Mode connection

5. Name your "Connection Name" as something useful like "Exetel_ADSL_Bridge"

6. Select appropriate "DSL Transfer Mode" – ATM for ADSL (VPI/VCI = 8/35) or PTM for VDSL. For Ethernet, just select "Bridge Connection"

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...