Jump to content
edgardo suastegui

netduma r2 stop working after mounth and a half

Recommended Posts

id been using it for over a mounth but couple days ago stop working with no reason, id reset it but nothing and dont even appers in the wifi list  or cable . id try pretty much everything the 

Share this post


Link to post
Share on other sites

Welcome to the forum!

Sorry to hear this, are any lights still flashing on the router?

How did you perform the reset? I'd suggest holding the reset pin on the back of the router for at least thirty seconds, then leave it for a few minutes.

Share this post


Link to post
Share on other sites

I did it like that and the Ethernet led turns solid on as the power one with a minimal blink almost nothing and that’s it at least if run a cable from netduma to the Pc or console.

the picture is before stop working

8AD0D8D6-85C5-491B-98BE-E9C506EEE672.jpeg

Share this post


Link to post
Share on other sites

Thank you, are you getting an IP address from the R2 at all?

You can check this by opening a command prompt (Search cmd in Windows Start Menu) and enter the command 'ipconfig'. Let me know if you're not using Windows and I can provide alternative instructions. 

 

Share this post


Link to post
Share on other sites

I was using a dot in the command “ ipconfig.”that was why shows not recognized the command. So now I wrote without that dot and now shows this...

sorry my bad

82F7ED49-6807-4634-AB0D-73F86E761735.jpeg

Share this post


Link to post
Share on other sites

Set a static IP on the PC itself that is connected via ethernet to the router using this information and this guide (control panel) https://pureinfotech.com/set-static-ip-address-windows-10/
192.168.77.100
255.255.255.0
192.168.77.1
DNS 192.168.77.1
then see if you can access the interface please. 

Share this post


Link to post
Share on other sites

Let me see if I get it : want to unplug the Ethernet cable from the other router and plug it on R2 then search in control panel for that link? Sorry I don’t know to much about all this

Share this post


Link to post
Share on other sites

R2 should be connected to the modem/router

Then go to the link I provided and follow the control panel method to set up a static IP for the PC using the information I provided, then see if you can access the R2.

Share this post


Link to post
Share on other sites

That's all fine. Unplug the router from power for 10 minutes, then plug in, wait 2 minutes and then try to connect. If it doesn't work then hold the reset button, 30 seconds, release, wait 2 minutes and try to access again

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...