Jump to content
Sign in to follow this  

Recommended Posts

Quote

 

  7 hours ago, Netduma Liam said:

Sorry to hear that! What about QoS isn't working for you? Is Traffic Prioritisation detecting priority traffic? If you could give us an idea as to how you have QoS configured, we can then do our best to help you optimise it and get it working for you.

Also, what firmware version are you currently running, 3.0 beta or non-beta?

 

the last .120 beta on xr 500 but I don't want play on it. It's always buggy, I'm gonna sell it. The Xr500 is a shame.

The R2 is more stable in game but like the xr500 The TP "Dumaos classified games" doesn't work in game for my pc, for Call of duty, Battlefront 2, Valorant etc.

95% of people who bought your routers bought them to play CALL OF DUTY

Why doesn't this Game have a TP profile???? WHY???!!!

I spent 400€ and so many days, time, sleepless nights for these products and it doesn't work, it's not my job to make a list of games.

I need to put "games console" profile for call of duty. Ok, it's RED in game but:

or When it's working for exemple with "dumaos classified games" for Battlefield 5, or other games, ok it's RED but:

It's like PLACEBO

Your routers are like placebo

If I play with the Isp Router, it's the same thing as yours, no difference at all

and wait:

On xr 500, without qos my connection is 950m down and 400 up

on R2 without qos my connection is 700-720 down max and 50-100-200 etc up (maybe i's my provider for the upload ok but i have never 400 up with R2)

and auto qos doesn't work on .205 (just 1 test and stop), on .179 yes but he says 1% and other bull****

@Netduma Fraser you just wrote that on the other topic for call of duty:

Traffic Prio prioritizes the game by default but we allow people to experiment with ports to see if they can find anything they prefer

It's not true, It doesn't work for PC like I said before!

Sorry to be like this, But I'm sick of it

5 hours ago, Netduma Fraser said:

I've asked the team to test Classified Games and the game, if it doesn't work they can fix it with a cloud update.

ok, thank you

5 hours ago, Netduma Fraser said:

What difference are you expecting exactly when using the feature?

Better HitREG , Better logic when I shoot a guy and not be afraid to play.

I don't play warzone for that, I didn't buy Cold War for that.

I just play MW19 for now because almost no one play other cod on pc today... because crossplay wasn't on the old games.

5 hours ago, Netduma Fraser said:

I'd suggest you try to reinstall the firmware and factory reset as you're the only person I've seen with the 1 test then stop issue on auto setup

 

I've already did this by reinstalling the.179 , factory reset and reinstalling the .205 and factory reset again.

Maybe by reinstalling the .123 and then the .205, that will settle things. 

Share this post


Link to post
Share on other sites

So I reinstalled the.123 and did a factory Reset.

Then I reinstalled the .205 and did a factory Reset.

doesn't work :

one test and stop

  

Share this post


Link to post
Share on other sites
1 minute ago, Netduma Fraser said:

What is your ping as shown by the Geo-Filter and in game?

Did you change any settings after the reset or just tried the test immediately?

just the test immediately

"Advanced" auto setup works but he always says 30/30, we can't put lower than 30 so...

My ping? 

Usually on geo-filter, 19 with this isp, but today for exemple he goes 26 , 27, 30, it's not stable

and in game usualy 23-27 35-40 with 19 of ping on geo-filter

 

 

 

Share this post


Link to post
Share on other sites

Those are really decent pings so it sounds like the router is doing its job. Can you provide a screenshot of a completed Connection Benchmark test please?

Share this post


Link to post
Share on other sites

on .205, now all my device are "unnamed device".

On R2, 700maxdown and 100up max on nperf.com

on xr500 950down and 400 up on nperf.com

can you explain? I use vendor class 60

32 minutes ago, Netduma Fraser said:

Those are really decent pings so it sounds like the router is doing its job.

like my isp router so. lol

32 minutes ago, Netduma Fraser said:

Can you provide a screenshot of a completed Connection Benchmark test please?

maybe later, my isp is f***** sh**** tonight but for fun let's go: usualy, I have 19-20 ping but tonight it's yolo!!!

slide 100/100  1000/1000   auto enable-here

 

testalacon.thumb.png.8971d7273828c860c2101b536d396dd6.png

 

 

Share this post


Link to post
Share on other sites

I moved all the comments from the other topic into this one and it got a little messed up.

The XR is more powerful hardware wise which is why it will see higher speeds. I'd actually recommend you try disabling QoS fully from the Congestion Control :menu menu and see if you have a better experience as you're not really getting any under load issues and it's relatively stable. When using the Geo-Filter are you forcing servers that Ping Heatmap has identified as the lowest ping servers? I would assume you are as your base ping is 19 and you're getting games at 19 which is literally the best you can get.

Share this post


Link to post
Share on other sites
18 minutes ago, Netduma Fraser said:

I moved all the comments from the other topic into this one and it got a little messed up.

The XR is more powerful hardware wise which is why it will see higher speeds. I'd actually recommend you try disabling QoS fully from the Congestion Control :menu menu and see if you have a better experience as you're not really getting any under load issues and it's relatively stable. When using the Geo-Filter are you forcing servers that Ping Heatmap has identified as the lowest ping servers? I would assume you are as your base ping is 19 and you're getting games at 19 which is literally the best you can get.

ok! 

At the moment, I prefere use you know the ping assist to 22-23-24 with set distance 0 km in the ocean. I think , it's the best way for this game today to find close server.

I play MW but:

Maybe tomorrow , i will play Warzone to try for fun but i'm scared XD

 

Share this post


Link to post
Share on other sites

I don't think it is the router as your game ping is very close to your base ping and you're not experiencing any load increases, best thing to do would be to try and force different servers even if the ping is a little higher as it may play better for you

Share this post


Link to post
Share on other sites

If you keep your Geo-Filter over the same servers you will end up with more better games than bad ones. The time of day you play can also affect it - it's likely to be worse during peak times

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...