Jump to content

Recommended Posts

Hi,

My filtering seems to have stopped working. 
 

Fast search is not selected and strict mode is on -

Any ideas? Thanks 

17D7B196-36A1-4001-962E-C390D51B94A0.jpeg

Share this post


Link to post
Share on other sites
13 minutes ago, Netduma Fraser said:

Did you enable the Geo-Filter when you were already on the game? If so you will need to apply it before you launch the game/console.

Hi Fraser,

I had done but I then rebooted the router and restarted the game and still no joy. 
 

I often enable and disable the filter whilst in game and it works no problem?

Share this post


Link to post
Share on other sites

I wouldn't recommend doing that as connections will be allowed and will still be active while you have the filter on and therefore won't filter as accurately. Try this please:

  1. Hard turn off the console
  2. Remove device from Geo-Filter
  3. Re-sync cloud from Geo-Filter Map menu (if you get a too long message, wait 1 minute then refresh the page and it will have applied)
  4. Re-add the device to the Geo-Filter
  5. Setup the Geo-Filter and put Ping Assist to 0
  6. Wait 2 minutes
  7. Boot up the game

Share this post


Link to post
Share on other sites
26 minutes ago, Netduma Fraser said:

I wouldn't recommend doing that as connections will be allowed and will still be active while you have the filter on and therefore won't filter as accurately. Try this please:

  1. Hard turn off the console
  2. Remove device from Geo-Filter
  3. Re-sync cloud from Geo-Filter Map menu (if you get a too long message, wait 1 minute then refresh the page and it will have applied)
  4. Re-add the device to the Geo-Filter
  5. Setup the Geo-Filter and put Ping Assist to 0
  6. Wait 2 minutes
  7. Boot up the game

Ah ok, thanks for the tip. 
 

I’ll try that. 
 

Much appreciated

Share this post


Link to post
Share on other sites
17 hours ago, Netduma Fraser said:

I wouldn't recommend doing that as connections will be allowed and will still be active while you have the filter on and therefore won't filter as accurately. Try this please:

  1. Hard turn off the console
  2. Remove device from Geo-Filter
  3. Re-sync cloud from Geo-Filter Map menu (if you get a too long message, wait 1 minute then refresh the page and it will have applied)
  4. Re-add the device to the Geo-Filter
  5. Setup the Geo-Filter and put Ping Assist to 0
  6. Wait 2 minutes
  7. Boot up the game

Hi there,

 

I just tried this and the filtering still isn’t working, anything else I can try?

Share this post


Link to post
Share on other sites
1 hour ago, Netduma Liam said:

What game is this in? Do you have ping assist enabled at all?

It’s in warzone, no ping assist, fast search is disabled and strict mode is on. 
 

Normally works fine no problems 

Share this post


Link to post
Share on other sites
19 hours ago, adam01625 said:

It’s in warzone, no ping assist, fast search is disabled and strict mode is on. 
 

Normally works fine no problems 

Thanks, what firmware are you currently running? Did this start happening after any changes or perhaps a firmware upgrade? 

Share this post


Link to post
Share on other sites
2 hours ago, Netduma Liam said:

Thanks, what firmware are you currently running? Did this start happening after any changes or perhaps a firmware upgrade? 

No the only thing I have changed recently is changing the Nat type from secured to open but I’ve done that before 

Share this post


Link to post
Share on other sites
1 hour ago, adam01625 said:

No the only thing I have changed recently is changing the Nat type from secured to open but I’ve done that before 

Is your NAT type in game still showing as Open? Or is it now Moderate?

Share this post


Link to post
Share on other sites
35 minutes ago, Netduma Liam said:

Is your NAT type in game still showing as Open? Or is it now Moderate?

It’s open on my ps4 and ps5 with Nat filtering set to open. 
 

I tried going back to secured Nat filtering but geo still isn’t working 

Share this post


Link to post
Share on other sites

Are you geo-graphically located where you have placed your search radius? Are there any other players in your lobby at the time of searching? 

Share this post


Link to post
Share on other sites
2 hours ago, Netduma Liam said:

Are you geo-graphically located where you have placed your search radius? Are there any other players in your lobby at the time of searching? 

No I’m not, I generally play with a friend in Sweden so we try different servers around Europe to find the best one for both of us but the geo isn’t working when I’m on my own. 
 

I did a factory reset on my xr300 and it’s still not working 

Share this post


Link to post
Share on other sites
1 hour ago, Netduma Fraser said:

Switch NAT back to secured please and it should work

Ah ok will try that. 
 

Is there then any other way to get both my consoles to be open Nat type?

when secured, one console is open and one is moderate 

Share this post


Link to post
Share on other sites
29 minutes ago, Netduma Fraser said:

Where are you seeing the NAT types exactly on the consoles network settings or on the game?

In game in warzone, when Nat filtering is open, both consoles are open Nat type but when it’s secured only one console will be open and one will be moderate 

Share this post


Link to post
Share on other sites
42 minutes ago, adam01625 said:

In game in warzone, when Nat filtering is open, both consoles are open Nat type but when it’s secured only one console will be open and one will be moderate 

Understood, I imagine both consoles will appear open in their respective network settings.

If you port forward the second console to use port 3075 that should allow you to get an Open NAT on both

Share this post


Link to post
Share on other sites
57 minutes ago, Netduma Fraser said:

Understood, I imagine both consoles will appear open in their respective network settings.

If you port forward the second console to use port 3075 that should allow you to get an Open NAT on both

Great I’ll try that thank you 

Share this post


Link to post
Share on other sites
11 hours ago, Netduma Fraser said:

Understood, I imagine both consoles will appear open in their respective network settings.

If you port forward the second console to use port 3075 that should allow you to get an Open NAT on both

Hi Fraser,

I presume I need to turn off upnp for this to work?

I port forwarded my ps4 to use 3075 but it used 3074 when I started it up because of upnp?

Whichever console I boot up first for the day will always reserve 3074 so if that’s the ps4, then my ps5 will have a moderate Nat type as ps4 will have 3074 and 3075 reserved.

Share this post


Link to post
Share on other sites
5 hours ago, adam01625 said:

Hi Fraser,

I presume I need to turn off upnp for this to work?

I port forwarded my ps4 to use 3075 but it used 3074 when I started it up because of upnp?

Whichever console I boot up first for the day will always reserve 3074 so if that’s the ps4, then my ps5 will have a moderate Nat type as ps4 will have 3074 and 3075 reserved.

Try with UPnP disabled and see if this helps

Share this post


Link to post
Share on other sites
14 minutes ago, Netduma Liam said:

Try with UPnP disabled and see if this helps

I tried this and still having problems. 
 

I have the ps5 open on 3074 and the PS4 open on 3075 but both still keep accessing 3074 (seen as internal IP address in warzone account menu.) upnp is disabled.

ps5 is open Nat and PS4 moderate. 

On a positive note the filtering is working now 

Share this post


Link to post
Share on other sites
48 minutes ago, Netduma Fraser said:

That is absolutely normal, they will both access 3074 internally which is fine, great to hear that!

Ok so even though the PS4 is saying moderate Nat type, that’s ok?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...