Jump to content
Sign in to follow this  
thewilloxdiaz

Can't set desired DNS. WAN page Issues?

Recommended Posts

Im on current version 3.0.171. At the Duma Dashboard, im at Network Settings, WAN, Network tab i set a desired DNS but when i click the SAVE NETWORK button, the changes are not applied. The message saying "APPLYING SETTINGS" wont appear. Then, closed the Dashboard, went to the Network tab on WAN and no changes were applied. Im using Chrome, no Adblocks, tried using Opera, did a Factory reset and still the same.

 

Any help would be appreciated.

 

image.thumb.png.9e6d43727763aa052a7609f883f1cbaf.png

Share this post


Link to post
Share on other sites

Odd it should have been fixed in this version. Go ahead and enter the top MAC address on the sticker on the underside of the R1 into the MAC box, then click save network. After that you will be able to enter your DNS.

Share this post


Link to post
Share on other sites
43 minutes ago, Netduma Fraser said:

Odd it should have been fixed in this version. Go ahead and enter the top MAC address on the sticker on the underside of the R1 into the MAC box, then click save network. After that you will be able to enter your DNS.

When i click the "SAVE NETWORK" button, nothing happens. There's no "Applying settings" mesagge. 

 

EDIT: Did another Factory Reboot and now i can enter and SAVE the MAC address.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...