Jump to content

Recommended Posts

Does anybody want a R2 as there dog 💩 still having nothing but problems with it disconnecting constantly even after a new update. For me there a massive step back from the R1 not one problem with that just a shame they don’t support 5 ghz

Share this post


Link to post
Share on other sites
9 minutes ago, Netduma Fraser said:

If you no longer want the R2, please give it away elsewhere as this is a support site and not for trading.

We're more than happy to try and help you resolve the issues, just let us know.

You have been trying before and I had tried everything you said to try. I don’t have the time around my job to piss on with it. Just going to buy a better router had enough 

Share this post


Link to post
Share on other sites
15 minutes ago, Netduma Fraser said:

If you no longer want the R2, please give it away elsewhere as this is a support site and not for trading.

We're more than happy to try and help you resolve the issues, just let us know.

Clearly an issue with the R2 as other people having the exact same issue strange don’t you think. Don’t get me wrong the software is fantastic but I recon the router is poor quality 

Share this post


Link to post
Share on other sites

Well it is a support forum so there will only ever be people posting about issues. We are aware of the disconnect issues and actively working to resolve it for those experiencing it

Share this post


Link to post
Share on other sites
7 minutes ago, Netduma Fraser said:

Well it is a support forum so there will only ever be people posting about issues. We are aware of the disconnect issues and actively working to resolve it for those experiencing it

Mate it’s been ages. Anyway I am done with it now anyway just glad it ended up been free  so not a waste of money I suppose 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...