Jump to content
Mehmet

Still have lag ( netduma R2 )

Recommended Posts

Hi everyone. I made all the settings of netduma R2. I determined the area with the polygon mode from the geo filter and I play between 35-45 pings on the fixed frankfurt server, but I still get lag from certain players in the game. I shoot at players but my fire is not counting or the man is teleporting due to lag. I made the QOS settings to 70-70. I enabled DMZ for ps5. I also enabled DMZ from the modem for the router. but in a way that I don't understand, the players are still lagging. Please help

234F5B61-9147-49D4-A0C5-0CC52DFE08AD.jpeg

Share this post


Link to post
Share on other sites

Are you seeing these issues across all servers? Could you perhaps try forcing a different server in Geo-filter?

Could you also complete a connection benchmark and send us a screenshot of the result?

Share this post


Link to post
Share on other sites

i sent you a mail Liam. there is pictures but for connection benchmark i will sent becouse im not at home now. Just everything is A+ when i  tested it last time.

Share this post


Link to post
Share on other sites
4 hours ago, Netduma Fraser said:

Could you post them here please so I and others can help?

Also if players are lagging and you are not then there may not be anything you can do.

Ok i’ll post it Fraser when go home 🤙🏻

Share this post


Link to post
Share on other sites
9 hours ago, Netduma Liam said:

Are you seeing these issues across all servers? Could you perhaps try forcing a different server in Geo-filter?

Could you also complete a connection benchmark and send us a screenshot of the result?

 

image.jpg

image.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...