Jump to content
drkerberusx

Netduma R2 dont respond

Recommended Posts

Hello,

I recently bought a netduma r2 with which I have a month but since Sunday it has been stopping where it does not respond by pinging the lan or the wifi. I have to unplug it and turn it on again and after three minutes it stops again.

Share this post


Link to post
Share on other sites

Sorry to hear you're having this issue. What firmware version are you currently on? Does it do this randomly or after heavy network usage for example

Share this post


Link to post
Share on other sites

OK so this has happened once while you were playing a game, has it occurred since or was it just this one time?

Did you try to access the interface when it dropped? Were you able to?

Did all devices lose connection or was it just a particular few?

Share this post


Link to post
Share on other sites
My router was not providing any internet despite my original router and internet provider fully functioning. Because of this, i pressed the reset button on the Netduma r2 router. The connection came back. However, I cannot login to dumaos anymore. I put my username and password and it doesn't let me login and doesn't put me through to the dumaos interface.
I did not hold the reset button for 30 seconds. I know this would do a factory reset. So I made sure I simply pressed the button instead if holding.
So it was suggested (when i contacted [email protected]) that I try default credentials of admin/password. This also did not work. The next step suggested was to do a full factory reset. This also did not work. In fact, its probably worse than before because I cant even connect to the router, despite inputting the correct router password. It tried this multiple times and still nothing. The image I have attached, shows what my laptop says when I try to connect. This issue happens with every device I try to connect the router with. It's not just my laptop.
Please help

IMG_20210407_153118.jpg

Share this post


Link to post
Share on other sites

@Akik Hello, welcome to the forum!

Follow the password conversion method here: http://support.netduma.com/en/support/solutions/articles/16000117883-i-ve-received-the-r2-but-the-wifi-password-doesn-t-work

and you will be able to connect to the WiFi and hopefully be able to access the interface to complete the setup wizard.

Share this post


Link to post
Share on other sites

Hi, 

what if the third digit ends in 9? would it be converted into 0? so if it was 149 would it be 150? or 140? 

Ok so I managed to connect to the router but now it says "no internet" so i cant go through the setup wizard. This was the original problem I had when I lost connection to my router despite there being an internet connection from my provider. 

Share this post


Link to post
Share on other sites

That's a good question, what was it in the end?

You don't need internet to go through the setup wizard, what do you see if you go to 192.168.77.1 or http://dumaos ?

Share this post


Link to post
Share on other sites
8 hours ago, Netduma Liam said:

OK so this has happened once while you were playing a game, has it occurred since or was it just this one time?

Did you try to access the interface when it dropped? Were you able to?

Did all devices lose connection or was it just a particular few?

it's going on since sunday, i try to access web and nothing and do ping and nothing.

All devices lose the connection.. 

Right now i disconnected all wireless devices and im using only my pc... and is working fine :S

Share this post


Link to post
Share on other sites

Could you list the devices you have if possible? You can keep it generic. Do you have a wireless remote or any wireless/electrical devices within 3 feet of the router?

Share this post


Link to post
Share on other sites
19 hours ago, Netduma Fraser said:

Could you list the devices you have if possible? You can keep it generic. Do you have a wireless remote or any wireless/electrical devices within 3 feet of the router?

1 PC

2 TABLET

4 PHONE

2 amazon sticks

1 energy monitoring

2 cameras

1 AP

2 game consoles

1 smart hub

1 smart watch

1 laptop

 

on the desk next to the netduma I have the smart hub

Share this post


Link to post
Share on other sites
9 minutes ago, Netduma Fraser said:

If you can move the smart hub and R2 away from each other as far as you can that would be good. Are the smart devices connected via 2.4GHz or are you using mirror mode for wifi?

via 2.4 ghz.. 

right now I moved the netduma to another room and I have the connection like this:

ISP MODEM> ROUTER (MIKROTIK)> NETDUMA (in port wan)> PC ..

An additional question, why can't I see (ping) the other local computers from my pc that is connected to the netduma? And i have internet on the pc

The netduma is connected by the wan port.
ISP MODEM = BRIDGE MODE
MIKROTIK = ROUTER
NETDUMA = Wan port
PC = Netduma Port 1

 

Share this post


Link to post
Share on other sites
2 hours ago, Netduma Fraser said:

Okay that could work, you should put the WAN IP from the R2 System Information page into the Microtik DMZ to ensure an open NAT. Where are the other computers connected to?

Oh, cool.

Wireless and i will test with cable to the mikrotik now... 

Share this post


Link to post
Share on other sites
16 hours ago, Netduma Fraser said:

Are you having issue pinging a PC connected from the PC connected to the R2 to a PC connected to the microtik for example?

yes!!

 

Share this post


Link to post
Share on other sites

You should be able to ping it from the R2 but wouldn't be able to ping from the MicroTik to a device connected to the R2. What are the IP addresses you're getting to ping each other and what are they connected to exactly so I can fully understand how you're doing this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...