Jump to content

Recommended Posts

Hi Guys,

Lately, I seem to have been getting a poor wifi signal on my 5Ghz network. The only devices using it are all in the same room, about 4m away from the router which is on the other side of the wall. I used to get disconnects when someone else from the opposite side of the house would join it (I assumed this was due to beamforming being enabled and pushing the signal away from me). However, I'm just stuck with a signal which is permanently bad now. On the router it's all my devices are showing between -75 to -86 dbm. On my old Nighthawk, this never used to be an issue - the routers are in the exact same position.

I recently did a map of the entire floor of my house and the 5Ghz channel is completely isolated so there shouldn't be any interference. I'm not sure what's going on? 
 

My wireless 5Ghz settings are:

Mode: Up to 4330 Mbps
Transmit Power Control: 100%
Fragmentation Length: 2346 (default)
CTS/RTS Threshold: 2347 (default)
Preamble Mode: Long Preamble

Enable Implicit BEAMFORMING: Checked
Enable MU-MIMO: Checked
Enable AX - Unchecked

Changing the antennae positioning to the side being horizontal and the centre two being vertical isn't changing anything either.

Share this post


Link to post
Share on other sites

Beamforming will not disconnect you. 
 

Where is the router placed ie, open position or tucked away?

what devices are connecting to it ie Apple?

Do devices drop on the 4330 setting and have you tried the next one down?

At the connection rate you mention that’s poor, has this issue recently shown up?

Share this post


Link to post
Share on other sites

It’s in an open position. 
 

Yeah, the devices are almost all Apple with a Sony TV. 
 

I haven’t tried it but I’ll try the next one down and check what happens. What effect would 4330 have on the wireless signal?

I got an error on my router where it wouldn’t load up DumaOS after a router restart. Returned a “dumaos_theme_not_found” error - or something like that. The router factory reset itself, I did a proper factory reset after (i.e. pressing and holding the pin-hole button on the back of the router for 30 seconds). Seems to be an issue since then unfortunately. 

Share this post


Link to post
Share on other sites

I’m wondering if it’s set at 160Mhz which Apple don’t support. 80Mhz would be the one you want bunt I’ve a feeling NG have not made it clear on their WiFi selection.

Share this post


Link to post
Share on other sites
8 minutes ago, Newfie said:

I’m wondering if it’s set at 160Mhz which Apple don’t support. 80Mhz would be the one you want bunt I’ve a feeling NG have not made it clear on their WiFi selection.

I can find 160MHz in the Netgear docs when it’s referring to WiFi 6. I’ve disabled AX, which I believe is WiFi 6? 
 

It’s showing support for 20/40/80/160MHz though, but you’re right, I have no visibility in the settings what frequency the iPhone is connecting at. Netspot doesn’t seem to display that info either. 

Share this post


Link to post
Share on other sites

Drop the Mbps down from the 4330 to the next one below. At the moment without AX I think it’s 1733mbps max on 5Ghz which they don’t tend to show but I believe this is where the bandwidth may be the issue.

yes AX is WiFi 6, with it off you drop down to WiFi 5 on the 5Ghz.

Share this post


Link to post
Share on other sites

I changed it from 4330 to 2165. 

My options are:

4330
2165
1000
433

My max download is 300Mbps so can drop it to 1000 if necessary as well. Not seeing any signal difference, I noticed the setting didn’t restart the router so I’ll give it a restart when I’m able to just in case it needs one. 

Share this post


Link to post
Share on other sites

It should not require a restart, you can change channels without a reboot.

It looks like 2165 is 80Mhz so that’s the one you need and will stop the disconnects hopefully. NG to to define the bandwidths better so it shows up. At 80Mhz it will be 1733mbps for WiFi 5 but you never achieve but it’s fine.

on that setting try walking around the property to see how the connection holds.

Share this post


Link to post
Share on other sites

Amazing, thanks very much for all your help. It’s my brother who has been having the issues so I’ll need to wait to get some feedback from him which might take a couple of days but I’ll post back when I can if that’s sorted the issue or not. 
 

Thanks again for everything! 

Share this post


Link to post
Share on other sites
6 hours ago, TheJam said:

It’s in an open position. 
 

Yeah, the devices are almost all Apple with a Sony TV. 
 

I haven’t tried it but I’ll try the next one down and check what happens. What effect would 4330 have on the wireless signal?

I got an error on my router where it wouldn’t load up DumaOS after a router restart. Returned a “dumaos_theme_not_found” error - or something like that. The router factory reset itself, I did a proper factory reset after (i.e. pressing and holding the pin-hole button on the back of the router for 30 seconds). Seems to be an issue since then unfortunately. 

It’s the mumimo 

Share this post


Link to post
Share on other sites

Mu Mimo will no have any downside on the signal. It’s only good a close to medium range and you need at least 2 devices that support mu mimo to take advantage at said ranges.

Share this post


Link to post
Share on other sites
23 hours ago, TheJam said:

@CRarsenxL What’s the mu-mimo doing to affect the wireless signal?

When I had it enabled, it caused disconnects and it was super spotty

Share this post


Link to post
Share on other sites

Seems to be fine now with changing the max mbps speed. Thanks very much, if I come across any other issues, I’ll try disabling mu-mimo. After what’s been said above, I don’t think we’d really be taking advantage of it much anyway. 
 

Thanks for all your help everyone!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...