Jump to content

Recommended Posts

Is the time/time zone correct on the router? Is it set to adjust for daylight savings, you may need to change it to the correct zone and then that will get rid of the entries.

Share this post


Link to post
Share on other sites

Tried that it won't even go to the right time i click it and apply and it stays 1 hour behind. And when doing the initial setup it gets past all the settings like internet then just says net gear refuses to load🤦🏻‍♂️

Share this post


Link to post
Share on other sites

Did you go through the setup wizard to change it? You can change it from the top right of the interface, try applying there. What do you mean Netgear refuses to load? You're using the R2 aren't you?

Share this post


Link to post
Share on other sites

I changed at the top right corner still didn’t work and no I’m using the xr1000 got it as a gift I’m switching back to the r2 I have had enough of this thing. And sorry I click the wrong support help.

Share this post


Link to post
Share on other sites

I got it so I did as you asked I got to my local time (eastern) but it only goes into military time, I can tell Military time just not sure if that’s normal. And it did not fix the issue I can still return the router do you think this is the best option?

Share this post


Link to post
Share on other sites
10 hours ago, Tmtmulisha said:

I got it so I did as you asked I got to my local time (eastern) but it only goes into military time, I can tell Military time just not sure if that’s normal. And it did not fix the issue I can still return the router do you think this is the best option?

Do you mean it uses the 24hr clock as in 1pm = 13:00 if so that is correct.

I don't think the logs will cause you any harm but it's up to you. Have you got remote management enabled or in WAN Settings is NAT set to Open?

Share this post


Link to post
Share on other sites

Hey Fraser i woke up today and those logs randomly stooped. Great news once again thank you for all you do!!!!!!

Share this post


Link to post
Share on other sites
21 hours ago, Tmtmulisha said:

Hey Fraser i woke up today and those logs randomly stooped. Great news once again thank you for all you do!!!!!!

That's great to hear, thanks for the update! You're very welcome!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...