Jump to content
wizkid

Can't Access DumaOS or use Discord

Recommended Posts

I set a geofilter and now I can't access discord voice channels. I tried signing back intro DumaOS and now get an error that the connection is not private and won't let me sign in. Also tried factory resetting the router and STILL doesnt reset it. Ive tried on Incognito, mobile, different web browsers, clearing my cache, etc and nothing. I need a resolution so that I may access my DumaOS again image.thumb.png.fc70e442b886be6b2d3398411b89c590.png

Share this post


Link to post
Share on other sites

Hey, welcome to the forum!

By default the details are:

Username: admin
Password: password

For Discord when you try to make a connection look at the Geo-Filter and anything that appears blocked, click on it and add it to your allow list.

Share this post


Link to post
Share on other sites
1 hour ago, Darren Munnich said:

Try logging in to http://192.168.77.1/

Doesnt fix the issue unfortunately

Share this post


Link to post
Share on other sites

 

1 hour ago, Netduma Fraser said:

Hey, welcome to the forum!

By default the details are:

Username: admin
Password: password

For Discord when you try to make a connection look at the Geo-Filter and anything that appears blocked, click on it and add it to your allow list.

Can't access the DumaOS to look at the geofilter regardless. The default username and password dont work and I can't reset the router to allow me to change the user and pass. 

Share this post


Link to post
Share on other sites
29 minutes ago, Netduma Fraser said:

Are you doing it all lower case? Clear your browser cache/cookies and try it again please

Yes, and I already tried that.

Share this post


Link to post
Share on other sites
20 hours ago, Netduma Fraser said:

I see you've got adblocker enabled on your web browser, please disable this and then try the login

Uninstalled adblocker, still have the issue. The craziest thing is that I try factory resetting the router and it's like nothing happens. 

Share this post


Link to post
Share on other sites

Hold the reset button for 30 seconds, release, wait 2 minutes then try to access it - should be the default credentials and if it reset correctly then it should give you the setup wizard

Share this post


Link to post
Share on other sites
9 minutes ago, Netduma Fraser said:

Hold the reset button for 30 seconds, release, wait 2 minutes then try to access it - should be the default credentials and if it reset correctly then it should give you the setup wizard

I've already tried this three times though. Doesn't seem to work. 

Share this post


Link to post
Share on other sites
59 minutes ago, [email protected] said:

i cant access my dumaos/ at all no matter what i do and also ive read these comments and tried everything nothing works

 

Hey, welcome to the forum!

Sorry to hear you're having this issue. What happens when you try to access it? Is this your first time setting up the router? Can you open command prompt on the PC and type ipconfig press enter and then post the results here please?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...