Jump to content
Sign in to follow this  
ownal0t

i cant connect to my friends or a good lobby when im home, but i can at my gfs house...

Recommended Posts

so i just got this last week, and in my house , setting this up has been very problematic. 

 

i cant connect to my gf when shes at my house  on my ps5 ( im on pc) .  but when im at her house  with the router,  i can connect to her and what  not  ( shes on xbox im still on pc)

 

what might be the problem here.     only difference is   at my house every thing is wired. at her house everything is wifi....  

 

is there a different setup for lan?

Share this post


Link to post
Share on other sites
7 hours ago, Netduma Fraser said:

Are you trying to play locally against each other for example or play online together?

Are you using the Geo-Filter in both cases? 

online together

 

yes.

Share this post


Link to post
Share on other sites

Do you have both devices Geo-Filtered or just the one? Only one needs to be added - whoever the host will be. Try connecting to each other with the Geo-Filter Filtering mode disabled, then enable and wait 2 minutes then search for a game.

Share this post


Link to post
Share on other sites
8 hours ago, ownal0t said:

with both off  we cant connect to each other  still

If geo-filter is disabled then there's no reason why you shouldn't be able to join a lobby together. What's the exact error/issue you're seeing?

 

Share this post


Link to post
Share on other sites
7 hours ago, Netduma Liam said:

If geo-filter is disabled then there's no reason why you shouldn't be able to join a lobby together. What's the exact error/issue you're seeing?

 

we actually were able to party up and get some games  using the method from above after  reboot. the only problem is now , every now and then   i get the  cant join  party (game)  3 error  till i turn it off.  any way around that ?

Share this post


Link to post
Share on other sites

You should allow your's pc/ps5 at ping list, when appears when your GF tries to join you when you're a host. Tried multiple times and works perfect. Im also playing at pc, and my gf PS5. When Geofilter is on, then you should check so auto ping host ist off, and manually add ps5/or another device/user manually at allow list.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...