Jump to content
Sign in to follow this  
poggersman

Multiple Problems that need fixing

Recommended Posts

I recently got my netduma r2 router about 10 days ago and it hasn't been really smooth 

my routers  internet would randomly shut off and i would have to wait 10 minutes for it  to come back and it happens frequently  (over 4 times now)

Also just 2 days ago when I want to play warzone with the filter on my friends cant join but when its off its fine. It just started doing this recently I don't know why 

Share this post


Link to post
Share on other sites
3 minutes ago, oinag said:

@Newfie this is my post

Thanks, could you post your setup ie your isp and what isp equipment the R2 is linked with. The more info the better 👍

Share this post


Link to post
Share on other sites
4 minutes ago, oinag said:

optimum and i have a arris modem

Thanks I’m sure Fraser or Liam will soon be along to help out.

Share this post


Link to post
Share on other sites

You will need to add your friends to your allow list so you can connect to them when the Geo-Filter is enabled.

What is the model of the modem? Do the disconnects occur on both wired and wireless devices?

Share this post


Link to post
Share on other sites

i only have a  pc to try this on wired my modem model number is a tm1602a arris modem and how can i allow them because it never made me allow them before

 

Share this post


Link to post
Share on other sites

If those are your friends then yes. You can see how to do it at the bottom of the guide, Spectating Mode is just disabling Filtering Mode. 

http://support.netduma.com/en/support/solutions/articles/16000077072-dumaos-optimal-settings-guide-geo-filter

The only device in your home is a PC? Do you have other devices that suffer disconnects?

Share this post


Link to post
Share on other sites

im curious to ask why is it doing this now all of the sudden it never did this before

 

Share this post


Link to post
Share on other sites
33 minutes ago, oinag said:

im curious to ask why is it doing this now all of the sudden it never did this before

It's always needed to be done, most likely their IPs have changed or been moved by our cloud and so it's not showing outside your radius.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...