Jump to content
EOD

This Rapp Is Not Loaded Yet, please try again in a minute.

Recommended Posts

This Rapp Is Not Loaded Yet, please try again in a minute. Is the error I get when trying to access the GEO Filter on my Netduma R2 

Firmware 3.0.205

Not sure how to fix this anyone know?

88758d185528464b9486f7fcc4933a11.png

Share this post


Link to post
Share on other sites
On 3/14/2021 at 1:03 PM, Netduma Fraser said:

Reboot the router from the interface, wait 2 minutes then access it and it should have loaded fine

Thank you! 

Share this post


Link to post
Share on other sites

I have the same issue but in my case it doesn't let me load the dashboard at all. I have manually reset the router 3/4 times now but I am still getting the same error.

Share this post


Link to post
Share on other sites
On 3/14/2021 at 1:03 PM, Netduma Fraser said:

Reboot the router from the interface, wait 2 minutes then access it and it should have loaded fine

Have another question, When ever I use the the GEO filter I can't use discord Voice is there anyway around this?

Share this post


Link to post
Share on other sites
12 hours ago, EOD said:

Have another question, When ever I use the the GEO filter I can't use discord Voice is there anyway around this?

When you join the voice channel, watch the Geo-filter map for a blocked server to appear, then manually allow that server and you should be good to go.

Share this post


Link to post
Share on other sites

i have the same problem with my xr1000 on version 1.0.0.58. and i did ever things rest and reboot but is not loading  

i did something  which is i downgrade the version and ever things works fine .

Share this post


Link to post
Share on other sites
39 minutes ago, SALEH2007 said:

i have the same problem with my xr1000 on version 1.0.0.58. and i did ever things rest and reboot but is not loading  

i did something  which is i downgrade the version and ever things works fine .

We didn't add any changes into that version ourselves so it could be a bug - when rebooting wait 2 minutes before you access the interface and that gives it time to properly load

Share this post


Link to post
Share on other sites

I did upload the previous version and it’s working. I don’t know what happened but if you help me to update to the new version using the tftp 

thank you 

Share this post


Link to post
Share on other sites

But I’m confused about my IP address when I did the setup for the xr1000 it says that my IP address was updated to 10.0.0.x 

Share this post


Link to post
Share on other sites
11 hours ago, SALEH2007 said:

But I’m confused about my IP address when I did the setup for the xr1000 it says that my IP address was updated to 10.0.0.x 

Use that IP instead, the reason it changed to that IP will have been to prevent a conflict with the ISP router which must use 192.168.1.1

Share this post


Link to post
Share on other sites
3 hours ago, Netduma Fraser said:

Use that IP instead, the reason it changed to that IP will have been to prevent a conflict with the ISP router which must use 192.168.1.1

so to do the tftp for the Default Gateway => 192.168.1.1 or the 10.0.0.x

 

Share this post


Link to post
Share on other sites

"This Rapp is not loaded yet, please try again in a minute"

Same BS here!!! This is the 2nd time I'm installing 1.00.58 on my XR1000.

1st...it was upnp problem and now it can't load the geo filter. I bought this router only for the geo filter!!!

Now again, I have to downgrade to 1.00.52. Are you f... 10 years old working on these firmware? So disappointed !!!

 

 

 

 

 

Share this post


Link to post
Share on other sites
49 minutes ago, Jackal235 said:

"This Rapp is not loaded yet, please try again in a minute"

Same BS here!!! This is the 2nd time I'm installing 1.00.58 on my XR1000.

1st...it was upnp problem and now it can't load the geo filter. I bought this router only for the geo filter!!!

Now again, I have to downgrade to 1.00.52. Are you f... 10 years old working on these firmware? So disappointed !!!

We didn't have any input on this version so we didn't test it ourselves, otherwise we most likely would have caught this. We are working on new firmware currently.

Share this post


Link to post
Share on other sites
8 minutes ago, Netduma Fraser said:

We didn't have any input on this version so we didn't test it ourselves, otherwise we most likely would have caught this. We are working on new firmware currently.

I'm sorry... are you speaking on behalf of the developers? Are you saying that the firmware was released without the test? What kind of input are you talking about?

 

Share this post


Link to post
Share on other sites
48 minutes ago, Jackal235 said:

I'm sorry... are you speaking on behalf of the developers? Are you saying that the firmware was released without the test? What kind of input are you talking about?

 

There weren't any DumaOS changes from Netduma, it was primarily an update from Netgear. Every firmware is tested by them, they have a strict QA policy. Naturally each team is best with their own software so they missed something we may not have but then again compared to owners of the router running the beta not many have reported the issue.

Share this post


Link to post
Share on other sites

I am using the R2 with the .205 firmware and somehow when l disable the geo filter and reboot, the Rapp not loading dilemma seems to be gone, although l want to use geo filter but I'd rather have it stable for now.

Share this post


Link to post
Share on other sites
2 hours ago, jongc said:

I am using the R2 with the .205 firmware and somehow when l disable the geo filter and reboot, the Rapp not loading dilemma seems to be gone, although l want to use geo filter but I'd rather have it stable for now.

I've sent you a PM :) 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...