Jump to content

Recommended Posts

Re-posting from chat...

I pre-ordered a Netduma R2 months ago, and after long shipping delays to UK for port / shipping container reasons, it finally arrived 2 days ago and I've set it up. However the connection is constantly dropping and leaving no devices with any internet at all. The only fix is unplug the router and plug it back in again... which is pointless. I've read through the forums and tried all the recommended fixes by other experienced users (increasing lease time to 168 hours, downgrading to previous firmware, factory resets etc.) and nothing is resolving the issue. Also the QoS does not seem to be working properly, it is making every single device run very slowly, much worse than before when I was just using the ISP router... Very disappointing, can someone please help me resolve these issues, or I would need to look at getting a refund, which is frustrating given how much I'd been looking forward to having this router after many months...

Share this post


Link to post
Share on other sites

Hi Tim thanks for posting.

can you add some more info like what isp you use, how the R2 is connected ie isp router or modem type.

 

Share this post


Link to post
Share on other sites

Hi @Newfie - sure. 

I am in the UK and have Sky as the ISP, with the Sky ER115 Wireless router as standard equipment. 

I have the R2 connected directly to the ISP router via Gigabit Ethernet - it is the only thing plugged into the ISP router. 

From the R2, I have ethernet going out to a TP-Link 2000Mbps powerline adapter, which connects to 3 others across the house to enable ethernet LAN to every device where possible (Wi-Fi coverage seems to be very weak....)

I have noticed that vs using the ISP router, everything in general seems slower - web browsing, youtube, netflix, social media, messaging apps, zoom / teams calls, video conferencing... both with Congestion Control enabled and disabled, with QoS altered or default.. it's almost like the R2 has slowed the entire network down across all devices..

The connections / internet access on ethernet and wireless are both present, and then all of a sudden they will completely cease, with notifications across all devices that the network does not have access to the internet. All the light indicators on the R2 show as fully operational, and the lights on the ISP router show the same - all connected and operational. 

Only when I unplug the R2 power for 10 seconds and plug it back in does the R2 router distribute internet access again to all devices on ethernet / wireless. This has happened 6-7 times a day for the last few days since the R2 arrived, and I've performed multiple factory resets, performed a firmware downgrade, changed the lease time within the R2 config, but nothing seems to resolve the stability / speed issues... 

I have disabled the ISP router wireless network, so there is no interference with the R2 wireless network. 

The ISP router mode is currently set to Auto (see Sky WAN setup screenshot)

image.png.72d8f42bd1f102939d8954873ab0f438.png

On the LAN TCP/IP - ISP settings are currently set to as follows: (highlighted a few areas which might need changing based on what I've seen on R2 forums, but unsure)

image.thumb.png.123df16f481efd6a7143ae4f1df35cf6.png

UPNP is as follows on ISP router:

image.png.f7703a571afc641902d9bb038a92b60a.png

 

Hopefully that helps provide some more info for now, happy to answer any other questions to try and get a fix! I don't really want to return this after waiting so long for it to arrive, there must be a way to solve the performance issues...

 

Thanks,

Tim

Share this post


Link to post
Share on other sites

Hey @tim1276,

Sorry to hear you're having these issues!

I realise you've already disabled the Sky Wi-Fi, but I would suggest also disabling the DHCP server functionality and instead assign a static IP to the R2. Please also try taking the R2's WAN IP and put this in the Sky router's DMZ.

Share this post


Link to post
Share on other sites

Hi @Netduma Liam - just to double check (sorry for a dumb question..), when I’m assigning a static IP to the R2, is that also the same WAN IP that I should put in the Sky DMZ? Because with DHCP server functionality enabled at the moment, the IP assigned to the R2 is also showing up in the DumaOS dashboard as the WAN IP (e.g. 192.168.0.4)... 

When I disabled the “use router as DHCP”, the sky hub rebooted fine, but then when I tried to uncheck “Enable IPv6 DHCP Server” I could no longer connect to the Sky hub admin panel, or the R2 dashboards, so have had to factory reset the sky hub to now try again..

Should I be doing the same with the R2 before reconnecting them?

Share this post


Link to post
Share on other sites

Yes that is right, use the same IP for both. You don't need to disable DHCP on the Sky hub if you're setting a static IP and if you're having issues. Don't disable DHCP on the R2

Share this post


Link to post
Share on other sites

I have been unable to assign a static IP to the R2... I’ve also noticed that the MAC address printed on the router is incorrect - the Sky Hub picks the device up as ending with ‘39’ - however the label on the router has MAC address ending with ‘38’... all preceding digits / letters are identical.

Each time I turn off DHCP on the sky hub, it stops providing a connection to the R2, or even any device (laptop etc.) that I plug directly into the sky hub router... I have to keep factory resetting it to get it connect again.. 

So - for the 10th attempt 😂 I am going to try resetting the sky hub, disable wireless, leave DHCP enabled on the sky hub, create a static IP within the range using the correct MAC address BEFORE connecting a factory reset N2 router... which I will then complete the setup wizard again, and hopefully it then assigns the correct static IP, and not the first one free in the DHCP range... 

and THEN I will apply the same IP in the DMZ... or can I apply the DMZ before setting the N2 up foe the first time?

I presume after that, if it all works, I should leave DHCP enabled on the R2 as well... meaning in theory anything connecting to the R2 should be assigned a 192.168.77.x IP address as opposed to a 192.168.0.x IP address...

Is all that correct? I’m losing my mind here 😅

Share this post


Link to post
Share on other sites

UPDATE: I have the R2 connection back after several factory settings. The DHCP is enabled on the Sky Hub and I've managed to assign a static IP by entering the mac address prior to connecting the R2 to the Sky Hub (definitely wrong MAC address printed wrong on the R2 router label....)

I have also added the R2 WAN IP to the Sky Hub DMZ, and the connection is still active after updating settings. I've tested adding a static IP within DumaOS to an ethernet device (laptop), and after running an ipconfig renew, I can see the laptop is assigned the static IP from the R2 (192.168.77.xxx) as opposed to an IP address within the DHCP range from the sky hub. 

In fact, all devices connected to the R2 are showing as having IP addresses within the range set by the R2 DHCP...

So, fingers crossed all looks good, but it's only been 10 minutes, so I will see how long it takes for the connection to disappear again...

Would you recommend upgrading again to the latest R2 software, or remaining on 179...

Thanks @Netduma Liam  and @Netduma Fraser

Share this post


Link to post
Share on other sites

So, for fairness of testing, I've given it 2 weeks to see how the performance rated. Still running .179

I still have so many issues... after doing everything in the thread above, the initial performance was OK, but it steadily got worse... the dropouts / network cutouts have become more frequent, initially once every 2 days after all the recommended changes were implemented, but now it's up to 4-5 times per day and the only solve is unplugging the R2 for 20-30 seconds and restarting it... highly impractical. 

I've changed back to the default ISP router and there are zero connection issues, everything works flawlessly and also much faster. The Wifi signal is also both stronger and faster from the ISP router than the R2, which is baffling... 

Also, even with R2 QoS enabled, every device is markedly slower vs having all devices running into the ISP router - again, I would never have expected this to be the case... and when I am running a download file on any device, every other device on the network seems to lock up and be virtually unusable.

Basically every single thing about the R2 is currently slower with worse performance than using the standard ISP router - which totally negates every reason I purchased an R2. 

I am not confident this could be resolved, so I'd appreciate guidance on returns & refunds now at this point. @Netduma Liam @Netduma Fraser @Newfie

Share this post


Link to post
Share on other sites

In regards to the above, did you set a static IP on the hub for the R2 in the end? 

Were ALL devices connected to the R2 when you noticed them being slower? Were you using QoS at the time?

You can see the return/refund terms at netduma.com/terms

Share this post


Link to post
Share on other sites

Hi @Netduma Fraser - yes I set the static IP on the hub for the R2, and that has remained - all of the devices both wired and wireless are getting their IP addresses from within the DHCP range specified by the R2, and not the ISP router, so that is also working correctly.

Yes, ALL devices were connected to the R2, and QoS is enabled. The Congestion Control sliders are set well below 100% for both Download and Upload, and the option to share excess with all devices / applications is enabled too.

Everything is slow - email, internet browsing, Youtube, VoD streaming, console gaming, Instagram / Social media, mobile gaming, Whatsapp...

I just don't get it! The WiFi signal is also weaker and slower in every spot of the house vs. the ISP router even when router is placed in the identical spot.

I can't think of any reason why these problems still persist, or any solutions to resolve them!

Tim

Share this post


Link to post
Share on other sites

What are your speeds and what were the QoS settings you were using? 

What are your WiFi settings? Set the antennae like this _ | | _ that will give more range and stability.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...