Jump to content
Mikkel

Unable to find internet connection

Recommended Posts

Hi,

I just received my netduma R2 and struggling to connect it to the internet.  I have an existing EE bright box and have followed various posts to disable WiFi on the bright box, disabled IPV6, manually adding a static IP, various factory resets of the R2, reboots , etc and still unable to get it to work.  I even tried to add in the WAN IP to the DMZ but not sure I followed this process correctly.

no matter what I have done it still hasn’t auto detected the router after a factory reset.

can you give me some further guidance please?

thanks

mike

 

 

Share this post


Link to post
Share on other sites

Hi Fraser,  it wouldn’t detect the connection so I went through the wizard manually.  Once disabling iPv6 and once without doing that 

Update:  I’ve found that you can put the EE bright box into bridging mode, so I did this, made sure WiFi was disabled and did the 30s reset of the R2.  Unfortunately , it is still not finding an internet connection 

update 2: whilst connection is not automatically detected through skipping the wizard I now have a WAN IP address, so I’ve tried putting that in the DMZ and also disabling it and completing another factory reset without any luck.  I’m not unsure what to do next so appreciate some guidances?

Share this post


Link to post
Share on other sites

1) yes Duma is showing up as being connected

2) it doesn’t give you those options, I just changed the broadband type from Fibre and the the protocol from PPPOE to ‘BRIDGING’

Share this post


Link to post
Share on other sites

Okay thank you, just to double check - R2 Internet/WAN port is connected to the hub LAN port?

Could you try downgrading to the previous firmware please and see whether that allows you to get a connection?

https://forum.netduma.com/topic/33236-announcement-new-r2-firmware-30179/

Share this post


Link to post
Share on other sites

Hi Fraser, I just tried the above but with no success as it is still unable to connect to the internet (included factory resets, reboots, etc) . I was speaking to a friend that recently setup a Duma and he said to plug the ethernet cable into the R2 WAN port and then into the normal ethernet slot, whilst leaving the ee brightbox as it was (i.e. with WIFI and not changed to bridging mode).  I did that and now the Duma connects to the internet!  I guess my question now is what impacts does it have if I do that? is anything not going to work? what sort of problems mights I run into?

cheers

Mike

Share this post


Link to post
Share on other sites

Great to hear that! Take the WAN IP from the R2 System Information page and put it into the EE hub DMZ, that will prevent a double NAT. I would disable the WiFi on the hub as well and connect all the devices to the R2. Then you're good, no negatives to the setup.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...