Jump to content

Recommended Posts

9 minutes ago, Dialatech said:

No, If I was to go with the XR2 then I would not bother with the Dream Machine. 

 

I'm after the UDM Pro SE.. Ubiquiti told me it was a 2 month wait to get this model. I have tried  a few suppliers i use and there have all said you can only get it directly with Ubiquiti.

It was on the store the other day but you have to be quick but as it’s EA the hardware may change on the final version. 

Share this post


Link to post
Share on other sites
6 hours ago, Newfie said:

It was on the store the other day but you have to be quick but as it’s EA the hardware may change on the final version. 

Yeah tbh i dont think i will go for it now.. I might just buy the R2 until the XR500 is fixed.

Share this post


Link to post
Share on other sites
9 hours ago, Dialatech said:

Yeah tbh i dont think i will go for it now.. I might just buy the R2 until the XR500 is fixed.

I think that’s a wise move as many don’t like EA units. The R2 QoS is better than the very simple QoS on the UDM range and the latest update have screwed up the QoS on my UDM and I’ve seen other report issues too. 
Wifi will not be an issue as I’m guessing you have that covered so it should be a good setup.

Share this post


Link to post
Share on other sites

tbh I'm a little frustrated the way the XR500 has gone. I've had issue after issue with this router. I've been a network engineer for around 15 years and never had so many issues with a router yet.

The dropouts yesterday were that bad I've decided today to put in a cheap TP-link router I had lying around.

 

Share this post


Link to post
Share on other sites
5 hours ago, Dialatech said:

tbh I'm a little frustrated the way the XR500 has gone. I've had issue after issue with this router. I've been a network engineer for around 15 years and never had so many issues with a router yet.

The dropouts yesterday were that bad I've decided today to put in a cheap TP-link router I had lying around.

 

Have to be honest my XR500 was pretty stable and the only real issue was I lost a channel on the 2.4 band and the router was replaced foc. Are you DHCP or PPPoE connection?

Share this post


Link to post
Share on other sites
5 hours ago, Dialatech said:

tbh I'm a little frustrated the way the XR500 has gone. I've had issue after issue with this router. I've been a network engineer for around 15 years and never had so many issues with a router yet.

The dropouts yesterday were that bad I've decided today to put in a cheap TP-link router I had lying around.

I don't think it will be too much longer for an update but I can see that's a little hard to believe in your situation.

Share this post


Link to post
Share on other sites
18 hours ago, Netduma Fraser said:

I don't think it will be too much longer for an update but I can see that's a little hard to believe in your situation.

At the point I think I have lost all faith in Netgear...but we can only hope. 

 

When the XR500 works its quite a good router tbh.

Share this post


Link to post
Share on other sites
18 minutes ago, Dialatech said:

Any closer on getting a new firmware yet? 

Yes, we've been working on two new systems for both building and testing firmware. This means we can automatically build new firmware the moment a developer commits a new fix/feature, then run it through our automated testing platform before it gets to our QA team. These are both nearly fully implemented and we're testing them out now on each new firmware built.

Once this is done, we'll be able to build new firmware for the NPG range. I've discussed it with the team and it's a priority for us to get new firmware out for all of these routers as it's been a while!

I don't have an ETA to give as there's a lot of factors at play, but rest assured we're working on this every day.

Share this post


Link to post
Share on other sites
On 10/14/2021 at 2:54 PM, Netduma Liam said:

Yes, we've been working on two new systems for both building and testing firmware. This means we can automatically build new firmware the moment a developer commits a new fix/feature, then run it through our automated testing platform before it gets to our QA team. These are both nearly fully implemented and we're testing them out now on each new firmware built.

Once this is done, we'll be able to build new firmware for the NPG range. I've discussed it with the team and it's a priority for us to get new firmware out for all of these routers as it's been a while!

I don't have an ETA to give as there's a lot of factors at play, but rest assured we're working on this every day.

Thanks, Ive never question Netduma work ethic but i have questioned Netgears work ethic ha ha 

 

I really hope you get this firmware update out asap. My friend has the same issue as me now after updating to the latest firmware. DHCP just fails at random times. Only way to fix this is to reboot the router.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...