Jump to content
Wayne

Geofilter Issues?

Recommended Posts

On 3/15/2021 at 9:06 AM, Netduma Liam said:

We're in the process of re-locating a lot of servers today so hopefully this will help.

Currently, im turning Geo-Filter and Polygon mode off because honestly, is just a struggle just to find a game with the less ping available. Allowed a bunch of server while i drew polygons on the less ping area and nothing. Sometimes i found a game but most of the times it says "I can't joind the lobby"

Share this post


Link to post
Share on other sites
27 minutes ago, Netduma Fraser said:

Can you re-sync the cloud and try again as the update should have been pushed

Yeah. Already did that. Deleted the decive, flushed the cloud, Re added the device, manual mode, no fast search, flushed again the cloud, 0 ms on ping assist, select desired location, wait 2 minutes, all while Battlenet and COD CW Closed and still on Polygon mode or normal Geo Filter mode, still forcing me to connect to not desired servers.   

image.png

image.png

Share this post


Link to post
Share on other sites

What is the ID of that blocked one? Annoyingly it might be something you need to allow again. If I remember correctly, ever since you've joined the forum years ago we have always had trouble getting you to force servers haven't we?

Share this post


Link to post
Share on other sites
37 minutes ago, Netduma Fraser said:

What is the ID of that blocked one? Annoyingly it might be something you need to allow again. If I remember correctly, ever since you've joined the forum years ago we have always had trouble getting you to force servers haven't we?

Sadly, didnt had the chance to get the server ID. As soon as i that server appear again, i'll share it with you'all.

Basically, yes. I always had the forcing servers trouble. There are some few random times that i found 70 ms servers that are kinda decent. Again, im not located on the US, im located on Ecuador, South America and the nearest server is the 66ms (70 - 75 ms in game) one that is located on south Florida. Thats the server that im always trying to connect to. Thanks to ping heatmap, now im forcing to connect a "new" 66 ms server that is in the north of the US. Is weird because sometimes when im gaming with the Geo Filter or Polygon mode OFF, i destroyed everybody on the lobby.

 

This was a random match with the Geo off:

image.thumb.png.af84be4a294f5f9d7d67f4c1dd59211f.png

 

I wont get a less ping server due to my location, im aware of that, but since you guys are launching several updates to the OG R1 (Thank You all for that and for the hard work), im always up to give another chance to my R1.

 

Those are the lowest ping servers that i have for CW and MW:

image.thumb.png.424e9275f32e4bae452e86589d513dcb.png

 

  

Share this post


Link to post
Share on other sites

You're very welcome, I think forcing these servers may require searching for a long time, in theory they shouldn't as the ping isn't that high but it might be the routing by the ISP. If without the Geo-Filter it works better for you then do it that way, you can always use it to see where you're getting connected to - it might be a different server that you can try and force.

Share this post


Link to post
Share on other sites
55 minutes ago, Netduma Fraser said:

You're very welcome, I think forcing these servers may require searching for a long time, in theory they shouldn't as the ping isn't that high but it might be the routing by the ISP. If without the Geo-Filter it works better for you then do it that way, you can always use it to see where you're getting connected to - it might be a different server that you can try and force.

Not always works better without Geo Filter. Is just the same as using another random router.

I logged into Device Manager trough my laptop, deleted the device (my PC), added again my PC and set it as a PS4, then did all those steps one on Geo Filter and Polygon mode and now is worst. Is trying me to connect to Europe? Because in game, it say "Cant join lobby as usual" but now, the only server that is forcing me to join is in Europe. So weird.

Heres the ID: ccb9b580566b1d22, 2960501bfdc8191e.

 

image.thumb.png.f42a19b47f975eb9a1c18448d99ffdc7.png

Share this post


Link to post
Share on other sites
56 minutes ago, Netduma Liam said:

That may be another authentication server you need to allow, if you manually allow it do you get a game?

Im not located on Europe. Now, when im searching for a game, that Europe server is the only one that appears. It used to appear all the US servers but now only shows that Europe server.

 Already added, found a lobby and still in game says i cant join.

Share this post


Link to post
Share on other sites

The first ID you provided is definitely an authentication server so you will need to allow that, the second is a game server. If you allow the first then it should help with finding games.

Share this post


Link to post
Share on other sites
8 hours ago, Netduma Fraser said:

The first ID you provided is definitely an authentication server so you will need to allow that, the second is a game server. If you allow the first then it should help with finding games.

ccb9b580566b1d22 is already Allowed and still i cant join on CW. Is like the the game is only forcing to connect to that Europe server. 

image.thumb.png.c614b9e956b5a07afee1b86a173ce179.png

 

image.thumb.png.88cbe56edca6f28e7a89ebf8a33990d5.png

Share this post


Link to post
Share on other sites

I can see another blocked server in that screenshot too, perhaps that's another member of the party you're trying to join?

Share this post


Link to post
Share on other sites

Since yesterday, is been extremely difficult to find a game, it takes very long long time to find a match and when it does, it kicks me out and starts over. 

I hace a ps device type, restarted cloud and all the known recomentations, everything was working good 3 days ago. 

I even have like 4-5 server groups with no luck

Btw: the game is trying to contact a server outside the geofilter see my screenshot

IMG_20210319_105259.jpg

Share this post


Link to post
Share on other sites
3 hours ago, Netduma Liam said:

I can see another blocked server in that screenshot too, perhaps that's another member of the party you're trying to join?

Honestly, im not sure how to reply that but i always search for games on quickplay without any other party members. I already allowed that player icon just in case.

Share this post


Link to post
Share on other sites
45 minutes ago, Relent said:

Since yesterday, is been extremely difficult to find a game, it takes very long long time to find a match and when it does, it kicks me out and starts over. 

I hace a ps device type, restarted cloud and all the known recomentations, everything was working good 3 days ago. 

I even have like 4-5 server groups with no luck

Btw: the game is trying to contact a server outside the geofilter see my screenshot

IMG_20210319_105259.jpg

Thats basically my same issue. The game is always trying to connect me to a server outsie of the polygons i drew and the weird thing is that even allowing that blocked server, still i cant join it.

Share this post


Link to post
Share on other sites
5 hours ago, Netduma Liam said:

I can see another blocked server in that screenshot too, perhaps that's another member of the party you're trying to join?

There are some weird times that a blocked server appears inside the polygoin. Yes, already allowed that still that blocekd server appears. Also, the blocked server icon above the Allowed Server icon.

image.thumb.png.afc4109eb87f874bac1d614f3df277b5.png

 

image.thumb.png.0f946e5c38ae5f98ac3d5e2599942d30.png

Share this post


Link to post
Share on other sites

Has there been an update to the game recently the last few days? I think I will need to get the team to test forcing different servers and see whether it is harder than before.

Share this post


Link to post
Share on other sites
17 hours ago, Netduma Fraser said:

Has there been an update to the game recently the last few days? I think I will need to get the team to test forcing different servers and see whether it is harder than before.

I think every tuesday or wenesday, not sure, CW launches a new playlist update and sometimes they launch some patches. I think they launch updates very ofter. Getting a blocked server inside the radius of a Polygon that i just drew is very weird and annoying.

 

The only thing that i want to achieve is in CW and MW, is connecting to those 66 ms servers most of the times.

 

image.png.6cf34469c11c3f8f7fff2e41027ee1d2.png

 

image.thumb.png.9a6665f89e74655fc37c9801e68f6e0b.png

Share this post


Link to post
Share on other sites

@Netduma Fraser

I noticed that activision is using more the authentication server when finding a match, yesterday I had a lot of blocked servers appearing in my map and I couldnt join a game until I manually unblocked them.

Share this post


Link to post
Share on other sites
3 hours ago, Netduma Fraser said:

Disable the Geo-Filter, then boot up the game, enable the Geo-Filter and wait in the lobby for 2 minutes before searching. Then try, does it work?

Should i try that still having polygons on the less ping servers?

Share this post


Link to post
Share on other sites
56 minutes ago, Relent said:

@Netduma Fraser

I noticed that activision is using more the authentication server when finding a match, yesterday I had a lot of blocked servers appearing in my map and I couldnt join a game until I manually unblocked them.

Thank you for letting me know, I will get the team to test this asap.

52 minutes ago, Lolitahell said:

 

@Netduma Fraser

Hey Fraser, this server ID is located on miami , why does it shows above LOL ??? 

It is mislocated on the map, we can correct that in a cloud update.

23 minutes ago, thewilloxdiaz said:

Should i try that still having polygons on the less ping servers?

Yes please!

Share this post


Link to post
Share on other sites
20 minutes ago, Netduma Fraser said:

Thank you for letting me know, I will get the team to test this asap.

It is mislocated on the map, we can correct that in a cloud update.

Yes please!

You guy's did some update like 1-2 days ago tho lol , seems everything is mixed up more then before ? am i right ? or just a cod update fucked up thing lol ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...