Jump to content
Wayne

Geofilter Issues?

Recommended Posts

Okay great! So now go to the Geo-Filter and draw a polygon on the area where the 65 ping server is, then boot up the game and see if that allows you to get it

Share this post


Link to post
Share on other sites
2 hours ago, Netduma Fraser said:

Okay great! So now go to the Geo-Filter and draw a polygon on the area where the 65 ping server is, then boot up the game and see if that allows you to get it

Hope is set properly. Should i give it a try with MW or Cold War?

image.thumb.png.11f1d2228728f36281d01ce910215b35.png

Share this post


Link to post
Share on other sites

Give it a try with MW as we know the server is definitely there - people have been reporting some weird behavior with MW which we're investigating. Otherwise try Cold War, if it's not working don't worry as we'll update heatmap on Monday so then you can check it again for Cold War and if needed change your Geo polygons.

Share this post


Link to post
Share on other sites
19 hours ago, Netduma Fraser said:

Give it a try with MW as we know the server is definitely there - people have been reporting some weird behavior with MW which we're investigating. Otherwise try Cold War, if it's not working don't worry as we'll update heatmap on Monday so then you can check it again for Cold War and if needed change your Geo polygons.

Tried on MW on the 65 ms Server. No games found.

image.thumb.png.fc21246fc626aba700e24dccb15304d0.pngimage.thumb.png.64d815d5a17525bc250c0b163c96f3c9.png

image.png

Share this post


Link to post
Share on other sites
4 hours ago, Netduma Fraser said:

Okay please check Ping Heatmap again on Monday when it has been updated and then adjust the polygons if needed and see if it works better

Same for CW. No games found on any playlist.

Share this post


Link to post
Share on other sites
20 hours ago, Netduma Fraser said:

Check it again on Monday around 6pm GMT and see what servers appear on heatmap and then change your Geo settings accordingly

Checked past 6 pm GMT and still theres only 1 server on CW. Failed 50. However, theres a lot more of MW servers and theres a 65 ms server.image.thumb.png.d871a864b6ab08437cacad6350cb439f.pngimage.thumb.png.20908027a9d49f984decc8d0649138bf.png

Share this post


Link to post
Share on other sites
40 minutes ago, thewilloxdiaz said:

Oh, great. Do i have to download any kind of update for my R1?

Nothing needed on your side, it will update the feature automatically.

Share this post


Link to post
Share on other sites
5 minutes ago, Netduma Fraser said:

Nothing needed on your side, it will update the feature automatically.

Ok. I guess as we speak, the update is running because the Ping Heatmap tab isn't loading for me since this morning. image.thumb.png.5931ccd75a1daaf7bdbf48a97fcdc54b.png

Share this post


Link to post
Share on other sites
35 minutes ago, Iihammerdownii said:

Heat map times out still.. and geo filter today won’t block ping assist servers and players. Connecting out of my strict area. 
 

any help would be great. Got the beta .108

Hey, welcome to the forum!

I would recommend upgrading to the latest beta here: https://www.dropbox.com/s/4mwe5sx81gsc129/XR500-V2.3.2.114-DumaOS3.0.203.img?dl=0 then doing a factory reset and try again after that.

Share this post


Link to post
Share on other sites
4 hours ago, Netduma Fraser said:

It should be working now, give the router a reboot and then re-sync the cloud in Heatmap options

Did a reboot and Forced Cloud update and now more servers appear on CW. Thats great news!

 

 Theres a 67 ms server on Miami. Should i delete the device, flush cloud, add the device and draw a polygon on the Miami server area? or maybe is that an authentication server? What would you recommend me? On Ping Heatmap, Is there a more easy way just to click on that server or saving it without drawing a polygon or setting the location as usual, so i could always connect to that server ?

image.png

Share this post


Link to post
Share on other sites

Yes I would recommend doing that for the Miami server, see where the 64ms server is as well and see if you can get that without risking other higher ping servers in the same cluster.

No not currently but we are actually working on making Ping Heatmap and the Geo-Filter more integrated.

Share this post


Link to post
Share on other sites

Updated router and heat map works but shows differently then when loading warzone game connecting. So trust game loading until warzone heat map is updated? 
 

heatmap is warzone

game loaded in is warzone.
 

Thanks 

27CE3C0A-561A-4C65-8D71-8E7BF96EDDCB.jpeg

C87148D0-8F6E-4558-99FA-7D31FDBF76A2.jpeg

Share this post


Link to post
Share on other sites

Is that when you're actively in a game? Those are all showing as peers so that's likely why it doesn't match ping heatmap.

Share this post


Link to post
Share on other sites

1.) So I Did heat map ping to find warzone server locations.

2.) Put my geo filter over one of the ping servers on strict.

3.)Then I loaded up the game, the second picture is all the servers that pop up when connecting to game servers.
 

Filtering on the heatmap server location didn’t connect to any games. I then moved my filter over Texas server that showed on game loading screen and it worked. 

Maybe I’m not using the heatmap/geo filter properly. Any help to a different topic on steps to run this properly would be great. 

Share this post


Link to post
Share on other sites
19 hours ago, Netduma Fraser said:

Yes I would recommend doing that for the Miami server, see where the 64ms server is as well and see if you can get that without risking other higher ping servers in the same cluster.

No not currently but we are actually working on making Ping Heatmap and the Geo-Filter more integrated.

I drew a few "polygons" in two areas when i found 66 ms servers on Ping Heatmap one on Miami and another one on New York. Also, the north Texas server is a very decent 100 ms server so i also drew a "polygon" on it. The north east one (New York) is 66 - 68 ms for both MW and CW. The Miami one is 66 ms. I found games Easily in MW, however on CW sometimes is a struggle to find some games.

 

In pic 1, i was on a 70 - 77 ms Miami server while in game on MW. Now, my question is: what server im exactly connected to? Since the legend says Miami is just an authentication server and a Virginia server that just appear is an Allowed Server?

 

In pic 2 is basically the same as pic 1. This time Server icon appeared on Texas while the Allowed Server appeared again on Virginia.

 

By the way, im located on Ecuador, South-America.

image.thumb.png.7f4fccb9afabbfbf761e21a1dc2b4134.png

image.thumb.png.ef3394030e5ae7b873aedaeca3a6c0ce.png

Share this post


Link to post
Share on other sites

The one on the coast is the authentication server, the ones within your polygons are the host. Try playing during peak times in a few hours time and it will likely be easier to find games

Share this post


Link to post
Share on other sites
31 minutes ago, Netduma Fraser said:

The one on the coast is the authentication server, the ones within your polygons are the host. Try playing during peak times in a few hours time and it will likely be easier to find games

So should i just delete the polygon on the coast (Miami)?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...