Jump to content

Recommended Posts

7 hours ago, omegamaniac said:

No I don’t have to activate the routers. I had a linksys before the combo and never had to do anything with my isp. 
 

here is the exact model: 

NETGEAR Cable Modem CM1000 - Compatible with All Cable Providers Including Xfinity by Comcast, Spectrum, Cox | for Cable Plans Up to 1 Gigabit | DOCSIS 3.1, Black (CM1000-1AZNAS)

What I would try in your situation is power cycle just your cable modem.. See if the R2 establishes a connection then.. If it still doesnt make a connection go into your network settings of the R2 and disable IPV6 for both LAN and WAN.. Then proceed to try my method above.. You should be able to get a connection then..

Good luck!

Zippy.

Share this post


Link to post
Share on other sites

I haven’t been able to fix my problem No im not getting any connection from the modem regardless of turning off IPv6 power cycling modem or router 

Share this post


Link to post
Share on other sites

Just to clarify, with the setup modem > old router > R2 you still can't establish a connection? With that setup, on the old router give the R2 a static/reserved IP address then reboot the R2 and see if that works please.

Share this post


Link to post
Share on other sites

I have the same issue when setting the R2 up for pppoe: IP WAN disconnected. I can access the control panel but not the internet. WiFi or directly connected into my new R2 works the same. Help!

I get this in the log file which is maybe the reason? "wlan0: AP-STA-POSSIBLE-PSK-MISMATCH"  

Share this post


Link to post
Share on other sites
10 minutes ago, zimbabwe said:

I have the same issue when setting the R2 up for pppoe: IP WAN disconnected. I can access the control panel but not the internet. WiFi or directly connected into my new R2 works the same. Help!

I get this in the log file which is maybe the reason? "wlan0: AP-STA-POSSIBLE-PSK-MISMATCH"  

Hey, welcome to the forum!

Sorry to hear you're having this issue. Could you make a new topic please? Then we can focus on just you, makes it easier for us to support as well. Mention in the topic whether you rebooted after setting the PPPoE details please.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...