Jump to content
Sign in to follow this  
Simon

wifi not working after update..

Recommended Posts

I just updated the router but the WIFI for the netduma is no longer working now... When I try to connect to the wifi it says cannot connect. 

Share this post


Link to post
Share on other sites
4 hours ago, Netduma Fraser said:

As above, did you do a factory reset? That is highly recommended after upgrading.

Im having another problem now.. So I did a factory reset and it fixed the wifi problem, but now Im getting crazy lag on COD and Im being disconnected in the middle of the game and losing internet connection from my router.. Im losing internet connection only when im playing COD, not sure why?

Share this post


Link to post
Share on other sites
59 minutes ago, Netduma Fraser said:

Are you using the Geo-Filter at all? Do you lose connection on any other devices?

Yes, I was using Geo filter and I was having these issues. I turned off Geo Filter and Im not getting disconnected anymore but still experiencing lag. 

Share this post


Link to post
Share on other sites

What were your settings on the Geo-Filter when you were disconnected?

I would suggest staying on .205 as that is the most stable in my opinion, get your WiFi back and we should be able to figure out the disconnects.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...