Jump to content
Rangewonk

No internet

Recommended Posts

Hello,

I contacted my internet provider asking for a new IP address. They informed me that they had changed me from a dynamic to a static IP.
I told they I did not want a Static IP and asked if they could put me back to a dynamic IP.


I then restarted my Router and Modem to see if my IP address had changed, and then since I have been in trouble.
Any devices connected to the Netduma R2 are displaying as no internet, however any devices connected to the TP link wifi boosters do have interenet. This is making me think that something is wrong with the R2. 

I haven't changed any of my settings from before, so I am unsure why this is happening? Please could someone help me ASAP?
image.thumb.png.025910be5e5154adb71221d962b1fbde.png
 

Share this post


Link to post
Share on other sites

This morning I woke up and still didn't have internet. I have plugged my Vodafone router/modem in and then I had internet. I then unplugged this, and put my Netduma R2 and Draytek Vigor130 back on. I now have an internet connection. Strange.

I would still like some advice here, as I see other threads so am not the only one. When everything is working fine, sometimes I do lose internet for around 2-5 minutes. This is rather frustrating and defeats the purpose of having a 'gaming router' as it would be easier to turn off an automatic download and have ping spikes on my ISP's router, rather than get full internet drop outs from time to time.
Why would this be happening? Could this be because I have a dynamic IP? 


I haven't added any manual routes using IP addresses or and configuration of my Modem.

Share this post


Link to post
Share on other sites

Glad to hear it's improved! Are the drops exclusive to wired or wireless connections? Or both?

Are you able to access the interface when the drops occur? 

If you go to Network Settings -> LAN -> DHCP  and extend the lease time to 168 hours, does this help?

Share this post


Link to post
Share on other sites

I have changed this setting from 12 hours to 168 hours.
Will have to wait and see if it has any changes.

 

I haven't been on a wired device when this has happened. I only notice it when I am playing Overwatch (Which I do in my spare time), on a wired connection.

Share this post


Link to post
Share on other sites

I do game mostly in the evenings, but it has happened during the day as well. 

Has happened multiple times in the same day as well, but in general it happens 1-3 times a week for very short periods of time. 

Share this post


Link to post
Share on other sites

Every time I log into the router now, I am presented with:

You are no longer connected to your router. If your router is rebooting then keep this page open as it will automatically reconnect to the router's interface when the reboot is complete. Otherwise please check your connection e.g. you are connected to the correct router.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...