Jump to content
Jakerod12

Insanely bad connection

Recommended Posts

Could you try ringing this number, 17070. It’s the BT line test or quiet line test. It’s option 2. You should not hear anything.

Share this post


Link to post
Share on other sites

How is his Xbox connected, via ethernet, WiFi, guest WiFi? I assume you don't have the console added in Traffic Controller or anything like that? Are you using PPPoE or anything like that on the R2?

Share this post


Link to post
Share on other sites
26 minutes ago, Netduma Fraser said:

How is his Xbox connected, via ethernet, WiFi, guest WiFi? I assume you don't have the console added in Traffic Controller or anything like that? Are you using PPPoE or anything like that on the R2?

Wired ethernet, not in traffic controller or anything.
I have my Ps4 in traffic prio

Share this post


Link to post
Share on other sites

Ok so this is madness, i went into device manager -
Clicked on the Xbox and it was set to "Xbox". i changed this to games console
Clicked on my Ps4 and that was set to "playstation". I changed this to games console.
Literally fixed the ping spikes.
Will keep you updated though 

Share this post


Link to post
Share on other sites

@Jakerod12  When your brother is downloading something heavy/big are you saying that then you receive full bandwidth on the device your on while this big download your brother is doing at the time? Just want to make sure im understanding this correctly..

Thanks!

Zippy.

Share this post


Link to post
Share on other sites
3 minutes ago, Zippy said:

@Jakerod12  When your brother is downloading something heavy/big are you saying that then you receive full bandwidth on the device your on while this big download your brother is doing at the time? Just want to make sure im understanding this correctly..

Thanks!

Zippy.

Basically he takes all the bandwidth, and i start to lag.
Ping goes crazy
Qos is on and ive got my Ps4 in traffic prio
Its as if the Qos doesnt do anything
This happens on all Netduma devices, i have to untick share excess but then all internet is limited for everyone in household

Share this post


Link to post
Share on other sites
11 minutes ago, Jakerod12 said:

Basically he takes all the bandwidth, and i start to lag.
Ping goes crazy
Qos is on and ive got my Ps4 in traffic prio
Its as if the Qos doesnt do anything
This happens on all Netduma devices, i have to untick share excess but then all internet is limited for everyone in household

This is very strange.. Your connection shouldnt do that when your brother is downloading.. Your basically getting leftover crumbs.. Even though gaming takes very little bandwidth your connection going crazy like that I could see why you would begin to lag out.. Your connection should remain stable or somewhat stable even with your brother downloading something big.. Thats basically the whole point of QoS.. Keeping your connection stable while getting the most out of your connection..

Have you messed around with your distribution flower at all? If you have id reset it.. Keep everything even..

Thanks!

Zippy.

 

 

Share this post


Link to post
Share on other sites
Just now, Zippy said:

This is very strange.. Your connection shouldnt do that when your brother is downloading.. Your basically getting leftover crumbs.. Even though gaming takes very little bandwidth your connection going crazy like that I could see why you would begin to lag out.. Your connection should remain stable or somewhat stable even with your brother downloading something big.. Thats basically the whole point of QoS.. Keeping your connection stable while getting the most out of your connection..

Have you messed around with your distribution flower at all? If you have id reset it.. Keep everything even..

Thanks!

Zippy.

 

 

Its exactly what im trying to figure out, i need some help but i have literally no idea whats going on.
The flower is untouched, all even.
Correct d/u speeds, but then he downloads on his xbox and via the connection benchmark test it all goes crazy.
When hes finished, it goes stable again.
This happens when ever there is a big download, not just from his Xbox.
Could be from any other device in the house

Share this post


Link to post
Share on other sites
1 minute ago, Jakerod12 said:

Its exactly what im trying to figure out, i need some help but i have literally no idea whats going on.
The flower is untouched, all even.
Correct d/u speeds, but then he downloads on his xbox and via the connection benchmark test it all goes crazy.
When hes finished, it goes stable again.
This happens when ever there is a big download, not just from his Xbox.
Could be from any other device in the house

I totally understand.. Thanks for the extra info on your flower.. I noticed your screenshots as well.. Thanks for posting your screenshots of that as well.. It helps to trouble shoot things easier..I seen your screenshot of your connection both when a big download is taking place and when not.. To me it sounds like you have everything setup correctly..  Hopefully Netduma can see whats the cause.. I myself am confused as to why this is happening.. I will follow this.. Im always very curious to understand things like this.. Imo your connection should remain stable even with bigger downloads going on.. 

Hope this gets sorted.

If I think of anything else I will post.

Zippy.

Share this post


Link to post
Share on other sites
19 hours ago, Jakerod12 said:

Its exactly what im trying to figure out, i need some help but i have literally no idea whats going on.
The flower is untouched, all even.
Correct d/u speeds, but then he downloads on his xbox and via the connection benchmark test it all goes crazy.
When hes finished, it goes stable again.
This happens when ever there is a big download, not just from his Xbox.
Could be from any other device in the house

Is Congestion Control currently on 'Always' or 'Auto enable'? Is your traffic prioritisation rule detecting traffic when you're playing? Do you have the same problems if you disable 'Share excess' from the three-line menu in Bandwidth allocation?

Share this post


Link to post
Share on other sites
5 hours ago, Netduma Liam said:

Is Congestion Control currently on 'Always' or 'Auto enable'? Is your traffic prioritisation rule detecting traffic when you're playing? Do you have the same problems if you disable 'Share excess' from the three-line menu in Bandwidth allocation?

Set to always
Detects traffic for my Ps4 - Yes
Same problems no, but i have a big family and if i untick share access everyone gets like 1mbps download

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...