Jump to content
Jakerod12

Insanely bad connection

Recommended Posts

Hi, Whenever my brother downloads something heavy i get unbelievably bad connection.
Qos enabled and put to 70% each.
Ps4 in traffic Priority under Games Console.
 As if Qos isnt working whatsoever, and im not getting full speeds, i usually should get 70 down and im getting 28 or under?

Capture2.PNG

Capture.PNG

Share this post


Link to post
Share on other sites

What is your exact physical setup? Are ALL devices connected to the R2? Benchmark won't always show your correct speeds but using speedtest.net for example should. You will need to experiment with Congestion Control percentages when set to Always to try and get Ping Under Load down as much as possible.

Share this post


Link to post
Share on other sites

Connected to BT smart hub 2
R2 in Dmz
All connected to R2
Nothing changes when using cc to get ping under load

Share this post


Link to post
Share on other sites

Just to double check, is your brother watching any streaming service when your connection goes crazy?

Share this post


Link to post
Share on other sites

Have you disabled the WiFi on the BT hub? Devices may automatically connect to it if not - that happens with mine depending on where I move in the home. CC is definitely on Always? Have you disabled Share Excess or anything like that?

Share this post


Link to post
Share on other sites
14 minutes ago, Newfie said:

Just to double check, is your brother watching any streaming service when your connection goes crazy?

No just downloading a game update on Xbox

Share this post


Link to post
Share on other sites
1 minute ago, Netduma Fraser said:

Have you disabled the WiFi on the BT hub? Devices may automatically connect to it if not - that happens with mine depending on where I move in the home. CC is definitely on Always? Have you disabled Share Excess or anything like that?

Yes disabled wifi, CC is on always and share access is on.

Share this post


Link to post
Share on other sites

Have you updated the router to the latest firmware and did you perform a factory reset using the rear pin hole?

Share this post


Link to post
Share on other sites
5 minutes ago, Newfie said:

Have you updated the router to the latest firmware and did you perform a factory reset using the rear pin hole?

Yep did both

Share this post


Link to post
Share on other sites

We’re you testing your connection when there was a download in progress?

go to CC and insure it on always and turn down both UL and DL to say 15% and test. 
 

What’s wired and what’s using WiFi?

Share this post


Link to post
Share on other sites
6 minutes ago, Newfie said:

We’re you testing your connection when there was a download in progress?

go to CC and insure it on always and turn down both UL and DL to say 15% and test. 
 

What’s wired and what’s using WiFi?

Testing yeah, to whats going on.
Sometimes when playing Cod, bullets are off and its just horrible to play.
Its on Always.
Wired - Ps4, Xbox, PC
Wireless - Everything in household
 

Share this post


Link to post
Share on other sites

Ahh I think I might know what is happening, do you have DumaOS Classified Games enabled? If so that may be picking up the console download and prioritizing it above everything else causing you lag. So if you disable that and add your console manually then it should work better.

Share this post


Link to post
Share on other sites
55 minutes ago, Netduma Fraser said:

Ahh I think I might know what is happening, do you have DumaOS Classified Games enabled? If so that may be picking up the console download and prioritizing it above everything else causing you lag. So if you disable that and add your console manually then it should work better.

Duma classified is off

Share this post


Link to post
Share on other sites

What happens when you run a speed test on say DSLreports, does that show your limits are working?

Share this post


Link to post
Share on other sites
24 minutes ago, Newfie said:

What happens when you run a speed test on say DSLreports, does that show your limits are working?

Yeah its mad to think about, but literally when my brother downloads something heavy it all goes funny.
Apart from that, its pretty much all good.
Like i said just when he downloads from his xbox, my connection goes crazy

Share this post


Link to post
Share on other sites

That is strange, BT do suffer an issue when streaming Netflix and Twitch which is on their forums but the CC should be doing it’s job.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...