Jump to content

Recommended Posts

I've had an open NAT all the way up until the power outage on Feb.15th. I've tried everything from factory reset to rebooting my Xbox and router. I currently have an AT&T gateway with the internet set to passthrough to my netduma R1. The R1 does not recognize my Xbox with Upnp enabled. I port forwarded all the correct ports and still get the error of Nat strict UPnP not successful. Dont know what else to do.

Share this post


Link to post
Share on other sites

What firmware are you currently running?

Did any of the upstream modem's settings change after the power outage or did you have any settings configured on there that could've been wiped when the router restarted?

Share this post


Link to post
Share on other sites

I think I’m running the latest firmware. I’ve done a complete factory reset and forwarded all the same ports. My router doesn’t see my Xbox. Only my Xbox and my computer are hooked up wired to the R1. 

B17F97D8-3EAA-4239-938E-163BA2988C45.jpeg

0C560390-2486-41F5-9C83-5938E5A83489.jpeg

F6BC376C-019E-4D10-81C5-BBB82E31C957.jpeg

EDA58A6E-B715-4EEA-A1BF-E74157CB6729.jpeg

71B1386C-8F6E-4BA4-8EF6-7551A0BA04D9.jpeg

8A256793-AFC4-4475-859C-9E7485BF7BAB.jpeg

Share this post


Link to post
Share on other sites

On the AT&T Modem, could you please try putting the R1s WAN IP (Found in System Information) in the DMZ? To do this you'll need to connect directly to the AT&T modem and access it's interface.

Share this post


Link to post
Share on other sites

OK thanks, were there any other settings in the AT+T interface you had configured previously? It's possible a power outage would've reset this.

Share this post


Link to post
Share on other sites

Op the first thing I would do in this situation is to check what port your Xbox is using.. Go into your Xbox and then to Network Settings.. Then go to Advance Settings.. On the very bottom of the Advance Settings will be what port your Xbox is using.. Usually its 3074.. But sometimes it can change if you have had a power outage or something out of the ordinary happens..

Id delete all your current port forwarding rules you have and start from scratch.. And make only a port forwarding rule just for the port your Xbox shows in the Advance Settings of the Xbox..

As an example lets say your Xbox port is still 3074.. Heres how I would set up the rule bellow..

Source Port..3074 Destination. 3544

Source Port. 3544 Destination. 3074

That would be for both TCP and UDP.. Even though UDP usually just works by itself..

Try that combination above and dont forget to double check what port your Xbox is actually using..

I noticed in your AT&T gateway that in the service tab it has 3544.. Which is why I suggest trying the port arrangement above.. 3544 is used in this situation when one usually has only IPV4..

Hopefully this gets you an Open NAT.

Good luck!

Zippy..

Share this post


Link to post
Share on other sites

Your welcome @Netduma Liam! Wish it would have worked for him.. This one is very strange and doesn't make sense..  I think some screenshots are needed as well to make sure nothing is being missed..  It wouldnt hurt to have a screenshot as well of his Advance Network settings on his Xbox if possible.. The only other thing is if he is using the Geo Filter.. Could be blocking a server possibly..  

Zippy.

Share this post


Link to post
Share on other sites

As you can see the geo filter is off. I forwarded the ports like it was mentioned. Everything on my Xbox matches everything in the router settings. I went thru all of the alternate ports and they all came back strict. I’ve rebooted my gateway and R1. 

50846A06-4A94-4794-8AF9-FA3F90E599CA.jpeg

33B30199-2932-48FC-AECA-FB5258C4C1A5.jpeg

34680421-8053-4D27-B7EE-C97ACE8E35D3.jpeg

5944E056-339D-4DFC-A12E-CAD3F0B98C49.jpeg

image.jpg

image.jpg

image.jpg

Share this post


Link to post
Share on other sites
23 hours ago, broderick1000 said:

Thanks guys for all your help. The new update worked. My NAT is now open. The new UI is crazy. I know you guys have moved on to newer products, but thank you for looking out for the original  R1 users. 

That's really great to hear, glad you're liking it! 

Of course, we haven't forgotten that without people believing in us and purchasing the R1 that we wouldn't be here today so we'll support the R1 for as long as we can.

As your issue is resolved I'll close the topic, feel free to open another if needed and we'll be happy to help.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...