Jump to content
Netduma Liam

NEW R2 FIRMWARE: 3.0.205

Recommended Posts

Hey @Netduma Fraser,

Will is be possible to down-grade the firmware from .205 to .179 after installation of .205 ?

Just in case, as my .179 has been pretty stable for the past month :)

Share this post


Link to post
Share on other sites
50 minutes ago, patnj said:

Hey @Netduma Fraser,

Will is be possible to down-grade the firmware from .205 to .179 after installation of .205 ?

Just in case, as my .179 has been pretty stable for the past month :)

Yes you can absolutely do that. Just downgrade the same way you upgraded but just with the .179 file :)

Share this post


Link to post
Share on other sites
On 2/17/2021 at 4:58 PM, Netduma Fraser said:

TP shouldn't ask you that question for wired devices, we'll fix that but it won't negatively impact you by selecting those options so they're fine. Great to hear that!

I've upgraded to 3.0.205 and also added TP rules for wired Xbox One X in QoS using the recommended ports for Call of Duty:

TCP: 3074

UDP: 88, 500, 3074, 3075, 3544, 4500

For each of these rules, I selected "Gaming/Voice" as traffic type and also checked "Apply to WAN". Is this the correct way to set up the TP rules for these ports?

Also, I have added Games Console and have DumaOS Classified Games turned on. Should these be added/removed or on/off if the ports listed above have already been added?

Share this post


Link to post
Share on other sites
59 minutes ago, K0NSPIRACY said:

I've upgraded to 3.0.205 and also added TP rules for wired Xbox One X in QoS using the recommended ports for Call of Duty:

TCP: 3074

UDP: 88, 500, 3074, 3075, 3544, 4500

For each of these rules, I selected "Gaming/Voice" as traffic type and also checked "Apply to WAN". Is this the correct way to set up the TP rules for these ports?

Also, I have added Games Console and have DumaOS Classified Games turned on. Should these be added/removed or on/off if the ports listed above have already been added?

It's fine to add it that way yes but they are more for WiFi devices. That is too much prioritization really, I'd suggest using one or the other.

Share this post


Link to post
Share on other sites
1 hour ago, Netduma Fraser said:

It's fine to add it that way yes but they are more for WiFi devices. That is too much prioritization really, I'd suggest using one or the other.

Would having all those on impact traffic or performance? Would you recommend removing the specific port rules I’ve added,  Games Console or DumaOS Classified?

Share this post


Link to post
Share on other sites
20 minutes ago, K0NSPIRACY said:

Would having all those on impact traffic or performance? Would you recommend removing the specific port rules I’ve added,  Games Console or DumaOS Classified?

If it did it should be minimal, it is my personal view that trying to prioritize the same traffic may cause conflicts. It's entirely up to you, any one of them will work. Some people feel they have a better experience just using ports so you could try that first.

Share this post


Link to post
Share on other sites
27 minutes ago, Netduma Fraser said:

If it did it should be minimal, it is my personal view that trying to prioritize the same traffic may cause conflicts. It's entirely up to you, any one of them will work. Some people feel they have a better experience just using ports so you could try that first.

Ok that makes sense. Do the Games Console and DumasOS Classified Games settings open specific ports, and do they include any other traffic prioritisation settings?

Share this post


Link to post
Share on other sites
33 minutes ago, K0NSPIRACY said:

Ok that makes sense. Do the Games Console and DumasOS Classified Games settings open specific ports, and do they include any other traffic prioritisation settings?

DumaOS Classified Games will use deep packet inspection for PC devices but ports for consoles and Games Console will just use ports

Share this post


Link to post
Share on other sites
1 hour ago, Netduma Fraser said:

DumaOS Classified Games will use deep packet inspection for PC devices but ports for consoles and Games Console will just use ports

Ok. I’ll just use the port rules for now after I went to the effort of adding them and see how I get on! 😂

Share this post


Link to post
Share on other sites
19 hours ago, K0NSPIRACY said:

Ok. I’ll just use the port rules for now after I went to the effort of adding them and see how I get on! 😂

I don’t know if it’s the game or servers, but it felt I was behind the gameplay last night (shoot first, die first) and hit reg was terrible. Going to switch back to using Games Console setting, then try using congestion control again to see if that makes any difference. 

Share this post


Link to post
Share on other sites

I feel I need to add to this topic too. As with other recent threads, this is also something that I've noticed above. It appears that the traffic prioritisation/congestion control isn't working as described and I've had significant spikes in lag, at one point last night, I could see most of the worldwide Apex servers, so Geofilter had stopped working at that point. 

I was unable to grab the logs, as the GUI was inaccessible. I don't know if it's cause or effect, but the GUI accessibility (or not) is linked to the QOS system misbehaving and this is something far more noticeable with .205. I haven't had these same issues before, just random internet disconnects.

Share this post


Link to post
Share on other sites

When can we expect an update that fixes the 5ghz wifi width problems and the long list of bugs .179 created? This latest update helped with the constant connection drops but still waiting to use my wifi at it's fullest potential.

Share this post


Link to post
Share on other sites
4 hours ago, Unfinished said:

I feel I need to add to this topic too. As with other recent threads, this is also something that I've noticed above. It appears that the traffic prioritisation/congestion control isn't working as described and I've had significant spikes in lag, at one point last night, I could see most of the worldwide Apex servers, so Geofilter had stopped working at that point. 

I was unable to grab the logs, as the GUI was inaccessible. I don't know if it's cause or effect, but the GUI accessibility (or not) is linked to the QOS system misbehaving and this is something far more noticeable with .205. I haven't had these same issues before, just random internet disconnects.

It could be to do with how many devices you have, how many do you have connected to the router roughly?

2 hours ago, Bobbyhill214 said:

When can we expect an update that fixes the 5ghz wifi width problems and the long list of bugs .179 created? This latest update helped with the constant connection drops but still waiting to use my wifi at it's fullest potential.

Make sure you've factory reset after that upgrade but we'll continue working on new firmware. This one has just been released so couldn't say exactly when another will be available.

Share this post


Link to post
Share on other sites

I had factory reset after both firmware updates. From my knowledge factory resetting didn't fix any of the bugs that I'm talking about. Waited 3 and a half months for a firmware update after .179 then .205 was released. Which only fixed connection drops and bandwidth allocation, problems with the r2 that have been here since launch. May I suggest smaller patch style updates with monthly releases instead of major firmware updates that can take up to a quarter of a year to be released. I like the r2 for wired gaming but everything else is suffering with this weak wifi. Just worried that I may have to wait a half a year to run my wifi at the speeds I pay for.

Share this post


Link to post
Share on other sites
20 minutes ago, Bobbyhill214 said:

I had factory reset after both firmware updates. From my knowledge factory resetting didn't fix any of the bugs that I'm talking about. Waited 3 and a half months for a firmware update after .179 then .205 was released. Which only fixed connection drops and bandwidth allocation, problems with the r2 that have been here since launch. May I suggest smaller patch style updates with monthly releases instead of major firmware updates that can take up to a quarter of a year to be released. I like the r2 for wired gaming but everything else is suffering with this weak wifi. Just worried that I may have to wait a half a year to run my wifi at the speeds I pay for.

I did notice my WiFi was better after this update after a reset on the standard settings so if you adjusted it try it at its defaults. We will continue to work on it and get updates out as soon as we can.

Share this post


Link to post
Share on other sites
1 hour ago, Netduma Fraser said:

It could be to do with how many devices you have, how many do you have connected to the router roughly?

Make sure you've factory reset after that upgrade but we'll continue working on new firmware. This one has just been released so couldn't say exactly when another will be available.

18 various devices in total, but this is not unusual for a 21st Century family household. The only thing unusual is my lacklustre broadband speeds, which are generally slower down than most other peoples upload speeds.

Share this post


Link to post
Share on other sites
12 minutes ago, Unfinished said:

18 various devices in total, but this is not unusual for a 21st Century family household. The only thing unusual is my lacklustre broadband speeds, which are generally slower down than most other peoples upload speeds.

Yeah that's probably not it. If you disable QoS fully from the CC menu does the GUI becoming inaccessible happen less frequently?

Share this post


Link to post
Share on other sites
1 hour ago, Netduma Fraser said:

Yeah that's probably not it. If you disable QoS fully from the CC menu does the GUI becoming inaccessible happen less frequently?

I've disabled it, so we'll see. I appreciate that it's for diagnostic purposes, but it does kind of defeat the purpose of the R2.

Share this post


Link to post
Share on other sites
1 hour ago, Unfinished said:

I've disabled it, so we'll see. I appreciate that it's for diagnostic purposes, but it does kind of defeat the purpose of the R2.

Yeah I understand, the more able we are to narrow it down the quicker we can fix it.

Share this post


Link to post
Share on other sites
1 hour ago, Unfinished said:

Just lost the GUI about 20 minutes ago. Here's the screen grab prior to the crash.

Doesn't seem to be anything in the log there, I've sent you a PM.

Share this post


Link to post
Share on other sites

I've had no issues with the new firmware until tonight. Everything works as normal except for geo-filter. It wont load and just says, "The rapp is not loaded yet, please try again in a minute.": Any tips? I've rebooted and restarted the computer. 

Share this post


Link to post
Share on other sites
4 hours ago, mitchellc756 said:

I've had no issues with the new firmware until tonight. Everything works as normal except for geo-filter. It wont load and just says, "The rapp is not loaded yet, please try again in a minute.": Any tips? I've rebooted and restarted the computer. 

On the System Information page in Rapp panel options change the number of retries to 5 then reboot the router and see if it loads correctly then.

Share this post


Link to post
Share on other sites
21 hours ago, Unfinished said:

I’ve responded and will update.

Ok, internet and WiFi is down. Do you require a reboot at this time?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...