Jump to content
Sign in to follow this  
Warzonegamer

Not connecting to the middle east warzone servers

Recommended Posts

Hello im playing on the pc but whenever i place filtering mode over egypte and make the radius high enoug to reach the server it wont make any connection to this.

Im trying the polygron option and even this wont let me connect to the closest server .  

This is the screenshot of the server im trying to connect to

 

The heat pingmap says there is a server active but whenever i start up warzone it wont throw me intro a match

Share this post


Link to post
Share on other sites

Do this please and see if it works:

  1. Quit the game and Battle.net client - quit from the PC system tray as well.
  2. Remove the device from the Geo-Filter
  3. Go to Device Manager and give the PC a PlayStation device type
  4. Flush the cloud
  5. Re-add the device to the Geo-Filter selecting the manual option
  6. Setup your settings with 0 Ping Assist
  7. Wait 2 minutes
  8. Boot up the game

Share this post


Link to post
Share on other sites
34 minutes ago, Netduma Fraser said:

Do this please and see if it works:

  1. Quit the game and Battle.net client - quit from the PC system tray as well.
  2. Remove the device from the Geo-Filter
  3. Go to Device Manager and give the PC a PlayStation device type
  4. Flush the cloud
  5. Re-add the device to the Geo-Filter selecting the manual option
  6. Setup your settings with 0 Ping Assist
  7. Wait 2 minutes
  8. Boot up the game

If tries this many times. With or without vpn. Today i had the first time with hybrid vpn on. Connecting to the server in egypte with 19 ms ping. After i tried some other settings its not finding any kind of servers anymore. Should i maybe factory reset my router?

Share this post


Link to post
Share on other sites
3 hours ago, Netduma Fraser said:

Yeah give it a reset and start fresh, make all your adjustments before the game and client are open and see how you get on.

done it all but its not letting me join any type of server in the middle east. whenever i disable filter mode its possible for me to join

Share this post


Link to post
Share on other sites
27 minutes ago, Netduma Fraser said:

When you're trying to force that area do you see anything being blocked on the Geo-Filter? If so, allow it, does that then allow you to connect to those servers?

So the only thing i see pop up inside the area are the following.

Just a server

Just a player. 

This is whenever i start up the game. When im trying to find a lobby none of them are poping up again.

 

If tried to allow them but they wont show up on the map as a allowed server or player. It keeps them just the normal server or player.

Share this post


Link to post
Share on other sites

Are you searching where you're located? If not, where are you located? 

If you're trying to get a server that's geographically distant from you, the in-game experience would be terrible anyway, you'd be better off searching in a close proximity to your physical location.

Share this post


Link to post
Share on other sites
2 hours ago, Netduma Liam said:

Are you searching where you're located? If not, where are you located? 

If you're trying to get a server that's geographically distant from you, the in-game experience would be terrible anyway, you'd be better off searching in a close proximity to your physical location.

He wants to connect to a different server for SBMM but it's not showing up. Hence the question, doubt it will even work tho. 

Share this post


Link to post
Share on other sites

Did you manually add that icon outside your radius to your allow list? - I can't tell if you've allowed it or if it is the authentication server. It does appear to be working in that screenshot.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...