Jump to content

Recommended Posts

My S21 Ultra was not seeing the 5Ghz band on the router, I had to downgrade to 123 and use a channel higher than 149 for it to even appear in the phone's WIFI list.

So if anyone else has this combo of devices then you may need to downgrade to connect to the 5Ghz WIFI, 2Ghz is very limited.

Share this post


Link to post
Share on other sites
1 hour ago, juliusgy said:

My S21 Ultra was not seeing the 5Ghz band on the router, I had to downgrade to 123 and use a channel higher than 149 for it to even appear in the phone's WIFI list.

So if anyone else has this combo of devices then you may need to downgrade to connect to the 5Ghz WIFI, 2Ghz is very limited.

Hello and welcome to the forum. What version of firmware was you running when you had to downgrade?

Share this post


Link to post
Share on other sites
2 hours ago, BIG__DOG said:

Hello and welcome to the forum. What version of firmware was you running when you had to downgrade?

I was running the latest 179, but it didn't have the option of selecting a channel above 80

Share this post


Link to post
Share on other sites
58 minutes ago, juliusgy said:

I was running the latest 179, but it didn't have the option of selecting a channel above 80

Are you broadcasting the two channels individually or are they combined?

Share this post


Link to post
Share on other sites
54 minutes ago, Netduma Liam said:

Are you broadcasting the two channels individually or are they combined?

Broadcasting the channels individually.

At first they were combined and I was confused as to how the speedtest on the phone was so slow, that's when I separated them and the phone couldn't see the 5G network.

Apparently the Ultra has a WIFI 6e modem.... first in a phone.

Share this post


Link to post
Share on other sites
1 hour ago, juliusgy said:

Broadcasting the channels individually.

At first they were combined and I was confused as to how the speedtest on the phone was so slow, that's when I separated them and the phone couldn't see the 5G network.

Apparently the Ultra has a WIFI 6e modem.... first in a phone.

OK, I'm not sure why this would of happened, I'll see if I can re-create it as you're now back on .123.

Share this post


Link to post
Share on other sites
6 minutes ago, Netduma Liam said:

OK, I'm not sure why this would of happened, I'll see if I can re-create it as you're now back on .123.

I have another 5G network in my house and that one displayed fine, but the channel was also above 140.

I've seen others report the issue with the phone so it may not be specific to R2.

Share this post


Link to post
Share on other sites
1 hour ago, juliusgy said:

Broadcasting the channels individually.

At first they were combined and I was confused as to how the speedtest on the phone was so slow, that's when I separated them and the phone couldn't see the 5G network.

Apparently the Ultra has a WIFI 6e modem.... first in a phone.

It should still connect to legacy WiFi, 6E will need a 6E router to take advantage of that and only a few are going to be available soon and are pricey as they are based on the top tier routers ie RAXE500. 
Your phone will revert back to AC on any Netduma router, could be a driver issue on the Samsung maybe.
 

Share this post


Link to post
Share on other sites
5 minutes ago, Newfie said:

It should still connect to legacy WiFi, 6E will need a 6E router to take advantage of that and only a few are going to be available soon and are pricey as they are based on the top tier routers ie RAXE500. 
Your phone will revert back to AC on any Netduma router, could be a driver issue on the Samsung maybe.
 

I agree that's what should happen. Nothing worked until I used the higher channel though.... It may very well be something on the phone.

Share this post


Link to post
Share on other sites
51 minutes ago, Netduma Liam said:

If you go to advanced Wi-Fi settings in the phone are you able to change the channel width options at all?

No such options are available.

Share this post


Link to post
Share on other sites
16 hours ago, juliusgy said:

Works!....I checked the settings and it allows the 149 channel option as well as others.

OK great, thanks for confirming!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...