Jump to content

Recommended Posts

I’m at a loss with R2 router. I don’t know where to go to start a return since the router completely stopped working. The router tends to boot every device off the network, doesn’t matter if it LAN or WIFI 5-10 times per week at a minimum. A quick reboot would normally fix the issue but this time nothing worked for hours and I had to call my isp. The modem the netduma is connected to has zero issues, we tried everything possible but no luck. I had to get my old router reactivated. I love the features and want to get another DumaOS supported router but this one seems to be faulty. If any netduma guys could help with a return that would be greatly appreciated. 

Share this post


Link to post
Share on other sites
43 minutes ago, Netduma Fraser said:

Sorry to hear that, what firmware version are you on currently? What is the model of your modem? I don't think you would qualify for a return but you can see the terms here: https://netduma.com/

So a defect at 32 days won’t be covered under a warranty? The internet drops have been constant since I bought it. The weird part is the devices connected to the router show that it’s connected signal wise, but has zero internet connectivity until I reset the router. This happens multiple times a day. Even a ps5 on lan will drop connection to network services even though it says LAN is connected. 

The modem is MOTOROLA 16x4 Cable Modem, MB7420, 686 Mbps DOCSIS 3.0. The netduma R2 has the latest firmware (V.3.0.179) 

I’ll attempt to continue technical support on it but I had to have my ISP deactivate the R2 to use my old setup so I have internet. Is there a phone number technical support for troubleshooting or all done through forums? 

Share this post


Link to post
Share on other sites

At 32 days you couldn't get a refund but you still have warranty and so could get a replacement if needed. We're a small company so we don't have telephone support unfortunately. Did you do a factory reset after you upgraded to the latest version?

Share this post


Link to post
Share on other sites

 I really like the operating system and router and definitely want to keep using your services. Your entire Netduma crew is really helpful and responsive and I appreciate that a lot so hopefully I can work this out without a replacement. I updated a few weeks ago and definitely did not do a factory reset, just a reboot. I couldn’t access the router page last night since I had no internet so I gave up. Any idea how can I get access to the router page to factory reset if I can connect to internet services ? I’ll call my ISP and get the netduma reauthorized when it’s possible to have the internet down for a few hours. 

Share this post


Link to post
Share on other sites

Thank you for the kind words, I do understand issues are annoying to deal with and we do try and help as much as possible in a speedy manner. Hold the reset button in the back of the router for 30 seconds, then release and wait 2 minutes. Then try to access it and go through the setup wizard, hopefully you'll have internet and access then.

Share this post


Link to post
Share on other sites
3 minutes ago, Netduma Fraser said:

Thank you for the kind words, I do understand issues are annoying to deal with and we do try and help as much as possible in a speedy manner. Hold the reset button in the back of the router for 30 seconds, then release and wait 2 minutes. Then try to access it and go through the setup wizard, hopefully you'll have internet and access then.

Does holding the reset button do a factory reset? I’ve completely shut off power to the router for 2+ minutes multiple times... I’ll try this later today or tomorrow and come back with an update. Thanks! 

Share this post


Link to post
Share on other sites

Yes holding the rest for around 20 seconds returns the R2 to a default state and will need setting up again. 

Share this post


Link to post
Share on other sites
On 2/4/2021 at 11:06 AM, Netduma Fraser said:

Exactly as above, let us know how you get on!

After the factory reset and reinstalling the setup wizard. Everything worked for about 8 hours and now I’m continuing to lose connectivity to the internet. Even LAN. Just did a simple reboot on the router browser page and it came back online but this is exactly what was happening daily until it completely stopped working 

Share this post


Link to post
Share on other sites

Okay that's fine, at least you have access so we can attempt to fix it. What is your exact modem model? In LAN Settings change the DHCP lease hours to 168 and apply please and see if that helps. Also disable IPv6 in LAN/WAN.

Share this post


Link to post
Share on other sites
On 2/6/2021 at 5:50 AM, Netduma Fraser said:

Okay that's fine, at least you have access so we can attempt to fix it. What is your exact modem model? In LAN Settings change the DHCP lease hours to 168 and apply please and see if that helps. Also disable IPv6 in LAN/WAN.

The modem is MOTOROLA 16x4 Cable Modem, MB7420, 686 Mbps DOCSIS 3.0. I will this and come back with an update. Thanks 

Share this post


Link to post
Share on other sites
On 2/7/2021 at 11:51 AM, Netduma Fraser said:

Keep us posted! It doesn't have WiFi is that right?

Forgot to respond earlier this week, but we’re getting consistent at least once per drops of internet connectivity. I’m normally at work during the day so I’m not sure if it’s dropping on wired connections too, but my girlfriend on wifi loses her connection on her phone and work computer once per day. 

Share this post


Link to post
Share on other sites
12 hours ago, mitchellc756 said:

Forgot to respond earlier this week, but we’re getting consistent at least once per drops of internet connectivity. I’m normally at work during the day so I’m not sure if it’s dropping on wired connections too, but my girlfriend on wifi loses her connection on her phone and work computer once per day. 

I have sent you a PM, please see if that helps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...