Jump to content

Recommended Posts

17 minutes ago, Rickyrocks said:

Is this upgrade safe as these updates are knowns for bugs also is this coming out in future updates?!

 

And yes i also can't wait for the new Halo Infinite!

 

Thank guys 

Ricky

Ricky, Id give it a go! In your case the feature you need should out way the bugs.. And who knows you may not even experience any bugs! Worse case is you downgrade back to your current firmware..

Halo Infinite will be a game I cant even imagine.. Theres alot ridding on it.. Hope 343 has done there homework on it.. It should be a good game given the amount of time they have had.. Im mean we are talking what like 7 years! lol.. This will be the true test for 343.. Almost do or die type situation with them.. But I think they have been getting help from outside developers which my guess will be very good for them..

Hope you get Halo5 working for yah!

Zippy.

Share this post


Link to post
Share on other sites
1 hour ago, Netduma Fraser said:

I'd go with this version actually, it's newer and should be more stable https://bit.ly/39ZN5JT make sure you factory reset after you've upgraded.

Fraser is that the same one you gave me?  Trying to think if it is.. But wouldnt hurt to load this one when I get  chance..

Thanks!

Zippy.

Share this post


Link to post
Share on other sites
50 minutes ago, Zippy said:

Fraser is that the same one you gave me?  Trying to think if it is.. But wouldnt hurt to load this one when I get  chance..

Thanks!

Zippy.

Yes I believe so, I just used bit.ly because the URL is monstrously long 😱

Share this post


Link to post
Share on other sites

Hi guys been having a hard time sorting this GEO filter i haven't done that update you advised me on but i notice an update available version 114 is this going to sort my problems out as i have just done it and have not yet checked to see if things are running smooth is the Polygon mode available with new update lol

Share this post


Link to post
Share on other sites
12 hours ago, Rickyrocks said:

Hi guys been having a hard time sorting this GEO filter i haven't done that update you advised me on but i notice an update available version 114 is this going to sort my problems out as i have just done it and have not yet checked to see if things are running smooth is the Polygon mode available with new update lol

You'll have polygon mode with .114, feel free to give that a go! Make sure you perform a factory reset on the router after you've installed the new firmware.

Share this post


Link to post
Share on other sites

XR500 V2.3.2.114 this is the new update that was coming up on my router and i done it and reset and can't see no polygon mode.

Share this post


Link to post
Share on other sites
14 minutes ago, Rickyrocks said:

The router did i guess i have to do the one you gave me !!

Yeah the automatic upgrade isn't the 3.0 beta .114 but the one I linked is

Share this post


Link to post
Share on other sites

Just a quick suggestion for the guys having trouble with Geo-filter in Halo, when you're playing keep your Geo-filter fully zoomed out and keep an eye on Australia. There's an authentication server here that needs to be manually allowed in order for Geo-filter to work well. 

Once you've done this could you please reboot the game and retest? We're going to be adding this into a future update, but just for now you'll need to do this manually!

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites
3 hours ago, Netduma Liam said:

Just a quick suggestion for the guys having trouble with Geo-filter in Halo, when you're playing keep your Geo-filter fully zoomed out and keep an eye on Australia. There's an authentication server here that needs to be manually allowed in order for Geo-filter to work well. 

Once you've done this could you please reboot the game and retest? We're going to be adding this into a future update, but just for now you'll need to do this manually!

Hi liam i dnt get this problem ! its when someone new in my circle joins and i get booted also if someone joins outside i can't see them anywhere even if i go spectating and also get booted  .

Share this post


Link to post
Share on other sites
44 minutes ago, Rickyrocks said:

Hi liam i dnt get this problem ! its when someone new in my circle joins and i get booted also if someone joins outside i can't see them anywhere even if i go spectating and also get booted  .

Use this one instead: https://www.dropbox.com/s/4mwe5sx81gsc129/XR500-V2.3.2.114-DumaOS3.0.203.img?dl=0

Try disabling strict mode and see if that helps with the booting issue.

Share this post


Link to post
Share on other sites

Hi Guys 

So unfortunately i'm have having same problem even with the update Fraser sent me i am having to add peers everyday is their a solution for this maybe turn strict off and turn respond to ping maybe..

Share this post


Link to post
Share on other sites

Hi Fraser so turning strict off actually started to find servers outside my polygon so it got worse and now the geo filter is not responding . i think I'm going to have to reset the router because its now finding dedicated halo servers outside the polygon and i get booted when playing with friends local to me. i tried a few things like turning ping assist off and still getting booted these are not VOIP peers but dedicated halo servers when i turn xbox on on the map its allowing everything even with the polygon set.

Share this post


Link to post
Share on other sites

Hi Fraser yes Hardware button for second time!

 

interms of getting booted out for voip peers reasons thats not happened! but it could lol! lets see was working ok but i have noticed it has a mind of its ownlol.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...