Jump to content
Sign in to follow this  
lezzi

XR700 QOS not working correctly

Recommended Posts

Hello,

even after factory reset and restarting the qos/traffic prioritization is not working correct and stops after a few packets.

image.thumb.png.9de09fc6df76fe960f4f210314a0aee3.png

How can I fix this?

Share this post


Link to post
Share on other sites
9 hours ago, lezzi said:

Hello,

even after factory reset and restarting the qos/traffic prioritization is not working correct and stops after a few packets.

image.thumb.png.9de09fc6df76fe960f4f210314a0aee3.png

How can I fix this?

Depending on the game you are playing and from the limited info. Have you played while keeping the window open and seeing when the red light turns on to indicate ports are being prioritised? And if so when is it turning on and going back off.

Also it looks like you are prioritising a pc and have put it under games console. I'd suggest finding out what ports your game and pc use as the pre set up games console maybe opening ports that are not used fully when gaming. 

 

 

Share this post


Link to post
Share on other sites

 Yes, I was playing CS GO and no light turned on. Sometimes the light goes on for a few seconds after starting the game, sometimes none at all. But most of the times the light goes on for about 500 packets for Classified Games and then off again. In CS Go you cannot specify ports anymore as you have servers ranging from 10000 up to 29000. Also the incoming ports differ to outgoing and so on. I would already be happy if game console would work. I also tried to prioritize all ports of the pc (1-65535 to 1 65535). Same problem, just a little different. The light stays on but it detects 4 packets per second.... but it should be more like 500. 

image.thumb.png.cd07766959377ac59e167468c98c333f.png

Share this post


Link to post
Share on other sites
1 hour ago, lezzi said:

 Yes, I was playing CS GO and no light turned on. Sometimes the light goes on for a few seconds after starting the game, sometimes none at all. But most of the times the light goes on for about 500 packets for Classified Games and then off again. In CS Go you cannot specify ports anymore as you have servers ranging from 10000 up to 29000. Also the incoming ports differ to outgoing and so on. I would already be happy if game console would work. I also tried to prioritize all ports of the pc (1-65535 to 1 65535). Same problem, just a little different. The light stays on but it detects 4 packets per second.... but it should be more like 500. 

image.thumb.png.cd07766959377ac59e167468c98c333f.png

Hmm that is odd. It does show that the setup you previously made was correct that it was opening different ports. I'm not a pc player or Cs go player so I can't compare my priorities list but after 3 games of plunder on warzone my packets are really high. Hopefully someone with more knowledge can help you out but from my findings and your experiment I think manually setting ports should be your best bet in future.

I will add try turning duma os games off and see if the packets increase through the prioritising you set up. In theory you have prioritised all ports and again in theory that should be showing all packets up and down. Play a good couple of games and see how it goes With duma os games off

Share this post


Link to post
Share on other sites

I tried it. Also tried custom ports. duma os classified games off and everything. nothing happening....

Share this post


Link to post
Share on other sites

I did another factory reset with the button and changed NIC.... still the same. Please help netduma...

Share this post


Link to post
Share on other sites

I see you're on the beta version so there will be issues, did you have the problem before upgrading to the beta? Check the IP on your actual PC network settings and check the device on the Device Manager that you think the PC is, do the IPs match?

Share this post


Link to post
Share on other sites

Yes IPs are matching. I had a lot of trouble with the Traffic Prio also on 1.0.36 and all previos versions.... But not as much as on beta and also different problem. 

Share this post


Link to post
Share on other sites

Okay interesting, are there any other games that you play that you could see whether Traffic Prio updates properly for? Then we know if it's specific to CS or not.

Share this post


Link to post
Share on other sites

Looks like it is working with CoD Warzone. What to do now?

 

image.thumb.png.74b63be33b521afa59a60dcffa53c56c.png

Share this post


Link to post
Share on other sites

Okay great, thank you very much. It should have definitely worked with the custom port rule you did previously so something has happened with the game most likely that means we're not able to accurately detect it, I'll have a colleague test the game and see whether they can reproduce it.

Share this post


Link to post
Share on other sites

Did you get him? I even tried it on the new firmware of R2 but the R2 even with the .205 firmware performs a lot worse on cs go than the XR700.... so I would really look forward to a firmware for th XR700 which is working great for CS GO.

Share this post


Link to post
Share on other sites

It s not about the latency or the ping. it s about the hitreg. It is good in the first shot but not after that. I guess it is because the wrong/not all packets are prioritized correctly and therefore it messes with hitreg/spray. Bullets just go through. Fun fact: I tried different versions of dumaOS for the XR700 and the 1.0.1.8 performs better in CS GO than the 3.0 beta and the 1.0.1.36. So atm I am staying at 1.0.1.8. Did you get anything from ur developer what I can do with the XR700?

Share this post


Link to post
Share on other sites

How is your Congestion Control configured? Could you provide a screenshot? Also are you using Geo-filter? If so, how do you have that configured? I'll speak with the team to see if any progress has been made with this.

Share this post


Link to post
Share on other sites

Hey Liam,

 

the Congestion Control is the hitreg is a lot worse on any setting (and I really tried a lot). I am not using the GEO-Filter as in Competive CS GO you get a certain server IP and you have to connect to that and you cannot choose.

Screenshots:

image.thumb.png.24044c15319f571027615e9df00ad79a.png

image.thumb.png.a87ef60a5cf0bb7c6a63691cb522fb07.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...