Jump to content

Recommended Posts

44 minutes ago, alinkfromthepast said:

@Netduma Liam

Thank you for your kind words. I learned a lot of good advice out of lurking this forum, now I'm trying to give back as well!

 

No worries at all, welcome to the forum by the way! 

Share this post


Link to post
Share on other sites

it stayed open so thanks for that, just been trying to name and allow as many servers. Last night i did struggle connecting in party, would say connecting then come back, then back to connecting, it was still battling to stay connected to the party. My friend is named and allowed on my list, so why does it still struggle to stay connected to his party sometimes??? 

Share this post


Link to post
Share on other sites
58 minutes ago, rjaaayyy said:

it stayed open so thanks for that, just been trying to name and allow as many servers. Last night i did struggle connecting in party, would say connecting then come back, then back to connecting, it was still battling to stay connected to the party. My friend is named and allowed on my list, so why does it still struggle to stay connected to his party sometimes??? 

Are you seeing anything blocked on the map when this happens at all? If so you will need to allow that as well.

Share this post


Link to post
Share on other sites

ya a short period, alot will pop up, what am i looking for specifically? it keeps happening again tonight.

Share this post


Link to post
Share on other sites
4 hours ago, rjaaayyy said:

ya a short period, alot will pop up, what am i looking for specifically? it keeps happening again tonight.

Look for anything that pops up as a block peer or even a server.

Share this post


Link to post
Share on other sites
9 hours ago, rjaaayyy said:

keeps happening... been allowing and naming as many servers as i can. Not sure what else to do...

Okay thank you, I will get a colleague to test it and see if it can be reproduced.

Share this post


Link to post
Share on other sites
On 2/22/2021 at 8:07 AM, alinkfromthepast said:

I'm the only one who understood Xbox has transitioned from peer-to-peer to server based party chat to prevent DDOS attacks?

source: https://www.eurogamer.net/articles/2020-11-03-microsoft-phasing-out-xbox-party-chat-p2p-voice-connections-to-beef-up-security

 

I've resolved the chat issue as follows:

- Disable the geo filter temporarily and put your router in spectating mode.

- Start a party without inviting anyone.

- Briefly see A LOT of servers around the world, then you will be connected to one.

- The server you're connected to will appear on the map FOR A BRIEF PERIOD.

- QUICKLY add the server to your Allow list, before it disappears from the map.

- Put geo filtering back on and invite friends to your chat.

- The chat should now work.

 

I found that even using a ping assist value of 25-35 ms can be enough to let you connect with a server, since they're usually within a low ping from you.

This could help avoid having to do this process when you are invited to someone else party, provided they're near you and likely connected

to a chat server that's within your ping assist value.

 

If you want, during the time a connection is being chosen and you see all the servers on the map when you are in spectating mode, quickly allow all

the server nearest to you.

Repeat the process as many times as needed to allow all the servers you can, because as I said, they appear on the map for A BRIEF period.

 

For example I'm in Italy and I see one server in the Netherlands, one in England and one in Ireland.

You may also need to add them more than once, though, as I have a hunch they're actually MULTIPLE servers appearing in the same locations.

 

Oh, also FIY my other settings are: I've got UPNP DISABLED and I've assigned a static IP address to my Xbox on my internal LAN.

ALL the recommended ports from the Xbox website are correctly forwarded to my Xbox IP address.

 

This worked for me, hope this helps anybody who is having issues.

 

 

Hello, I thought I replied to this topic about a week ago but I guess it didn't post....I can confirm this is a valid workaround. It might take a couple of tries with selecting the right servers to allow. The downside to fixing the party chat issue is your Geo-Filter ping assist feature would suffer as some of the servers you may have whitelisted might give you a higher ping to a game server. At least this is what I experienced. What I found is that as long as you are able to select the right Microsoft server that is needed your ping assist search should work relatively accurate. I'm currently using a Series X, Wired, Xfinity gateway in Bridge mode to XR450 and living in Florida, U.S.A.

Share this post


Link to post
Share on other sites

not sure what servers being blocked looks like, ive just been trying to select the servers and name and allow as many as i can. The problem still persisting.

Share this post


Link to post
Share on other sites
1 hour ago, rjaaayyy said:

not sure what servers being blocked looks like, ive just been trying to select the servers and name and allow as many as i can. The problem still persisting.

Okay thanks, our cloud system has had an overhaul so hopefully this is something we can resolve much faster now.

Share this post


Link to post
Share on other sites

This problem started about a year ago...................first I could not connect or remain in xbox live chat in COD Warzone (crossplay)when another player was using a computer,,,,, Then when Cold War came out I could not connect in crossplay or live chat.............

Is this problem with the Netduma to be resolved soon or do I need to get another router.......... if I do I can assure you it will not be a netduma...............

Share this post


Link to post
Share on other sites
8 hours ago, DonB_tn said:

This problem started about a year ago...................first I could not connect or remain in xbox live chat in COD Warzone (crossplay)when another player was using a computer,,,,, Then when Cold War came out I could not connect in crossplay or live chat.............

Is this problem with the Netduma to be resolved soon or do I need to get another router.......... if I do I can assure you it will not be a netduma...............

Have you tried the troubleshooting steps we've been through in this thread? Do you still experience this issue if you leave Geo-filter disabled and then re-enable it once you're partied up?

Share this post


Link to post
Share on other sites
On 3/8/2021 at 12:12 PM, Netduma Liam said:

Have you tried the troubleshooting steps we've been through in this thread? Do you still experience this issue if you leave Geo-filter disabled and then re-enable it once you're partied up?

I am not using the geofilter and the router is in spectate mode.......... disabled the UPnp and set up the seven port forewarding ports recommended by xbox............. the problem seems to be in the firmware........... i hooked up a ten year old linksys router and chat works ..... why has there not been a fix way before now???????

I have talked with Activision.......... Microsoft,... my ISP .......... all to find that the problem has been with the R1........

 

Share this post


Link to post
Share on other sites
2 hours ago, DonB_tn said:

I am not using the geofilter and the router is in spectate mode.......... disabled the UPnp and set up the seven port forewarding ports recommended by xbox............. the problem seems to be in the firmware........... i hooked up a ten year old linksys router and chat works ..... why has there not been a fix way before now???????

I have talked with Activision.......... Microsoft,... my ISP .......... all to find that the problem has been with the R1........

 

Is your R1 bridged to your ISP Modem/Gateway correctly?

Share this post


Link to post
Share on other sites

According to the ISP tech it is.................. no modem on site ........ fiber optic service............  Linksys connected with MS Live chat in crossplay with no problem.................

 

 

Share this post


Link to post
Share on other sites
1 hour ago, DonB_tn said:

According to the ISP tech it is.................. no modem on site ........ fiber optic service............  Linksys connected with MS Live chat in crossplay with no problem.................

 

 

The r1 has been broken with party chat for well over a year now. I dont understand either why it hasn't been fixed. For a device made specifically for gaming yet a core function of gaming is broken is beyond me. Find another router mate.

Share this post


Link to post
Share on other sites

If I have to get another router it won't be a Netduma........... if they can't keep their product working properly especially considering the price paid for it..........you would think that if they have an issue that cannot be fixed that they would offer the R2 at a deep discount to those that have the R1.............

 

 

Share this post


Link to post
Share on other sites

Hi @DonB_tn,

I didn't read the whole thread here, but did you try already do open ports in netduma or just use the DMZ server function? If you did it and you still have problems, then maybe something is blocking in your modem(router) which is in front of your netduma router.

But if you cannot connect to parties/chats then it's definitely a port issue. Something is blocking your connection.

cheers

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...