Jump to content
Fanthom

Worst router ever netduma r2

Recommended Posts

First days it was pretty good. Now every day its getting worse and worse. People you should think before you will buy this router. Always  next day "wan ip disconnect" cant connect to router,   rebooting  now cant fix anything and i see other people have the same problem. I was planning to wait for new firmware before sending to you netduma but how long i have to wait another few months?

Share this post


Link to post
Share on other sites

Sorry to hear you're having trouble!

Can you explain a little further what exactly the issue you're having is?

What firmware are you currently on?

Share this post


Link to post
Share on other sites

Newest firmware, all day working fine then power off pc next day cant connect to router "wan ip disconnected"  over and over again. DHCP only working, static ip not working.

Share this post


Link to post
Share on other sites
6 minutes ago, Fanthom said:

Newest firmware, all day working fine then power off pc next day cant connect to router "wan ip disconnected"  over and over again. DHCP only working, static ip not working.

Where are you seeing this error message? Does it pop-up in DumaOS or is it on your PC? 

When you say static IPs aren't working, do you mean that you are unable to reserve IP addresses for particular devices, or are you unable to give the R2 a static IP from the upstream router?

Share this post


Link to post
Share on other sites

Its only connecting via DHCP, if i connect and try to change to static ip its not working. When i turn on my pc  in dumaos i see message wan ip disconnected so no network in pc too. Only 1 way working, turn off pc with isp modem and netduma for 10-15 minutes.

 

 connect via dhcp -> open command line ipconfig-> copy  IPv4 Address/ Subnet Mask and Default Gateway -> paste in dumaos /network/ static and save network. Tried rebooting but still cant conect via static ip only dhcp.

Share this post


Link to post
Share on other sites

If you go to Network Settings -> DHCP you can tick the boxes in the 'Reserved' field for each of your devices and give them the IP of your choosing.

Share this post


Link to post
Share on other sites
3 minutes ago, Netduma Liam said:

If you go to Network Settings -> DHCP you can tick the boxes in the 'Reserved' field for each of your devices and give them the IP of your choosing.

Ok so then i can go to  wan/ network and change to static using reserved ip?

Share this post


Link to post
Share on other sites
12 minutes ago, Fanthom said:

Ok so then i can go to  wan/ network and change to static using reserved ip?

If you would like to give the R2 a static IP, I'd suggest going to the interface of the ISP router and assigning the R2 an IP here.

Share this post


Link to post
Share on other sites

Still netduma r2 is bugged, always problem with connections no updates for firmware. Netduma my 4 router, most expensive and the worst  for sure.

Share this post


Link to post
Share on other sites

Whatever your ISP router is, if you give the R2 a static/reserved IP there and make sure that is entered into the ISP router DMZ then that should stop the disconnections. Also set the reserved IPs in LAN Settings on the R2. We're working on a new update so we'll get that out as soon as we can. If you want to post your Geo-Filter & QoS settings with your Connection Benchmark results and let us know the ping you're seeing on the Geo-Filter and in game then we can further advise.

Share this post


Link to post
Share on other sites

My isp router is in bridge mode so i dont need DMZ. Even if i change to router mode i cant change anything because i dont have login and password.

Share this post


Link to post
Share on other sites
40 minutes ago, Fanthom said:

My isp router is in bridge mode so i dont need DMZ. Even if i change to router mode i cant change anything because i dont have login and password.

Did the ISP put it in bridge mode for you? What is the model of that modem/router?

Share this post


Link to post
Share on other sites

It's a gateway so that is basically the modem. Can you access it's interface by going to 192.168.0.1? If it asks for credentials use:

admin
blank

if that doesn't work don't put anything in the password and just use admin for username.

Share this post


Link to post
Share on other sites

Today again, pc turn on, cant connect to network via netduma r2 "wan ip disconnected", again power off pc for 10-15 minutes factory reset and working again. 195€ for broken  router and still no new firmware.

 

Share this post


Link to post
Share on other sites
15 minutes ago, Fanthom said:

Today again, pc turn on, cant connect to network via netduma r2 "wan ip disconnected", again power off pc for 10-15 minutes factory reset and working again. 195€ for broken  router and still no new firmware.

 

Did the reset that Fraser suggested allow you access to your ISP modem? If so, have you logged in and given the R2 a static IP?

Share this post


Link to post
Share on other sites

I called them i they said they cant give me login and password. Reset not working.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...