Jump to content

Recommended Posts

So I've given up using the r2 for now  the super weak wifi and the poor gaming performance on cod when using the r2 I'm behind what is happening in game and it's super frustrating to play went back to my tp link and used qos on that and boom connection is really good it's a night and day difference will try again when we get a firmware update but not holding my breath 

Share this post


Link to post
Share on other sites

Are you gaming through WiFi or ethernet? If you provide some screenshots of your settings and explain your physical setup we can make some suggestions. As you know we're working on WiFi improvements.

Share this post


Link to post
Share on other sites

Not using wifi for gaming all the test I do come back with good results 8ms ping on the test bench mark with the r2 there is a delay like I'm 500ms behind with the top link it's fine 

Share this post


Link to post
Share on other sites

If you're modem/router is setup correctly and passes all the traffic straight through to the R2 then there shouldn't be a problem in that regard with QoS prioritizing the game above all else. 

Share this post


Link to post
Share on other sites

It's not really something I can film it's not something you could see it's the way I die insta death and every 3rd or 4th bullet I shoot dont register a hit with r2 and gun fights seem fair when using the tp link. Here is a clip of me shooting at a chopper with bullets not getting hit Markers 

Share this post


Link to post
Share on other sites
9 hours ago, scoobypreza said:

R2 shows 8ms in game 24 to 30ms this only happens when using the r2 

That's a pretty good ping to be fair, although it's interesting that there's such disparity between what the R2 records and what you see in game. Could you try manually blocking that server and see what results you get if you search again?

Share this post


Link to post
Share on other sites

I have tried lots of different locations with different ping values and qos settings and get the same results when using the r2   

12 minutes ago, Netduma Liam said:

That's a pretty good ping to be fair, although it's interesting that there's such disparity between what the R2 records and what you see in game. Could you try manually blocking that server and see what results you get if you search again?

 

Share this post


Link to post
Share on other sites

Just to clarify, you said earlier you get 8ms ping in connection benchmark, if you go to Geo-filter while in game and click on the server you're currently connected to, does it also show 8ms ping there?

Share this post


Link to post
Share on other sites

Yes 8ms when connecting to my local server which is london 

2 hours ago, Netduma Liam said:

That's a pretty good ping to be fair, although it's interesting that there's such disparity between what the R2 records and what you see in game. Could you try manually blocking that server and see what results you get if you search again?

 

Share this post


Link to post
Share on other sites
8 minutes ago, scoobypreza said:

Yes 8ms when connecting to my local server which is london 

 

OK, that sounds good. Could you provide a screenshot of your QoS config?

Share this post


Link to post
Share on other sites

I have tried every qos setting possible factory reset and reinstall firmware several times  everything is set up as it should be every test I run on the r2 gives good results ping plotter DSL reports fast.com ect but like you can see in video shots dont register I die instantly even in warzone what I see at my end is not what the game server sees but if plug straight into my tp link all the issues disappear with the same qos setting that are on the r2

Share this post


Link to post
Share on other sites

If any devices connect to it by accident, say for example if WiFi is still broadcasting then they may be subject to the firewall rules, better to disable basically everything on it.

Share this post


Link to post
Share on other sites
2 minutes ago, Netduma Fraser said:

If any devices connect to it by accident, say for example if WiFi is still broadcasting then they may be subject to the firewall rules, better to disable basically everything on it.

Wifi is off on tp link and r2 only thing plugged in so firewall is not the issue 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...