Jump to content

Recommended Posts

Yeh its bad on all the BT, XR700 and SX10

I may have narrowed it down, not 100% if this is correct but I spoke to a OpenReach engineer on the street... Yep i am that fed up with lag i pulled over when i saw a van to have a chat haha! 

 

He told me that BT Throttle the 'Throughput' at peek times which is directly linked to gaming. He said that they DO NOT lower your 'download' speed or 'upload' speed but they throttle the throughput which I am guessing is all the other words to do with lag and latency... Bottlenecking, all that sort of stuff. Which is linked to times of the day.

 

This would seem to be the case.... TO me it seems that when i normally go online     5pm - 10pm... I always do shit hot at 9pm-10pm... I don't ever seem to get the shoot first die first.

 

A few cases:

 

Diamond Lobby 1 - 8pm - 3 kills
Platinum Lobby 2 - 8.30pm - 4 kills

 

Diamond Lobby 1 - 9pm - 10 kills
Platinum Lobby 2 - 9.30pm - 19 kills

 

I'm going to keep checking on it and seeing if this is the case, but to me thinking about it all.... It does seem like this is directly linked! Now people may say its because easier players on at different times etc which i have read. Hence why I have mentioned the Lobbys from SBMMWARZONE.com so that it shows the lobbys that i was in were pretty much identical in player ability.

 

Ill keep you updated on my findings... btw thanks to the netduma staff for all your help, taking time to help me i really appreciate it :) 

Share this post


Link to post
Share on other sites

Hmm, that's interesting.

QoS should help in this scenario but it won't solve the problem in it's entirety if BT are throttling throughput.

Keep us informed with your findings!

Share this post


Link to post
Share on other sites

I saw on another thread about open nat types. I have made mine Open.. But i saw that you can do a xbox networking test. When doing this test it showing me a 150ms PING...

Could this be the root cause as to why I am 'shooting first and dying first' because even tho COD shows my ping at 20ms.. my game is actually 150ms behind? Which would make a hell of alot of sense because i have always said when i shoot first i seem to be around 1.5-2 seconds behind what is actually happening in game.

150ms.jpg

Share this post


Link to post
Share on other sites

That ping is just the ping to the Xbox Live server, so nothing to do with CoD at all. Regardless it's not the game ping either so the ping to that is essentially pointless.

Share this post


Link to post
Share on other sites
27 minutes ago, davemarsden132 said:

Looks to me like nothing works to fix this issue... seems to me that its an issue im just going to have to live with =/ .... 

Could you provide a clip of what you're seeing in game exactly?

Share this post


Link to post
Share on other sites

The game is approx 1.5 seconds behind what is actually happening in game... so an approx lag of 150ms, meaning for example on my screen i run through, jump, aim... shoot..... DIE!

 

Then on their screen, i've not even jumped, ive just died.. Not hit him with a single bullet... What ever it is its got DRAMATICALLY WORSE recently with me trying to sort it out, gone from a weekly KD of 4.5 / 5 to a weekly of 2.2 ..... EVERY 1 on 1 i loose.. EVERY single one! Where as before i win every single one.. its too obvious! 

Share this post


Link to post
Share on other sites
1 hour ago, davemarsden132 said:

The game is approx 1.5 seconds behind what is actually happening in game... so an approx lag of 150ms, meaning for example on my screen i run through, jump, aim... shoot..... DIE!

 

Then on their screen, i've not even jumped, ive just died.. Not hit him with a single bullet... What ever it is its got DRAMATICALLY WORSE recently with me trying to sort it out, gone from a weekly KD of 4.5 / 5 to a weekly of 2.2 ..... EVERY 1 on 1 i loose.. EVERY single one! Where as before i win every single one.. its too obvious! 

OK, are you able to capture a clip of this? No worries if not, just might help us see if there's any more that can be done.

Share this post


Link to post
Share on other sites

Hi i'm having the same issue, has a XR 500, is on a fiber optic ISP, playing on PC.  I'm 0.5-1 second behind the game when playing with my friends and it is so frustrating that i often just quit. 
In game it feels like allmost all are speedhacking, i have bigger recoil and is dying in the blink of a eye, even though i see the enemy first.   
I have tried everything, read everything and thougt that i is was only one with this problem. 

Share this post


Link to post
Share on other sites
12 hours ago, Jack_DK said:

Hi i'm having the same issue, has a XR 500, is on a fiber optic ISP, playing on PC.  I'm 0.5-1 second behind the game when playing with my friends and it is so frustrating that i often just quit. 
In game it feels like allmost all are speedhacking, i have bigger recoil and is dying in the blink of a eye, even though i see the enemy first.   
I have tried everything, read everything and thougt that i is was only one with this problem. 

Welcome to the forum!

Sorry to hear this, how have you got Geo-filter and QoS configured? Making sure these two are correctly optimised will be instrumental in fixing lag-related issues.

Share this post


Link to post
Share on other sites

this new feature name Bandwidth allocation for applications can be the cause of lag ? how work this setting, how this apply knows is it a gaming appli ? 

I tried to put more bandwidth and put those equal and I've seen no différence.  #netduma team can you explain me please.

Share this post


Link to post
Share on other sites
15 minutes ago, DanyKTM said:

this new feature name Bandwidth allocation for applications can be the cause of lag ? how work this setting, how this apply knows is it a gaming appli ? 

I tried to put more bandwidth and put those equal and I've seen no différence.  #netduma team can you explain me please.

If you are using Bandwidth by Application it is very possible that the game your playing doesnt fall under the category of Gaming.. It could be that its falling under Uncategorized.. Something to think about anyway..  It is best if you dont know to keep everything equal.. Hope that helps.. From my testing everything for me is Uncategorized..And shows as such.. 

Hope that helps!

Btw if you see the screenshot above that Jack_DK posted.. Where he allocates alot of bandwidth to Gaming.. That is something I wouldnt do unless your positive that the game your playing falls under Gaming..

Zippy.

Share this post


Link to post
Share on other sites
3 hours ago, Jack_DK said:

Geo and QoS.
I have setup the PC as Console in device manager.

Good suggestion from Zippy above. I'd just reset Bandwidth Allocation because gaming barely uses any bandwidth anyway so it's not achieving anything. Your QoS Congestion Control could be reduced further - we usually recommend starting at 70% and experimenting with the percentage to see what works best for you.

Share this post


Link to post
Share on other sites

Hey jack welcome! What internet speeds do you get... I  think i may have the FIX!! Had 3 days now without this issue... 14 kills in Diamond Lobbys!! 

Share this post


Link to post
Share on other sites
3 hours ago, davemarsden132 said:

Hey jack welcome! What internet speeds do you get... I  think i may have the FIX!! Had 3 days now without this issue... 14 kills in Diamond Lobbys!! 

Qurious as well!

Share this post


Link to post
Share on other sites
54 minutes ago, Jack_DK said:

i'm on a fiber optic 208/208Mbps.
I'm very curious if you have a fix - i have tried every thing...

Have you experimented more with the CC percentages?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...