Jump to content
imtired97

NO PING HEATMAP AND R APP STORE ON MY XR500

Recommended Posts

hi netduma users, i think i've a problem with my xr500:

, in the netduma OS i dont see the RAPP store but in the r app installed it is showed

the settings tab not working on google chrome,

geofilters server show only some of the Warzone servers like 2/3

i think there is a problem with my FW, right now my FW is the latest OFFICIAL fw downloaded from the router: 2.3.2.66

thanks for the help

 

Screenshot 2021-01-14 004531.png

Screenshot 2021-01-14 004601.png

Screenshot 2021-01-14 004655.png

Share this post


Link to post
Share on other sites

Hey, welcome to the forum!

You will need to update to the latest beta for those features which can be found here:

https://community.netgear.com/t5/Nighthawk-Pro-Gaming-DumaOS-3-0/bd-p/en-home-beta-npg-duma

However, the Rapp store will not be on that update as it is not functional yet. When you've upgraded do a factory reset and then see if the Geo-Filter improves.

Share this post


Link to post
Share on other sites

hey fraser, thanks for the fast reply, so, u suggest first for the update, then do a factory reset right?

 

edit: how can do the factory reset?

Share this post


Link to post
Share on other sites
7 minutes ago, Netduma Fraser said:

Hey, welcome to the forum!

You will need to update to the latest beta for those features which can be found here:

https://community.netgear.com/t5/Nighthawk-Pro-Gaming-DumaOS-3-0/bd-p/en-home-beta-npg-duma

However, the Rapp store will not be on that update as it is not functional yet. When you've upgraded do a factory reset and then see if the Geo-Filter improves.

hey fraser, thanks for the fast reply, so, u suggest first for the update, then do a factory reset right?

 

edit: how can do the factory reset?

sorry for the double reply, forgot to quote xD

Share this post


Link to post
Share on other sites

No worries! You can perform a hard reset on the XR500 by just holding the reset button on the back of the router for approx 15 seconds!

Share this post


Link to post
Share on other sites
7 hours ago, Netduma Liam said:

No worries! You can perform a hard reset on the XR500 by just holding the reset button on the back of the router for approx 15 seconds!

I did the update seems works all fine, maybe better than the official fw🤣

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...