Jump to content

Recommended Posts

Guest Killhippie

Yes its the letter D ;) Being serious It could be line conditions or some re-configuration needed  perhaps @Netduma Fraser Should be along soon to help.

Share this post


Link to post
Share on other sites

What router are you using specifically? We have noted some issues with the readings on Connection Benchmark on the XR so it's very unlikely you would see that ping when under load. I would ignore that for the moment while we fix it and adjust QoS manually to what feels best for you.

Share this post


Link to post
Share on other sites
1 minute ago, Netduma Fraser said:

Okay that is fine, just experiment with the percentages as needed and you can ignore that part of the test for now.

ty bro

Share this post


Link to post
Share on other sites

I'm having the same Issue. Always a D

 

image.png.93d6806f1e268247eac1c1c4c0e258fd.png

 

image.thumb.png.dfcbc6a1f386fb9adeca9fea4fb7d53d.png

Share this post


Link to post
Share on other sites
28 minutes ago, Tua PR said:

I'm having the same Issue. Always a D

You'll need to experiment with the Congestion Control percentages to see what brings that down closer to the Ping Test.

Share this post


Link to post
Share on other sites
3 hours ago, Netduma Fraser said:

You'll need to experiment with the Congestion Control percentages to see what brings that down closer to the Ping Test.

I use the auto-setup. You suggest me to try it manually ?

Share this post


Link to post
Share on other sites
24 minutes ago, Tua PR said:

I use the auto-setup. You suggest me to try it manually ?

Yes I'd suggest manually and see how low you can get Ping Under Load

Share this post


Link to post
Share on other sites
7 hours ago, Netduma Fraser said:

Yes I'd suggest manually and see how low you can get Ping Under Load

Damn! My sweet spot is 30% 30%! 🤯

 

image.png.0614553487d072435a434ca0ddd5200a.png

 

image.png.840685e31378208c0ee0f2e73e7d5e1d.png

Share this post


Link to post
Share on other sites

Note:

I had a few test after posting and the results went terrible.. Then I notices that if I have the QOS on Auto-Enable, the benchmark test shows terrible spikes. After I put it on Always, the test is A+.

Edit: I test it when a game is running with Auto-Enable on and the test ran perfectly too.

Share this post


Link to post
Share on other sites

Yes for the test you have to have it on Always, when it is on Auto Enable QoS won't be applying so the test goes back to pre QoS results - which is great in a way as you know if will be working.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...