Jump to content
AussiePoochMan

DumaOS page not staying open

Recommended Posts

Posted (edited)

Recently updated to Telstra Gaming Optimiser on Gen 2 modem. I have the Arcadyan LH1000 with latest firmware update. When I log into the modem it does go straight to the Game Optimiser DumaOS dashboard. However, it is extremely lagged and when it does eventually load up it doesn't stay up for long before taking me to the the Telstra Arcadayan modem dashboard. I hardly get any time withe DumaOS to make changes. I have restarted the modem on several occasions but this has not fixed the issue. I have looked at settings on the modem without any joy and many google searches have not produced any help either. Can you please let me know if this is an issue for others or am just the luck one and if there is a fix for this.

Thank you.

Also, any word yet on when the the DumaOS app with be working?

Edited by AussiePoochMan

Share this post


Link to post
Share on other sites

Hey, welcome to the forum!

Sorry to hear you're having this issue. This is the first time I've heard of an issue like that occurring. What device/web browser are you using to access and make changes to the interface with?

Yes the DumaOS app for mobile should now work for Game Optimiser.

Share this post


Link to post
Share on other sites

Hi,

Thank you for a quick reply.

I mainly use my computer to login to the modem. I have used firefox, edge and chrome and it happens across all platforms. My setup is my gen 2 modem plugged in the wall with a ethernet cable running to a netgear r7000 router with then my computer, and Xbox wired into that router. I have also gained access via my mobile using chrome and Samsung internet and the same issue occurs.

Also, still having no joy with the DumaOS app.

Share this post


Link to post
Share on other sites

Does it happen on both http://mymodem as well as http://192.168.0.1 ?

Also disable Adblocker, I don't think this would do anything but it does block domains.

Otherwise use My Telstra to deactivate and then reactivate the Game Optimiser subscription, wait 10 minutes between deactivating and activating and then wait 5 minutes after activating please.

Share this post


Link to post
Share on other sites
Posted (edited)

Did all of the above and no change. Still no luck with the DumaOS app for android either. And doesn't matter if I use mymodem or the ip.

Edited by AussiePoochMan

Share this post


Link to post
Share on other sites

Any news regarding this issue. Awesome that the app is now working but even with firmware update on Telstra Smart Modem Gen 2 my DumaOS page still doesn't stay active for very long.

Share this post


Link to post
Share on other sites

I've chased regarding this issue as they did identify a potential issue with this on Technicolor and so were checking it with Arcaydyan. While we wait for them to get back to me, access the interface and then can you try logging out of the Game Optimiser (GO) interface immediately please. That should take you back to the modem interface and then could you access GO again and see if you're able to stay on it please?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...