Jump to content
QuillP

router de fibra hgu rtf8115vw + Netduma R1

Recommended Posts

Hola, alguna manera de conectar Netduma R1 sin hacer bridge con el router que me dio Movistar? No encuentro la manera de configurar el router de Movistar hgu rtf8115vw como bridge y del soporte técnico de Movistar Argentina no tiene idea...

Alguien me  podría dar una mano?

Leí por ahí que tengo que cambiar a "Mono puesto (Sin NAT)" y luego configurar el Netduma R1 en la parte de WAN configurar estas opciones, pero no tengo idea como debería configurarlo.

qqrMxodh.jpg

h6idJXph.jpg1

3GLdjzXh.jpg

 

Esta es la configuración avanzada del router:

lZuFTtMh.jpg

Share this post


Link to post
Share on other sites

Unfortunately, I won't be able to help much with the configuration of the Movistar.

Can you confirm that you've connected your Movistar router to the R1 via the WAN port on the R1? This port will be labelled '1' and 'PoE'.

Can you then try connecting to the R1 and seeing if you get a connection. You can also then navigate to 192.168.88.1 and login to the interface with the default credentials.

Share this post


Link to post
Share on other sites
8 minutes ago, QuillP said:

Disculpa, podrías ser mas especifico? que te habilitar/agregar. La ip wan del router hgu rtf8115vw?

  1. Acceda a la interfaz R1
  2. Vaya al Administrador de dispositivos
  3. Copiar la IP WAN
  4. Ir a la interfaz RTF
  5. Vaya a NAT> DMZ
  6. Pega la IP que copiaste anteriormente
  7. Aplicar

Share this post


Link to post
Share on other sites
5 minutes ago, Netduma Fraser said:
  1. Acceda a la interfaz R1
  2. Vaya al Administrador de dispositivos
  3. Copiar la IP WAN (hasta aca todo bien, interfaz RTF, no la encuentro en la versión R1 debug version 1.03.6j)
  4. Ir a la interfaz RTF
  5. Vaya a NAT> DMZ
  6. Pega la IP que copiaste anteriormente
  7. Aplicar

 

Share this post


Link to post
Share on other sites

disculpa, no encuentro la interface no encuentro la inferface RTF del punto 4.

  1. Acceda a la interfaz R1
  2. Vaya al Administrador de dispositivos
  3. Copiar la IP WAN (hasta aca todo bien, interfaz RTF, no la encuentro en la versión R1 debug version 1.03.6j)
  4. Ir a la interfaz RTF
  5. Vaya a NAT> DMZ
  6. Pega la IP que copiaste anteriormente
  7. Aplicar

Share this post


Link to post
Share on other sites
14 hours ago, QuillP said:

disculpa, no encuentro la interface no encuentro la inferface RTF del punto 4.

  1. Acceda a la interfaz R1
  2. Vaya al Administrador de dispositivos
  3. Copiar la IP WAN (hasta aca todo bien, interfaz RTF, no la encuentro en la versión R1 debug version 1.03.6j)
  4. Ir a la interfaz RTF
  5. Vaya a NAT> DMZ
  6. Pega la IP que copiaste anteriormente
  7. Aplicar

La interfaz Movistar RTF8115VW

Share this post


Link to post
Share on other sites
19 minutes ago, Netduma Fraser said:

La interfaz Movistar RTF8115VW

aquí, pongo la IP WAN y también habilito la opción adm.state?

Otra pregunta, la ip del Router RTF8115VW la dejo en 192.168.0.1 y a Netduma R1 le asigno una de la misma red, por ejemplo 192.168.0.2?EZa07Dc.jpg

El puerto eth1 lo conecto al puerto WAN del R1?

Share this post


Link to post
Share on other sites

Creo que adm es habilitar DMZ, así que sí, habilítelo, ingrese la IP WAN R1 allí. Sí, deje la IP RTF como está. Simplemente dé al R1 la misma IP que ya tiene para WAN. Sí, eso es adecuado para ethernet.

Share this post


Link to post
Share on other sites
53 minutes ago, Netduma Fraser said:

Creo que adm es habilitar DMZ, así que sí, habilítelo, ingrese la IP WAN R1 allí. Sí, deje la IP RTF como está. Simplemente dé al R1 la misma IP que ya tiene para WAN. Sí, eso es adecuado para ethernet.

Disculpa mí ignorancia, pero la IP del router Movistar y el r1 tiene q ser iguales o estar en el mismo segmento ?

Share this post


Link to post
Share on other sites
21 minutes ago, QuillP said:

Disculpa mí ignorancia, pero la IP del router Movistar y el r1 tiene q ser iguales o estar en el mismo segmento ?

Aquí hay un ejemplo:
IP de Movistar = 192.168.0.1
Todo lo que esté conectado a Movistar tendrá una IP 192.168.0.x
Incluyendo el R1, por ejemplo 192.168.0.2, que es la dirección que pondría en la DMZ. La IP de la LAN R1 sería 192.168.88.1, por lo que cualquier dispositivo conectado al R1 sería 192.168.88.x, ¿tiene sentido?

Share this post


Link to post
Share on other sites
22 hours ago, Netduma Fraser said:

Aquí hay un ejemplo:
IP de Movistar = 192.168.0.1
Todo lo que esté conectado a Movistar tendrá una IP 192.168.0.x
Incluyendo el R1, por ejemplo 192.168.0.2, que es la dirección que pondría en la DMZ. La IP de la LAN R1 sería 192.168.88.1, por lo que cualquier dispositivo conectado al R1 sería 192.168.88.x, ¿tiene sentido?

Voy a intentarlo, pero me surgen algunas dudas. los DHCP servers tiene que estar activados en ambos routers? Que diferencia abría de conectar equipos en un router o en otro?

Share this post


Link to post
Share on other sites
22 hours ago, Netduma Fraser said:

Aquí hay un ejemplo:
IP de Movistar = 192.168.0.1
Todo lo que esté conectado a Movistar tendrá una IP 192.168.0.x
Incluyendo el R1, por ejemplo 192.168.0.2, que es la dirección que pondría en la DMZ. La IP de la LAN R1 sería 192.168.88.1, por lo que cualquier dispositivo conectado al R1 sería 192.168.88.x, ¿tiene sentido?

Funciono! Pero me gustaría saber como es que esto esta funcionando. Por otro lado, la IP WAN debería dejarla fija en el Netduma R1? o en la parte de WAN del R1 no deberia poner el usuario/pass del PPPoE? No debería configura el router de Movistar como Monopuesto (Sin NAT) o dejarlo como Multipuesto (Con NAT) (RECOMENDADO)

Share this post


Link to post
Share on other sites

Mantenga DHCP habilitado en ambos. Puede configurar la IP como estática / reservada en el RTF para el R1 y eso funcionará. Si es posible, recomendaría que todos los dispositivos se conecten al R1 para una mejor experiencia.

Share this post


Link to post
Share on other sites
19 minutes ago, Netduma Fraser said:

Mantenga DHCP habilitado en ambos. Puede configurar la IP como estática / reservada en el RTF para el R1 y eso funcionará. Si es posible, recomendaría que todos los dispositivos se conecten al R1 para una mejor experiencia.

me sale este cartel:

 

image.thumb.png.41603c593eeae9f7af71fb01c243a937.png

Share this post


Link to post
Share on other sites

y este mensaje, ya varias veces me salió en el pasado. lo reporte pero no me dieron una solución. Segui todos los consejos (factory reset, etc) pero nada, sigue apareciendo.

2020-12-20 13_20_30-Miscellaneous Settings.jpg

Share this post


Link to post
Share on other sites
51 minutes ago, Netduma Fraser said:

Siempre obtendrá eso cuando esté conectado a un enrutador, pero no hay nada de qué preocuparse, solo le informa.

Perfecto. Otra cosa. Configure todo Ok, deje todos los equipos conectados al R1. EL problema, es que es WIFI del router de Movistar es mucho mejor, pero si uso ese WIFI no puedo ver los equipos conectados en el Netduma R1. Alguna solucion?

 

La de red Movistar seria 192.168.1.x y la del R1 es 192.168.0.x

Share this post


Link to post
Share on other sites

Bueno, por ahora funciona todo Ok,

 

C:\Users\aleja>tracert www.google.com

Traza a la dirección www.google.com [172.217.172.100]
sobre un máximo de 30 saltos:

  1    <1 ms    <1 ms    <1 ms  router1 [192.168.0.1]
  2    <1 ms    <1 ms    <1 ms  192.168.1.1
  3     2 ms     2 ms     2 ms  200.51.241.181
  4     *        *        *     Tiempo de espera agotado para esta solicitud.
  5     3 ms     3 ms     3 ms  10.192.19.58
  6     3 ms     3 ms     3 ms  10.192.19.52
  7     6 ms     6 ms     6 ms  172.253.71.15
  8     4 ms     4 ms     4 ms  eze06s02-in-f4.1e100.net [172.217.172.100]

Traza completa.

C:\Users\aleja>

Share this post


Link to post
Share on other sites

Estás en una versión muy antigua, por lo que ya no podemos aplicarle correcciones. Borre la caché / cookies del navegador y vea si eso ayuda con el error. En lo que respecta a WiFi, lo único que podría hacer sería agregar un extensor o un enrutador en modo AP, algo más básicamente para proporcionar WiFi que se conecta al R1.

Share this post


Link to post
Share on other sites
3 hours ago, Netduma Fraser said:

Estás en una versión muy antigua, por lo que ya no podemos aplicarle correcciones. Borre la caché / cookies del navegador y vea si eso ayuda con el error. En lo que respecta a WiFi, lo único que podría hacer sería agregar un extensor o un enrutador en modo AP, algo más básicamente para proporcionar WiFi que se conecta al R1.

cual es la ultima versión estable? podrías por favor enviarme el link para descargarla? Esta es la ultima q probé: dumaos-2.1.3.29.sig y me resulto muy lenta para mi R1

Share this post


Link to post
Share on other sites

Estable realmente depende de su opinión, .6j es bastante estable. El .29 era una especie de beta y obviamente la beta actual está en curso. Yo diría que .29 debería ser el más estable en este momento. ¿Qué quieres decir con que fue lento exactamente?

Share this post


Link to post
Share on other sites

Cuando me refiero a lento, lo 1ue quiero decir es que la interface no es fluida. Creo que el prrocesador del r1 queda "chico" para DumaOS

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...