Jump to content
psychicneko

Wifi is connected but has no internet

Recommended Posts

When i try to use the WiFi from the R2 on my phone it can connect but it says it has no internet connection. The R2 is connected to my Verizon Fios Quantum Gateway.

Share this post


Link to post
Share on other sites

i was able to get the WiFi to work by turning off mirror settings on Both 2.4 GHz and 5 GHz and only having one of the WiFi on and the other turned off. Now the other problem is when the 2.4 GHz is on the WiFi i get .14 Mbps and on the 5 GHz WiFi i get 20 Mbps when i get 740 up and down on a wired connection.

Share this post


Link to post
Share on other sites

Hey, welcome to the forum!

Sorry to hear you're having these issues. I would first recommend upgrading to this firmware and then doing a factory reset as there are WiFi improvements there and overall should be more stable: https://forum.netduma.com/topic/33236-announcement-new-r2-firmware-30179/

Then double check whether you've input your expected speeds into bandwidth settings.

Share this post


Link to post
Share on other sites
On 11/27/2020 at 7:50 AM, Netduma Fraser said:

Hey, welcome to the forum!

Sorry to hear you're having these issues. I would first recommend upgrading to this firmware and then doing a factory reset as there are WiFi improvements there and overall should be more stable: https://forum.netduma.com/topic/33236-announcement-new-r2-firmware-30179/

Then double check whether you've input your expected speeds into bandwidth settings.

This fix works but seemingly randomly the Internet goes out then it's back to the same problem. When it goes out i still have ethernet but the WiFi has no internet connection. To fix this everytime it happens i have to factory reset the r2 and set everything up again.

Share this post


Link to post
Share on other sites
13 minutes ago, psychicneko said:

This fix works but seemingly randomly the Internet goes out then it's back to the same problem. When it goes out i still have ethernet but the WiFi has no internet connection. To fix this everytime it happens i have to factory reset the r2 and set everything up again.

How often are you experiencing that? Are you using mirror mode for WiFi?

Share this post


Link to post
Share on other sites
51 minutes ago, psychicneko said:

I am using mirror mode and it doesn't happen that often probably once a month 

If it is once a month then that is probably your IP renewing itself so in the gateway settings give the R2 a static/reserved IP and that may resolve it.

Share this post


Link to post
Share on other sites
3 minutes ago, Netduma Fraser said:

If it is once a month then that is probably your IP renewing itself so in the gateway settings give the R2 a static/reserved IP and that may resolve it.

How do i do that?

Share this post


Link to post
Share on other sites

Access your gateway interface, default is likely 192.168.1.1 or 10.0.0.1 and then it in LAN Settings you should be able to reserve an IP - you can use the same IP as is shown in the R2 System Information page under WAN IP. We're making improves for WiFi at the moment, it seems to be a bit delicate at the moment but we'll sort that. 

Share this post


Link to post
Share on other sites
7 minutes ago, Netduma Fraser said:

Access your gateway interface, default is likely 192.168.1.1 or 10.0.0.1 and then it in LAN Settings you should be able to reserve an IP - you can use the same IP as is shown in the R2 System Information page under WAN IP.

Alright so it is set to static now but why am i not able to run both 2.4 and 5 GHz wifi anymore

Share this post


Link to post
Share on other sites
1 hour ago, psychicneko said:

Alright so it is set to static now but why am i not able to run both 2.4 and 5 GHz wifi anymore

Disable the WiFi, apply, reboot, enable, apply and reboot again and see if it is consistent after that.

Share this post


Link to post
Share on other sites
6 minutes ago, Netduma Fraser said:

Disable the WiFi, apply, reboot, enable, apply and reboot again and see if it is consistent after that.

Still didn't work

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...