Jump to content
csd1uk

Can't Enable on Technicolor DJA0231

Recommended Posts

Hi Team

I am unable to enable the Game Optimiser on this modem, and I do not have the Game Optimiser icon when I go to the web interface on the modem.

Serial: CP2016RA3DE

Firmware Vn: 18.1.c.0347-950-RC

Technicolor DJA0231

Are you able to help me with understanding how I can enable this?

 

I do also have a 2nd Telstra modem, the Arcadyan LH1000, if that is any better?

Share this post


Link to post
Share on other sites

Hi @csd1uk, checking your modem you are good to go now with that version. However the reason you arent having success with the MyTelstra sign up this morning is there appears to be an outstanding/open order on your account - once that clears your activation request will be able to go through.

However since you are flush with modem choices, I would actually suggest connecting your Arcadyan LH1000 device's WAN port to your connected Technicolor, and leave it overnight to upgrade.   The latest version 0.12.15r for Arcadyan is our latest public version, the Technicolor devices arent too far behind, a couple of weeks - but since you have a choice!

Share this post


Link to post
Share on other sites

Thanks @mannrs. Telstra don't seem to be able to tell me what orders I have open/outstanding, and they do not show on my account.

I do already have the LH1000 set up in bridge mode and connected to the Technicolor, so I can get wifi throughout the house. Most gaming will be through wired connection to the LH1000

Hopefully Telstra can sort it soon! slightly frustrating

Share this post


Link to post
Share on other sites

Guys, I'm in the same boat, same modem as this guy, my firmware is updated, etc. Just found this thread now. Can i get some help please lads? 

Share this post


Link to post
Share on other sites
43 minutes ago, Inspectah said:

Guys, I'm in the same boat, same modem as this guy, my firmware is updated, etc. Just found this thread now. Can i get some help please lads? 

Just to clarify, Game Optimiser has been activated but you don't have access?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...