Jump to content
xrobwx71

Multiple errors on multiple pages within DumaOS XR500

Recommended Posts

Once the errors start, more follow. These are a few, I'll add more as time permits.

 

I'm not here to bitch and moan. I really am excited about this router and it's OS. I want it to work and succeed.

Thanks,

Rob

1597758400_Goodputtoggleerror.thumb.png.94e3e88ce1f0edcdb7994dfb9d5d991b.png1788008784_Geofiltertogglefilteringmodeerror.thumb.png.95c1d136d4e564c6038a62b605d38f6d.png

Share this post


Link to post
Share on other sites
On 11/22/2020 at 2:06 PM, xrobwx71 said:

Once the errors start, more follow. These are a few, I'll add more as time permits.

 

I'm not here to bitch and moan. I really am excited about this router and it's OS. I want it to work and succeed.

Thanks,

Rob

1597758400_Goodputtoggleerror.thumb.png.94e3e88ce1f0edcdb7994dfb9d5d991b.png1788008784_Geofiltertogglefilteringmodeerror.thumb.png.95c1d136d4e564c6038a62b605d38f6d.png

You'll be waiting a while if you want a stable xr500...

Share this post


Link to post
Share on other sites
On 11/25/2020 at 10:21 PM, digz_au said:

You'll be waiting a while if you want a stable xr500...

Could you be a bit more specific? 

 

Troll?

Edited by xrobwx71
Additional info

Share this post


Link to post
Share on other sites
On 11/26/2020 at 8:08 AM, Netduma Fraser said:

If you remove the device from the Geo-Filter and then in the Device Manager give it a PlayStation device type and then re-add with the manual option you should be able to enable/disable.

I'll implement this tonight.

Share this post


Link to post
Share on other sites
On 12/3/2020 at 9:07 AM, Netduma Fraser said:

Any luck with this suggestion?

No. I get the following error when I try to remove device from Geo-Filter. 1135226843_NetdumaRemoceDevicefromgeofilter.png.50c1e640a3ccd72bfe9e9fd196fd0b7a.png

Edited by xrobwx71
Additional info

Share this post


Link to post
Share on other sites
13 hours ago, xrobwx71 said:

No. I get the following error when I try to remove device from Geo-Filter. 1135226843_NetdumaRemoceDevicefromgeofilter.png.50c1e640a3ccd72bfe9e9fd196fd0b7a.png

Please upgrade to the latest 3.0 beta and see if that issue continues, I would suggest a factory reset once it's done https://community.netgear.com/t5/Nighthawk-Pro-Gaming-DumaOS-3-0/New-Firmware-v2-3-2-108-XR500/td-p/2014592/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...