Jump to content
Sign in to follow this  
mike10522

how can i port forward multiple devices?

Recommended Posts

I have both a gaming pc and a ps4,  I port forwarded on my pc for an open nat type but I cannot forward the same ports for my playstation. upnp is enabled but the playstation is still moderate.

Share this post


Link to post
Share on other sites
3 hours ago, Netduma Fraser said:

You can't forward the same ports for different devices, UPnP is best used in this scenario. Where are you checking NAT on the PS?

in call of duty game

Share this post


Link to post
Share on other sites
46 minutes ago, Netduma Fraser said:

If you disable the Geo-Filter before booting up the game does it show as open?

no

Share this post


Link to post
Share on other sites
On 11/21/2020 at 1:12 PM, Netduma Fraser said:

Remove the port forwarding rules as they may be conflicting with UPnP, then with the Geo-Filter off see if it is open.

it is not

Share this post


Link to post
Share on other sites
4 hours ago, Netduma Fraser said:

Port forward 3074 for either PC or PS and then 3075 for the other device, that is what CoD advises when you have multiple devices.

what protocol? 

Share this post


Link to post
Share on other sites
10 hours ago, Netduma Fraser said:

Switch it around so PC has 3075 and PS4 has 3074. Also in Game Settings on Windows, do the NAT test there, if it fails tell it to fix it, what does that report?

still the same but something else i want to bring up.

 

 

A few people on the internet are having issues with not being able to connect, then they have to do this weird they where they sign in with mobile hotspot then switch to the internet.  My roommate is one of those people, it's like error code 347 blazing gator.   Are these two issues related?

Share this post


Link to post
Share on other sites

I'd never heard of that issue until now but I've got a few suggestions for you to try and see if it fixes one or both of the issues:

  • Ensure your blizzard account is linked
  • Disable Syn Flood Protection in WAN Settings
  • Make a guest WiFi network and connect the problem device to that
  • In Traffic Controller make a rule to allow ALL traffic to the problem device
  • Disable QoS completely from the Congestion Control 3 line option menu

Fingers crossed one of those will help with that issue.

Share this post


Link to post
Share on other sites
4 hours ago, Netduma Fraser said:

I'd never heard of that issue until now but I've got a few suggestions for you to try and see if it fixes one or both of the issues:

  • Ensure your blizzard account is linked
  • Disable Syn Flood Protection in WAN Settings
  • Make a guest WiFi network and connect the problem device to that
  • In Traffic Controller make a rule to allow ALL traffic to the problem device
  • Disable QoS completely from the Congestion Control 3 line option menu

Fingers crossed one of those will help with that issue.

I haven't tried you're latest suggestions, i will later on.  I didn't notice at first, when I switched the ports like you suggested the PC became moderate again (no CC and no geo filter)

 

 

As far as that error, here's some topics on it.

 

 

 

Share this post


Link to post
Share on other sites
5 hours ago, Netduma Fraser said:

Great thanks, I'll have a look at those and see if there is anything else I could suggest if those don't work.

Nat type is still moderate on both (was open on pc before I switched the ports)  I tried every method you suggested other than the guest wifi ( would really like to get both devices lan with how bad my wifi is)

Share this post


Link to post
Share on other sites
4 hours ago, Netduma Fraser said:

Could you try the Guest WiFi just to see if it works please? If it does then it gives us a place to look at

Guest wifi did work and the nat is open...   here are my port forward rules 

 

Edit pc is still moderate

Share this post


Link to post
Share on other sites
5 minutes ago, Netduma Fraser said:

Try putting the one that normally struggles with NAT in the DMZ and port forward the normal rules to the other device.

alright progress.  

 

PC nat is open,  

 

PS4 I logged into the game without blazing gator finally on lan, but moderate nat.  

 

I think I did the DMZ right?

unknown.png

Port rules

unknown.png

Share this post


Link to post
Share on other sites
7 hours ago, Netduma Fraser said:

Yes you did that right. Okay good and was that with the Geo-Filter disabled as well?

yes geo and qos disabled

 

 

Edit, friend tried to log into cod tonight he had to hotspot it again

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...